-         

Custom Search

Suchen:

Art: Beiträge; Benutzer: xeno

Seite 1 von 2 1 2

Suchen: Die Suche dauerte 0,02 Sekunden.

  1. Antworten
    3.541
    Hits
    945.957

    Wie gesagt ich habe es nur gelesen. Quelle:...

    Wie gesagt ich habe es nur gelesen.
    Quelle: http://www.microcopters.de/artikel/das-multiwiicopter-howto#einleitung (Letzter Absatz: "Achtung:")


    Ich bin nämlich am Überlegen mir eine eigene...
  2. Antworten
    3.541
    Hits
    945.957

    Danke für deine Antwort. Der MPU fliegt...

    Danke für deine Antwort.

    Der MPU fliegt auch... Klingt ja nicht gerade berauschend :P
    WMP habe ich mir auch schon angesehen, habe aber des Öfteren gelesen dann man ihn nicht mehr einsetzten...
  3. Antworten
    3.541
    Hits
    945.957

    Hallo, ich möchte mir in naher Zukunft auch...

    Hallo,

    ich möchte mir in naher Zukunft auch einen Kopter bauen.

    Ich bin noch am schwanken bei den Sensoren.
    Für mich würden zwei Gyros in Frage kommen:

    ADXRS620
    + Vibrations-Unempfindlich...
  4. Antworten
    1
    Hits
    2.533

    Ich hab das ganze jetzt mal aufgebaut! Aber...

    Ich hab das ganze jetzt mal aufgebaut!

    Aber leider Funktioniert es nicht mit 2 Hardware SPI Geräten.

    Bei mir kommt immer ein Error bei Gbdriveerror wenn ich das zweite SPI gerät hinzufüge.
    ...
  5. Antworten
    0
    Hits
    1.809

    Mega644 Fusebit Problem [gelöst]

    Hallo

    Ich möchte gerne ein Mega644-20PU @ 14,756MHz betreiben aber leider
    bekomme ich die Fusebit nicht richtig eingestellt.

    VCC=5V

    Ich habe schon viele varianten ausprobiert leider ohne...
  6. Antworten
    1
    Hits
    2.533

    AVR DOS und andere Hard-SPI geräte | Frage

    Hallo

    Ich möchte gerne eine SD-Karte betreiben und diese mit AVR-DOS ansprechen.

    Jetzt habe ich aber noch andere Hardware-SPI Geräte dranhängen. Muss ich jetzt im Hauptprogramm nochmal die SPI...
  7. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    So ich hab es alle 10µF Kondensatoren gehen 4,7µF...

    So ich hab es alle 10µF Kondensatoren gehen 4,7µF Kondensatoren ausgetauschten.

    Und siehe da ES GEHT!

    Danke schööööönnnnnnnn an alle!!!
  8. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    So hab jetzt den MAX232 gewechselt. Das Problem...

    So hab jetzt den MAX232 gewechselt. Das Problem besteht weiterhin.

    Die Kabel länge beträgt 1,2m.

    Da muss ich wohl oder übel die Kondensatoren wechseln.

    //EDIT

    Ich habe mal Vs+ und Vs-...
  9. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    C1 und C2 sind mit einen 10µF Kondensator...

    C1 und C2 sind mit einen 10µF Kondensator bestückt.

    Kondensatoren sind noch in takt.
  10. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    Hab das jetzt alles mal getestet und wie es...

    Hab das jetzt alles mal getestet und wie es aussieht ist es der MAX232 der defekt ist. Zum Glück hab ich bei Reichelt gleich paar mitbestellt.
  11. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    Ich hab ich das Überbrücken nochmal getestet. ...

    Ich hab ich das Überbrücken nochmal getestet.

    Dabei habe ich was fest gestellt und zwar funktioniert das Loopback nur bis eine Baudrate von 38400.

    Dies finde ich nicht normal.

    Also hat das...
  12. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    So ich hab es jetzt endlich mal getestet. Das...

    So ich hab es jetzt endlich mal getestet.
    Das Loopback hat Funktioniert.

    Da ich so und so was bei Reichelt bestellen muss hole ich mir gleich einen neuen Quarz und dann teste ich nochmal.
  13. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    ok danke an alle Hab jetzt bissl rum gespielt...

    ok danke an alle

    Hab jetzt bissl rum gespielt aber leider ohne erfolg, im gegenteil.

    Jetzt geht nicht mal mehr eine baudrate von 9600.
  14. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    Danke für einen Tipp! Ich habe es mal...

    Danke für einen Tipp!

    Ich habe es mal getestet:

    $Baud=38400
    UBRR = 24

    Dann kam folgendes raus:
  15. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    Erst mal danke für die schnelle Antwort. zu 1:...

    Erst mal danke für die schnelle Antwort.

    zu 1: getestet mit Bascom Terminal, HTerm und mit eigenen Terminal
    zu 2: Normaler COM Anschluss
    zu 3: Ja
    zu 4: Fuses sind für meine Begriffe korrekt.
  16. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    mhh hab hier mal ein test Programm: $regfile...

    mhh hab hier mal ein test Programm:


    $regfile = "m32def.dat"
    $framesize = 32
    $swstack = 32
    $hwstack = 32
    $crystal = 14745600
    $baud = 38400
  17. Thema: Baudrate Problem

    von xeno
    Antworten
    25
    Hits
    5.238

    Baudrate Problem

    Hallo,

    Mega32 @ 14,745600 MHz

    Ich habe ein Problem mit der Baudrate. Bei einer Baudrate bis 28800 läuft alles super nur was drüber geht Funktioniert es nicht mehr.

    Laut dieser Tabelle...
  18. Thema: Gameboy Kamera

    von xeno
    Antworten
    7
    Hits
    3.095

    Ich hab auch mal in Code erstellt nur leider...

    Ich hab auch mal in Code erstellt nur leider Funktioniert der nicht so wie ich will


    $regfile = "m32def.dat"
    $framesize = 32
    $swstack = 32
    $hwstack = 32
    $crystal = 14745600
    $baud = 9600
  19. Thema: ENC28J60 | Hilfe

    von xeno
    Antworten
    2
    Hits
    3.191

    Mit dem Englisch ist scheiße, ich weis. Die...

    Mit dem Englisch ist scheiße, ich weis.

    Die Beispiele von den Bascom-Entwicklern ist leider ein W3100A Chip der ist schwer zu bekommen und nicht im DIP gehäuse.

    Ich wollte auch nicht so die...
  20. Thema: Gameboy Kamera

    von xeno
    Antworten
    7
    Hits
    3.095

    hi habe dein Code mal getestet bei mir kommt...

    hi
    habe dein Code mal getestet bei mir kommt immer nur 1023 raus.

    An was kann das liegen?

    PS:
    Verwende einen Mega32 @ 14,7456Mhz
    Hab daher die Anschlüsse geändert aber nur die vom ADC von...
  21. Thema: ENC28J60 | Hilfe

    von xeno
    Antworten
    2
    Hits
    3.191

    ENC28J60 | Hilfe

    Hallo

    Ich möchte mir gern ein Webserver bauen mit einem ENC28J60 Chip und einen Mega32 der auf 14,7456Mhz läuft. Im Anhang habe ich mal mein Schaltplan angehangen.

    Dieser Webserver soll mit...
  22. Thema: Webserver

    von xeno
    Antworten
    2
    Hits
    3.077

    Webserver

    Hallo,

    Ich habe vor ein kleinen Webserver zu bauen.
    Ich hab mir eine kleine Schaltung zusammen gebaut (Virtuell). Ich wollte mal fragen ob ich mit dieser Schaltung so Funktionieren kann.

    Und...
  23. Antworten
    4
    Hits
    2.326

    Hi Zufällig habe ich mir auch so was gebaut....

    Hi

    Zufällig habe ich mir auch so was gebaut. Geht 1a

    Hier mal der Bauplan:
  24. Ok, Danke Ich habe mir das Gerät jetzt gekauft.

    Ok, Danke

    Ich habe mir das Gerät jetzt gekauft.
  25. Oszilloskop | Was haltet Ihr davon? | Wichtig noch 19Std.

    Hallo,

    Ich möchte mir ein Oszilloskop zulegen.

    Was haltet Ihr von diesen Angebot?
    ...
Ergebnis 1 bis 25 von 33
Seite 1 von 2 1 2