-         
Ergebnis 1 bis 5 von 5

Thema: Drehstrommotor statt mit Akku an Netzteil betreiben

  1. #1

    Drehstrommotor statt mit Akku an Netzteil betreiben

    Anzeige

    Hallo Allerseits!

    Ich will gern einen Drehstrommotor (samt Elektronik) statt mit dem vorgesehenen Akku mit einem Netzteil an der Steckdose betreiben.

    Der Motor hat lt. Hersteller-Webseite 900 W und der vorgesehene Akku für Motor und Leistungselektronik 48 V. Also habe ich einen "Netzteilbaustein" (AC/DC) organisiert mit 1000 W und einer einstellbaren Ausgangsspannung von 48 V. Den gesamten Aufbau könnt ihr in der Grafik sehen (Zoom mit Strg + Mausrad, kann die Grafik auch noch größer machen). Der Stecker des Systems Motor & Elektronik weist vier Anschlüsse auf von denen drei genutzt werden:
    - zwei rote Kabel (miteinander verbunden), ein dickes und ein dünnes K.
    - schwarzes Kabel, dick
    - blaues Kabel; Zweck unbekannt
    Der An-Aus-Schalter müsste gleichzeitig auch die Funktion eines Potentiometers haben um die Geschwindigkeit des Motors einzustellen.

    Den Netzteilbaustein habe ich an die Steckdose angeschlossen und auf 48 V eingestellt. Die beiden roten Kabel und das schwarze Kabel an die Plus- und Minus-Ausgänge des Netzteils gehalten und den Schalter betätigt um den Motor zu starten: BAM! Funke!

    Überlegungen bisher:
    1. An den Motor ist (aktuell) keine Last angeschlossen. An einer Überlastung der Elektronik durch einen zu hohen Startstrom sollte es nicht liegen.
    2. In dem vom Hersteller vorgesehenen Akku (Lithium-Ionen) ist ein Temperatur-Sensor verbaut und das blaue Kabel ist vorhanden um diesen auszulesen. Dann müsste man einen Temperatur-Sensor vortäuschen, aber wie?

    Bitte helft mir!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Dokument-1-Seite001.png  

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von wkrug
    Registriert seit
    17.08.2006
    Ort
    Dietfurt
    Beiträge
    2.162
    Ohne die Funktion der Motor Elektronik zu kennen ist die Frage nicht zu beantworten.

    Bei einem Drehstrommotor wird die Geschwindigkeit durch die Frequenz des Drehfeldes gesteuert.

    Der blaue Draht dürfte vermutlich ein Steuereingang sein.
    Ob da eine Spannung ( wieviel Volt ? ), ein PWM, ein Servo PPM Signal oder sonstwas erwartet wird ist nicht zu sagen.

    Die Regler für Drehstrommotoren haben oft heftige Einschaltströme bzw. Umpolströme.
    Ich würde auf jeden Fall ein paar Dicke Elkos zwischen die Plus und Minusleitung vom Netzteil zur Motorelektronik einbauen.

    Hast Du ein Datenblatt von der Motor Elektronik?, oder zumindest Marke und Produktname?

  3. #3
    Danke für Deine Antwort wkrug.

    Das mit den dicken Elkos werde ich ausprobieren. Das Netzteil kann 21A liefern - kann man abschätzen wieviel A es insgesamt kurzfristig sein sollten?

    Hersteller und Gerät in dem Motor und die Elektronik verbaut waren sind bekannt. Auf den Komponenten selbst stehen nur Zahlen - und auf dem Motor zusätzlich: 43.2V
    Nach einem genaueren Blick in die Betriebsanleitung: Da steht 43,2V "Versorgungsspannung nominal" und 48V "Versorgungsspannung maximal". Beim nächsten Versuch stelle ich das Netzteil vorsichtshalber auf 43,2V.

    Zum blauen Kabel:
    Das geht von der Buchse, an der der Akku angeschlossen wird, direkt zur Leistungselektronik. Der An-Aus-Schalter (ziemlich sicher zusätzlich ein Poti integriert) ist nicht mit dem blauen Kabel verbunden (sondern mit dem roten, wie in der Grafik dargestellt). Die Buchse für den Akku hat 3 Anschlüsse *grübel*

    Verständnisfrage:
    Wenn der Motor einen höheren Strom zieht als die Spannungsquelle liefern kann - warum entsteht dann ein Funken?

  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von wkrug
    Registriert seit
    17.08.2006
    Ort
    Dietfurt
    Beiträge
    2.162
    Miss doch mal die Wicklungen von deinem Motor mit einem Ohmmeter.
    Da wirst Du in etwa im 0,xx Bereich landen.
    Das ist im ersten Augenblick ein veritabler Kurzschluss - Ich weiss der Motor ist eine Induktivität und der Strom steigt erst nach einer gewissen Zeit.
    Trotzdem fließen da kurzzeitig sehr hohe Ströme - Deshalb die Elkos.

    Wenn Du weisst aus welcher Maschine das Teil stammt sollte für den Steller ein Datenblatt auf zu treiben sein.
    Dann weisst Du welche Spannung wo hin gehört.

  5. #5
    Mit mehreren und wirklich großen Elkos parallel geschaltet ist der Funke nun Geschichte. Danke wkrug!

    Jetzt scheint die Schaltung zuerst noch den Ladezustand des Akkus auslesen zu wollen bevor Strom zum Motor geleitet wird (die LEDs der Ladestandanzeige zeigen eine Art Fehlercode). Deswegen wohl das dritte Kabel an der Buchse wo das Kabel vom Akku angeschlossen wird.
    Ich probiere jetzt mit verschiedenen Widerständen das Ausgangssignal eines 'Ladestandsensors' zu immitieren.

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 20.04.2019, 16:49
  2. Raspberry Pi an Akku betreiben,Modul zum automatischen Umschalten Akku/Netzteil
    Von jcrypter im Forum Suche bestimmtes Bauteil bzw. Empfehlung
    Antworten: 3
    Letzter Beitrag: 31.01.2014, 08:24
  3. Relaiskarte K1 mit 24V statt 12V betreiben
    Von Ripper121 im Forum Elektronik
    Antworten: 8
    Letzter Beitrag: 14.02.2012, 16:32
  4. Antworten: 2
    Letzter Beitrag: 01.09.2007, 14:10
  5. Display an 4 bit Bus Statt 8 bit Bus betreiben!
    Von Amiwerewolf im Forum Elektronik
    Antworten: 7
    Letzter Beitrag: 07.10.2006, 11:39

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •