-         
Ergebnis 1 bis 1 von 1

Thema: STM32 Board Nucleo -F401RE, STM32 CubeIDE 1.4.0

  1. #1
    Neuer Benutzer
    Registriert seit
    17.03.2011
    Ort
    Berlin
    Beiträge
    3

    STM32 Board Nucleo -F401RE, STM32 CubeIDE 1.4.0

    Anzeige

    Hallo zusammen,

    wollte ein Programm aus der STM32 Cube IDE zum Board übertragen, aber die Kommunikation bricht mit einer Fehlermeldung ab, STM32 ST-Link nicht gefunden. Treiber sind richtig installiert. Wenn ich aber STM32 ST-Link außerhalb von
    STM32 Cube IDE starte, wird das Board gleich gefunden. Hat jemand eine Ahnung, was da nicht stimmen kann? LD1, die rote LED leuchtet immer.

    Danke für eine Info

    Gruß
    morky
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Fehlermeldung STM32 Cube IDE.JPG   Gerätemanager.JPG  

Ähnliche Themen

  1. STM32 als Arduino
    Von stochri im Forum Arduino -Plattform
    Antworten: 5
    Letzter Beitrag: 20.08.2017, 11:21
  2. STM32 - Interrupts
    Von White_Fox im Forum ARM - 32-bit-Mikrocontroller-Architektur
    Antworten: 7
    Letzter Beitrag: 05.11.2016, 21:43
  3. Suche STM32 Board mit Touch
    Von erik_wolfram im Forum Suche bestimmtes Bauteil bzw. Empfehlung
    Antworten: 3
    Letzter Beitrag: 18.09.2016, 10:31
  4. A problem with the STM32 F3 discovery-board
    Von holzi im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 2
    Letzter Beitrag: 14.03.2013, 12:52
  5. STM32 + blinkende LED
    Von Mountainking im Forum Konstruktion/CAD/3D-Druck/Sketchup und Platinenlayout Eagle & Fritzing u.a.
    Antworten: 41
    Letzter Beitrag: 11.11.2009, 15:48

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •