- 3D-Druck Einstieg und Tipps         
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25

Thema: Koryphäe für Transistorschaltungen gesucht

  1. #1
    Erfahrener Benutzer Robotik Einstein Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    2.387
    Blog-Einträge
    25

    Koryphäe für Transistorschaltungen gesucht

    Anzeige

    Hallo zusammen!

    Ich habe da ein spezielles Problem, dass ich nicht nachvollziehen kann.
    Es handelt sich um Transistorschaltungen.
    Ich hatte da was, vor einiger Zeit, ausprobiert, das sich aber jetzt, anwendungstechnisch, so nicht bestätigt.
    Ich würde gerne ganz genau wissen, warum das so ist, wie es ist.
    Eventuell mache ich einen Denkfehler, weiß bloß nicht wo.
    Es ist nicht so, dass es nicht funktionieren würde, bloß nicht genau so, wie ich dachte.

    Falls sich jemand in Transistorschaltungen wohl fühlt und dem kein Problem untergekommen ist, was er nicht lösen konnte,
    würde ich mich sehr über eine private Nachricht freuen, damit wir das klären können!

    Vielen Dank!

    MfG

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    07.03.2011
    Beiträge
    1.899
    Koryphäe für Transistorschaltungen gesucht
    Bin ich sicher nicht, aber zeig doch mal die Schaltung und beschreibe das Problem.

    MfG Klebwax
    Strom fließt auch durch krumme Drähte !

  3. #3
    Erfahrener Benutzer Robotik Einstein Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    2.387
    Blog-Einträge
    25
    Das würde nichts nützen. Ich habe schon überlegt, was und wie ich das formuliere. Copy & Paste von Wikipedia oder Sonstiges bringt mich nicht weiter. Wo ich Einzelberechnungen finde, weiß ich. Standardschaltungen für bestimmte Zwecke kenne ich. Aber ich habe eine besondere Zusammenschaltung mehrerer Transistoren, wo ich am Ende nicht genau weiß, warum dort Dinge anders sind, als wenn ich nur zwei Transistoren in Folge schalte.
    Jemand, der wirklich was davon versteht und Erfahrung hat, kann auch sehen, wo meine Schwächen im Verständnis von Transistorschaltungen sind und wie man sich an komplexe Schaltungen, mehrerer Transistoren untereinander herantastet / wie man sich dort durchwurschtelt, dass genau das dabei heraus kommt, was man beabsichtigt.

    Vielleicht mache ich im Grunde auch alles "richtig" und die Ursache ist evtl. in der Platine zu suchen /Leiterbahnenbreite, - dicke, Leiterwiderstände, was auch immer.

    MfG

  4. #4
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    25.12.2018
    Beiträge
    315
    Wenn du dein Problem jemandem im privaten Chat erklären kannst, warum kannst du es dann nicht hier?

  5. #5
    Erfahrener Benutzer Robotik Einstein Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    2.387
    Blog-Einträge
    25
    Zitat Zitat von Gnom67 Beitrag anzeigen
    Wenn du dein Problem jemandem im privaten Chat erklären kannst, warum kannst du es dann nicht hier?
    Wer das mit den Dioden verfolgt hat, wird sich nicht wundern, dass ich das auf die Weise nicht noch mal versuchen will.

    Aber ich habe mir überlegt, dass ich ja wenigstens die Fakten nennen kann.
    Das will ich mal machen, also:

    Zwei Transistoren in Folge, Emitter speist die Basis des zweiten Transistors.

    Normalerweise ist, am Emitter, die Spannung (gegenüber der Basisspannung) 0.7V niedriger.
    Nach dem zweiten Transistor, am Emitter, nochmals 0.7V.
    Ich habe das in der Vergangenheit schon mal auf einem Steckbrett ausprobiert und habe das daher so in Erinnerung behalten.

    Ich messe jetzt aber, auf der Platine, am ersten Emitter 0.5V weniger und am zweiten Emitter 0.33V weniger.
    Statt also 0.7+0.7 = 1.4V sind es nun 0.5+0.33 = 0.83V.

    Wobei mein Meßgerät ein 0815 Digitalvoltmeter ist, mit Anzeige zwei Stellen nach dem Komma.


    -----

    Der wohl größte Unterschied besteht jetzt darin, dass ich als zweiten Transistor keinen Einzeltransistor habe, sondern mehrere Transistoren parallel geschaltet habe. Wobei die Emitter der Folgetransistoren offen sind.


    MfG
    Geändert von Moppi (20.08.2020 um 13:49 Uhr)

  6. #6
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    04.07.2012
    Beiträge
    201
    Hallo Moppi,

    hast du mal versucht das Problem mit Simulationssoftware nachzubauen?
    Evtl. bringt das etwas Licht ins dunkel?

    mfG
    Mario
    Wenn das die Lösung sein soll...
    ...will ich mein Problem zurück !!!

  7. #7
    Erfahrener Benutzer Robotik Einstein Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    2.387
    Blog-Einträge
    25
    Nein, habe ich nicht. Ich habe so was, aber komme damit nur schleppend zurecht, bin da mehr am suchen nach den richtigen Teilen und kenne mich damit zu wenig aus.

    MfG

  8. #8
    Erfahrener Benutzer Robotik Einstein Avatar von inka
    Registriert seit
    29.10.2006
    Ort
    nahe Dresden
    Alter
    73
    Beiträge
    1.965
    Zitat Zitat von Moppi Beitrag anzeigen
    Zwei Transistoren in Folge, Emitter speist die Basis des zweiten Transistors.
    .....
    Normalerweise ist, am Emitter, die Spannung (gegenüber der Basisspannung) 0.7V niedriger.
    Nach dem zweiten Transistor, am Emitter, nochmals 0.7V.
    .....
    Ich messe jetzt aber, auf der Platine, am ersten Emitter 0.5V weniger und am zweiten Emitter 0.33V weniger.
    Statt also 0.7+0.7 = 1.4V sind es nun 0.5+0.33 = 0.83V.
    -----
    Der wohl größte Unterschied besteht jetzt darin, dass ich als zweiten Transistor keinen Einzeltransistor habe, sondern mehrere Transistoren parallel geschaltet habe. Wobei die Emitter der Folgetransistoren offen sind.
    das kann doch nur damit zu tun haben?

    misst Du die 0,5 spannungabfall am ersten transistor bei bereits dazugeschalteten mehreren folgetransistoren? Wieviele sind es überhaupt? Zwei?
    gruß inka

  9. #9
    Erfahrener Benutzer Robotik Einstein Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    2.387
    Blog-Einträge
    25
    • "misst Du die 0,5 spannungabfall am ersten transistor bei bereits dazugeschalteten mehreren folgetransistoren? Wieviele sind es überhaupt?"

      Ja, ist ja alles fertig verbaut. Es sind 5 Folgetransistoren. Zum Durchsteuern braucht man aber keinen besonders hohen Strom. Auch wenn theoretisch für jeden Transistor 20mA dafür zur Verfügung stünden. T1 wird noch nicht mal warm, merke davon jedenfalls nichts.

  10. #10
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    07.04.2015
    Beiträge
    736
    Ich denke mal, da die PN-Übergänge Exemplarstreuungen haben, ist es keine gute Idee, bei den nachgeschalteten Transistoren davon auszugehen, dass sich der Eingangsstrom auf alle Basen gleich verteilt.

    Allerdings müsstest Du einmal das vollständige Schaltbild zeigen, damit man sieht, was Du da genau getrieben hast.

Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. bestimmt Rollen gesucht - Bezeichnung gesucht
    Von amieXchen im Forum Mechanik
    Antworten: 2
    Letzter Beitrag: 23.03.2014, 09:14
  2. Software gesucht zum Konstruieren, Testen gesucht
    Von manchro im Forum Konstruktion/CAD/3D-Druck/Sketchup und Platinenlayout Eagle & Fritzing u.a.
    Antworten: 0
    Letzter Beitrag: 02.10.2007, 12:32
  3. GPS gesucht!
    Von tubsids im Forum Sensoren / Sensorik
    Antworten: 1
    Letzter Beitrag: 01.03.2007, 21:16
  4. Theoretische Frage zu Transistorschaltungen
    Von sunshine im Forum Elektronik
    Antworten: 17
    Letzter Beitrag: 17.06.2006, 19:01
  5. fet gesucht
    Von Mac Gyver im Forum Elektronik
    Antworten: 12
    Letzter Beitrag: 01.01.2005, 19:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •