-         
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Motor dreht rckwrts ok, vorwrts kaum

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    07.09.2017
    Beitrge
    50

    Motor dreht rckwrts ok, vorwrts kaum

    Anzeige

    Hallo zusammen

    Lange nicht mehr hier gewesen, aber nun habe ich ein merkwrdiges Phnomen, mit dem ich etwas berfordert bin.

    Ich habe in meine LKW vier Modelcraft V12-Motoren, die ber einen L298N von einem 12V-Akku (etwas grsser) gespeist werden.
    Bisher funktionierte diese Kombination relativ gut (ursprnglich vor etwa 2 Jahren so zusammengebaut) und der LKW fuhr vor- und rckwrts.
    Am ganzen Aufbau wurde nichts gendert, nur alles ist etwas lter geworden. Nun habe ich nach etwa 9 Monaten wieder einige Fahrten vornehmen wollen, aber selbst ohne Last (der LKW steht auf Stelzen und die Rder drehen im Freien), dreht sich das Ganze nur schleppend rckwrts und kaum noch vorwrts.

    Woran knnte das liegen? Insgesamt war der Antrieb vorwrts selten so richtig stark, rckwrts interessanterweise scheint es weniger ein Problem zu sein.

    So sieht der ganze Aufbau aus. Sicherlich nicht die eleganteste Variante, aber ich war bisher der Meinung, 4 x 12V msste doch etwas Drehmoment bringen...
    Klicke auf die Grafik fr eine grere Ansicht

Name:	Motoren und Ketten.jpg
Hits:	21
Gre:	67,5 KB
ID:	34843

    Bin dankbar fr Tipps.

    Gruss
    Chris
    Miniaturansichten angehngter Grafiken Miniaturansichten angehngter Grafiken Motoren und Ketten klein.jpg  
    Gendert von Chris1803 (18.02.2020 um 21:52 Uhr) Grund: Das Bild war zu klein

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    03.04.2013
    Beitrge
    505
    Akku gestorben vom rumliegen?

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    07.09.2017
    Beitrge
    50
    Habe ich mir auch schon gedacht. Was fr mglichkeiten gibt es, das mit beschrnkten Mitteln zu testen?
    Werde heute Abend mal eine Akkuregeneration versuchen. Ausser einem Voltmeter liegt nicht viel rum.

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    03.04.2013
    Beitrge
    505
    Spannung am Akku messen ohne und mit Last. Wenn da kein Unterschied, Spannung am Motor messen.
    Ist der Antriebsstrang leichtgngig oder ist da was festgegammelt oder verbogen?

    - - - Aktualisiert - - -

    NiMh leben leider nicht ewig, auch bei Nichtgebrauch.

    - - - Aktualisiert - - -

    Motoren mal direkt an den Akku hngen, ohne Elektronik dazwischen. Fehler einkreisen

  5. #5
    Erfahrener Benutzer Robotik Visionr Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgu
    Beitrge
    8.117
    .. Ausser einem Voltmeter liegt nicht viel rum.
    Wenns nicht grad ein Modell aus Zeiten Volta oder Galvani ist (wenns z.B. ein DMM ist) gibts da meist nen Durchgangsprfer drin. Der kann bei Durchgang von wenigen Ohm piepsen - wenn Durchgang ok, dann pieps. Damit wren Leitungsbrche, kalte Ltstellen etc zu finden. Auch Motoren die entsprechende Probleme haben - aber bei allen Motoren scheint mir das eher unwahrscheinlich zu sein.

    Viel Glck und Erfolg!
    Ciao sagt der JoeamBerg

  6. #6
    Erfahrener Benutzer Roboter Genie Avatar von Rabenauge
    Registriert seit
    13.10.2007
    Ort
    Osterzgebirge
    Alter
    51
    Beitrge
    1.589
    NiMh liegen sich gerne kaputt.
    Das Zeug hat so eine hohe Selbstendladung, dass die nach nem dreivertel Jahr hinber sein drften, wenn sie nicht zwischendurch nachgeladen wurden.
    Grssle, Sly
    ..dem Inschenr ist nix zu schwr..

  7. #7
    Erfahrener Benutzer Robotik Einstein Avatar von Moppi
    Registriert seit
    18.03.2018
    Beitrge
    1.744
    Blog-Eintrge
    9
    Das mit den NiMHs ist schon richtig, ich hatte auch stndig defekte Akkus vom rumliegen lassen. Wie schnell entladen die denn eigentlich? Ich hatte da nie eine Vorstellung.

    MfG

  8. #8
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    Mnchen
    Alter
    67
    Beitrge
    12.721
    hat mich auch gerade interessiert:

    Bei fabrikfrischen herkmmlichen (also nicht LSD-)Akkus betrgt der Ladeverlust in den ersten 24 bis 48 Stunden bereits rund 10 Prozent und danach zwischen 15 und 50 Prozent pro Monat. Die Selbstentladung gebrauchter Akkus kann aber auch mehr als 50 Prozent pro Woche betragen, selbst wenn die Akkus ansonsten noch ihre Nennkapazitt haben. Dagegen verlieren LSD-NiMH-Akkus im ersten Monat nur ca. 15 Prozent und danach sogar lediglich ca. 15 Prozent pro Jahr ihrer Ladung

    https://de.wikipedia.org/wiki/NiMH-A...elbstentladung

  9. #9
    Benutzer Stammmitglied
    Registriert seit
    07.09.2017
    Beitrge
    50
    So, ich habe mal gemessen und da eine Vermutung. Die Spannung am vollen Akku ist etwas mehr als 13.6V. Am Einganng der L298N gleich hoch. Am Ausgang des L298N betrgt sie etwas unter 5V.
    Meine berlegung: ist da evtl ein Wandler, der die Spannung runterdreht? Es gibt einen Jumper auf dem Baustein fr 5 und 12V. Aber ich habe Bedenken, einfach den Jumper rauszunehmen oder umzustecken. Habe bereits drei der Bausteine verbrannt, weil ich unbemerkt + und - vertauscht habe und nur noch einen Ersatz da. Kennt sich einer aus?

  10. #10
    Erfahrener Benutzer Robotik Visionr Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgu
    Beitrge
    8.117
    .. Spannung am vollen Akku ist etwas mehr als 13.6V. Am Einganng der L298N gleich hoch. Am Ausgang des L298N betrgt sie etwas unter 5V ..
    Zwei Fragen:
    a) Mit welchem Messgert hast Du die Spannung gemessen?
    b) Ist der L298N irgendwie angsteuert - z.B. vom Mikrocontroller?

    Deine Beschreibung klingt fr mich als httest Du mit einem blichen DMM gemessen UND als sei der L298N zum Mezeitpunkt mit einer PWM von ca. 36% ED angesteuert. Du wrdest dann am Ausgang durch das (eher lahme=ausgleichende="durchschnittbildende") DMM schon so was hnliches wie nen "Effektivwert" messen, in Deinem Fall also rund 36% von 13.6V - das sind knapp unter 5V . . .

    Frage:
    Kannst Du mal am Controller den Pin messen mit dem der L298N angesteuert wird? Vermutlich luft der Controller (hatte ich den Namen in Deinem Tread berlesen oder steht der nicht drin) mit TTL-Ausgngen. Dann solltest Du beim Ausgang 5V 5% messen. WENN der aber L298N (schon) mit ner PWM angesteuert wird, dann knnten dort auch die 36% von 5V angezeigt werden, unter 2V.

    Nur so ne Vermutung.
    .. ich habe mal gemessen und da eine Vermutung ..
    Was ist Deine Vermutung?
    Ciao sagt der JoeamBerg

Seite 1 von 2 12 LetzteLetzte

hnliche Themen

  1. Rechter Motor dreht nur rckwrts
    Von cele93 im Forum Asuro
    Antworten: 104
    Letzter Beitrag: 03.02.2015, 17:04
  2. Motor umpolen, vorwrts und rckwrts fahren
    Von Modellbauer im Forum Arduino -Plattform
    Antworten: 5
    Letzter Beitrag: 13.10.2014, 14:29
  3. Ein Motor dreht nur Vorwrts nicht Rckwrts
    Von Hohenloher im Forum Asuro
    Antworten: 12
    Letzter Beitrag: 11.03.2010, 17:23
  4. Antworten: 2
    Letzter Beitrag: 07.03.2010, 12:08
  5. rechter Motor dreht nur rckwrts!
    Von Munzi im Forum Asuro
    Antworten: 15
    Letzter Beitrag: 07.02.2009, 11:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein
  •