-         
Ergebnis 1 bis 3 von 3

Thema: Smileys funktionieren nicht

  1. #1
    Erfahrener Benutzer Robotik Einstein Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    1.641
    Blog-Einträge
    9

    Smileys funktionieren nicht

    Anzeige

    Bitte mal alle kontrollieren!

    Der z.B.: =D>


    Vielen Dank!

    Moppi

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    8.085
    Zitat Zitat von Moppi Beitrag anzeigen
    Bitte mal alle kontrollieren!

    Der z.B.: =D>


    Vielen Dank!

    Moppi
    aus der "ständigen" Auswahltabelle neben dem Formular "Nachricht".

    Der =D> - aus [Weitere], der Button mit =D> wird nicht angezeigt.

    PS: das "Thema: Smileys funktionieren nicht" ist also schon etwas verallgemeinernd - so übergreifend-allgeimein ists nun wirklich nicht
    PPS: Es gab auch mal ne Zeit die ohne Emoticons auskam
    PPPS: WENNS unbedingt nötig wäre, könnte ein Schreibkundiger auch einfach "Applaus" schreiben
    Ciao sagt der JoeamBerg

  3. #3
    Erfahrener Benutzer Robotik Einstein Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    1.641
    Blog-Einträge
    9
    Danke für den Hinweis! Ich werde es einfügen. Als: =D> ("Applaus")





    - - - Aktualisiert - - -

    Ich führe den Applaus noch einmal auf, wie er über die Tabelle unter "frühere Smiles" erreichbar ist:

    =D>

    Er funktioniert wenigstens im Editor des Beitrages.

    =D>
    Ebenso hier.

    Ich schicke jetzt den Beitrag ab. Hier nochmal der Smiley direkt aus der Tabelle eingefügt: =D>

    - - - Aktualisiert - - -

    Und nach dem Absenden funktioniert der Applaus nicht mehr. Deshalb sollte die Forensoftware überprüft werden, wo der Bug versteckt ist, dass der Applaus nicht durch eine Grafik ersetzt wird. Dafür existiert sicher eine Tabelle in irgendeinem Textfile oder PHP-Script. Vielleicht sind die Smiles auch über eine Oberfläche konfigurierbar, dass man das dort einfach nachschauen kann, ob sich ein Fehler eingeschlichen hat.


    MfG

Ähnliche Themen

  1. Robotik: Emotionen zeigen mit Smileys
    Von Roboternetz-News im Forum Neuigkeiten / Technik-News / Nachrichten / Aktuelles
    Antworten: 0
    Letzter Beitrag: 09.05.2012, 11:00
  2. Tastatur und Lcd funktionieren nicht
    Von Janigut im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 1
    Letzter Beitrag: 03.05.2010, 08:17
  3. rs232 will nicht funktionieren..
    Von da_miez im Forum Elektronik
    Antworten: 3
    Letzter Beitrag: 21.04.2010, 19:20
  4. Print will nicht funktionieren :(
    Von nowayz im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 3
    Letzter Beitrag: 25.01.2009, 17:16
  5. Taster funktionieren nicht
    Von Proger im Forum Asuro
    Antworten: 15
    Letzter Beitrag: 26.08.2007, 15:07

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •