-         
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 31

Thema: High Side N-Kanal Mosfet Schalter - bisschen Langsam beim ausschalten

  1. #21
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    10.04.2005
    Ort
    Bad Aibling
    Beiträge
    190
    Anzeige

    @Moppi: Das mit den 100us ist noch zu langsam wird nicht mehr ganz so warm aber immer noch mehr als er sollte. Ich wollte dann Deinen Vorschlag probieren den 1K am Mosfet kleiner zu machen deshalb habe ich den ausgelötet. Dabei ist mir der auseinander gefallen das fand ich merkwürdig. Also einen neuen 1K gesucht und wieder eingebaut jetzt hat es ungefähr 25us noch. Damit funktioniert es jetzt der Mosfet bleibt fast kalt. Man kann den auch nach 5 Minuten noch gut mit der Hand anfassen ohne das es sich unangenehm anfühlt. Ich würde sagen besser geht das mit dieser Schaltung nicht mehr die untere Ecke beim ausschalten ist nur noch leicht Rund. Anschneiden hatte der Widerstand eine Macke war ja auch ein gebrauchter ...

    Ugs = 6V (laut Oszi und damit immer im Rahmen des erlaubten) Da der Mosfet ein Logiclevel ist kommt der mit den 6V gut zurecht der Strom den er Schalten muss ist ja auch nicht so arg hoch.

    Schön ... danke für eure Hilfe.

  2. #22
    Erfahrener Benutzer Roboter Genie Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    1.230
    Blog-Einträge
    7
    Noch eine letzte Frage: Welche Schaltfrequenz erreicht jetzt Deine Schaltung?


    MfG


    PS: Dann wars ja richtig, dass der 1K zu gross im Widerstand war

  3. #23
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    10.04.2005
    Ort
    Bad Aibling
    Beiträge
    190
    Kein Problem wer fragen hat darf gerne Fragen. Die Schaltfrequenz ist immer noch ein Kilohertz. Was mit der Schaltung maximal möglich ist habe ich nicht ausprobiert. Gewählt hatte ich das defekt ja nun nicht und 1K ist er immer noch.

  4. #24
    Erfahrener Benutzer Roboter Genie Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    1.230
    Blog-Einträge
    7
    Nein, hast Du sicher nicht ausgesucht Hatte der kaputte überhaupt einen Widerstand - hast Du nicht vielleicht gemessen?

  5. #25
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    10.04.2005
    Ort
    Bad Aibling
    Beiträge
    190
    Mir ist beim auslöten auf einer Seite der Draht mit einem kleinen bisschen vom Widerstand abgefallen. Also ohne das ich grob gezogen oder gebogen hätte. Gemessen habe ich den dann nicht mehr ich kann nicht sagen ob der noch Durchgang hatte. Könnte man zwar testen in dem man den jetzt weg lötet und nochmal misst aber ich will jetzt nicht wirklich mit meiner endlich funktionierenden Schaltung experimentieren.

  6. #26
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    07.04.2015
    Beiträge
    501
    Hmmm, nimmst Du 1/4W Kohleschicht? Da wäre der 1k nominal schon am Ende.

  7. #27
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    10.04.2005
    Ort
    Bad Aibling
    Beiträge
    190
    Ich glaube schon das es 1/4 Watt ist ich weiss das aber nicht genau. Also warm werden tut er nicht.

  8. #28
    Erfahrener Benutzer Roboter Genie Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    1.230
    Blog-Einträge
    7
    Kannst ja mal Beinchen durchknipsen und Strom messen, das Beinchen hinterher wieder zusammenlöten. Aber wenn er nicht mal warm wird, sollte alles i.o. sein.

  9. #29
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    10.04.2005
    Ort
    Bad Aibling
    Beiträge
    190
    Ich habe mal den Spannungsabfall mit dem Oszi am Widerstand gemessen. Danach reichen das 1/4 Watt von dem Widerstand aus. Den Strom direkt Messen kann ich nur mit einem Multimeter das ist aber für das eine Khz Schaltfrequenz zu langsam. Dauerhaft Einschalten darf ich ja nicht weil sonst die Glühkerze kaputt geht.

  10. #30
    Erfahrener Benutzer Roboter Genie Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    1.230
    Blog-Einträge
    7
    Wer weiß, bei welcher Gelegenheit der alte Widerstand einen mitbekommen hat...

Seite 3 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. High-Side Schaltung mit Mos-Fet
    Von Anu im Forum Elektronik
    Antworten: 11
    Letzter Beitrag: 19.04.2011, 15:39
  2. High-Side Strommessung diskreter Aufbau
    Von µautonom im Forum Elektronik
    Antworten: 30
    Letzter Beitrag: 02.09.2010, 18:13
  3. High Side Mosfet Treiber [ohne Bootstrap]
    Von locked im Forum Elektronik
    Antworten: 3
    Letzter Beitrag: 11.08.2007, 17:56
  4. Diskreter High-Side Treiber
    Von etsmart im Forum Elektronik
    Antworten: 10
    Letzter Beitrag: 18.11.2006, 20:16
  5. High-Side Treiber
    Von NickR im Forum Elektronik
    Antworten: 1
    Letzter Beitrag: 26.04.2006, 10:31

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •