-         
Ergebnis 1 bis 10 von 10

Thema: login-Probleme

  1. #1
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    09.10.2014
    Beiträge
    4.520

    login-Probleme

    Anzeige

    hallo,
    mit Username und Passwort in der Kopfzeile kann ich mich zwar korrekt anmelden, A-Bär:
    wenn ich auf einen Post antworten will ("zitieren"), ohne angemeldet zu sein, kommt ein Anmeldefenster - welches jedoch meinen Usernamen + Passwort als falsch ablehnt

    vBulletin-Systemmitteilung
    Du hast einen falschen Benutzernamen oder ein falsches Kennwort eingegeben. Gehe bitte zurück und gib die richtigen Daten ein. Vergiss dabei nicht, auf die Groß-/Kleinschreibung des Kennwortes zu achten. Hast du vielleicht dein Kennwort vergessen?
    Gebe ich es erneut ein, wird es ebenfalls abgelehnt.
    Erst wenn ich es oben in der Kopfleiste eingebe, wird es akzeptiert.
    Was läuft da falsch?
    ·±≠≡≈³αγελΔΣΩ∞ Schachroboter:www.youtube.com/watch?v=Cv-yzuebC7E Rasenmäher-Robot:www.youtube.com/watch?v=z7mqnaU_9A8

  2. #2
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    68
    Beiträge
    11.078
    Hallo HaWe !

    Ich kann mich auch nicht, wie früher, mit Spass anmelden und das ist mein letzter Beitrag, weil ich kein Masochist bin.
    MfG (Mit feinem Grübeln) Wir unterstützen dich bei deinen Projekten, aber wir entwickeln sie nicht für dich. (radbruch) "Irgendwas" geht "irgendwie" immer...(Rabenauge) Machs - und berichte.(oberallgeier) Man weißt wie, aber nie warum. Gut zu wissen, was man nicht weiß. Zuerst messen, danach fragen. Was heute geht, wurde gestern gebastelt. http://www.youtube.com/watch?v=qOAnVO3y2u8 Danke!

  3. #3
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    96
    Ist wohl Browser abhängig und welche Addons installiert sind?
    Die Addons uBlock Origin, Badger und Disconnect zeigen gemeinsam im Schnitt 20 geblockte Anfragen an.
    Cookies werden bei mir gelöscht.

    Bei mir erscheint vBulletin-Systemmitteilung:
    Session expired. Please try logging in again.
    Beim zweiten Mal geht es.

    Was muss man durchlassen?

  4. #4
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    96
    Bei mir läufts jetzt wieder mit der Anmeldung, meldungen deutsch.
    Firefox 60.8.0 esr 32bit / Raspi4 mit Raspbian.
    Keine Änderungen an den Addons vorgenommen.
    Denke das Forum ist zeitweilig nur überlastet. Kam auch mal die Meldung auf Englisch das ich erst in 10 sec wieder was Anklicken darf direkt nach der Anmeldung.
    Muss mir das peinlich sein wenn ich keine Werbung durchlasse?

    - - - Aktualisiert - - -

    Wollte gerade meine Firefox Einstellungen hier eintragen.
    Kommt wieder vBulletin-Systemmitteilung:
    Session expired. Please try logging in again.

  5. #5
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    09.10.2014
    Beiträge
    4.520
    Zitat Zitat von ces Beitrag anzeigen
    Bei mir läufts jetzt wieder mit der Anmeldung, meldungen deutsch.
    Firefox 60.8.0 esr 32bit / Raspi4 mit Raspbian.
    Keine Änderungen an den Addons vorgenommen.
    Denke das Forum ist zeitweilig nur überlastet. Kam auch mal die Meldung auf Englisch das ich erst in 10 sec wieder was Anklicken darf direkt nach der Anmeldung.
    Muss mir das peinlich sein wenn ich keine Werbung durchlasse?

    - - - Aktualisiert - - -

    Wollte gerade meine Firefox Einstellungen hier eintragen.
    Kommt wieder vBulletin-Systemmitteilung:
    Session expired. Please try logging in again.
    ich wolte mich auch seit ein paar Tagen von einem Android aus einloggen:
    keine Chance, "Session expired" oder "wrong login/password").

    Jetzt gerade ging es mal zufällig, das erste mal - mit immer den selben Daten natürlich (ich tippe sie ja schon jahrelang ein).

    Ich kann PICture verstehen: nervtötend und frustrierend.
    ·±≠≡≈³αγελΔΣΩ∞ Schachroboter:www.youtube.com/watch?v=Cv-yzuebC7E Rasenmäher-Robot:www.youtube.com/watch?v=z7mqnaU_9A8

  6. #6
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    96
    Ich kann PICture verstehen: nervtötend und frustrierend.
    Stimme zu, PICture hat recht.
    Die Ursache ist veraltete Forensoftware: vBulletin® Version 4.2.5 (Deutsch)
    Sind mittlerweile bei Version 5.

    AW: Fehler auf vBulletin-Foren mit Chromium basierten Browsern

    Eventuell sollten Betreiber die mal aktualisieren, denen Ihre Software ist nämlich

    Powered by vBulletin® Version 4.2.2 (Deutsch)
    Quelle: https://www.drwindows.de/programme-t...-browsern.html

    - - - Aktualisiert - - -

    vBulletin® Version 5.5.4
    Hier kann man sich mal anmelden und testen, hab auf die schnelle kein anderes "aktualisiertes Forum" gefunden.
    https://forum.vbulletin.com/

    - - - Aktualisiert - - -

    @Frank
    Wie hoch wären Kosten und Aufwand für ein Update?
    An den Kosten könnte man sich einmalig bedingungslos beteiligen.
    RN-Premium Mitgliedschaft a 5€/Jahr ist schon ok, dafür bin ich aber in zu vielen Foren.

    Sollen wir sammeln? Ich wäre dabei, für mein Karma. Sollten sich alle Foren mal überlegen wenns nicht gerade um Kommerz geht.

  7. #7
    Administrator Robotik Visionär Avatar von Frank
    Registriert seit
    30.10.2003
    Beiträge
    5.074
    Blog-Einträge
    1
    Google prüft seit kurzem alle Anmeldungen auf Spam-verdacht. Das erfolgt im Hintergrund und ist nicht sichtbar. Wenn den Anmeldung also abgelehnt wird, dann hat Euch Google als Spammer verdächtigt. Aufgrund welchem Verhaltens kann ich nicht beurteilen. Am besten probiert Ihr es dann später noch mal neu. Ständige Wiederholungen bringen nichts, da Google das garantiert als Spam blockt!

    Dieser Spam Schutz ist leider nötig, da wir sonst mit Spam überhäuft werden, wie sich in der Vergangenheit mehrfach gezeigt hat.
    Mit bestem Gruß
    Frank

    Admin Roboternetz.de - RN-Wissen.de - Elektronik-Blog

  8. #8
    Administrator Robotik Visionär Avatar von Frank
    Registriert seit
    30.10.2003
    Beiträge
    5.074
    Blog-Einträge
    1
    @Frank
    Wie hoch wären Kosten und Aufwand für ein Update?
    An den Kosten könnte man sich einmalig bedingungslos beteiligen.
    RN-Premium Mitgliedschaft a 5€/Jahr ist schon ok, dafür bin ich aber in zu vielen Foren.

    Sollen wir sammeln? Ich wäre dabei, für mein Karma. Sollten sich alle Foren mal überlegen wenns nicht gerade um Kommerz geht.
    Die Finazierung ist nicht der Grund. Wir haben die neuste vBulletin Version der 4er Serie. Ein Sprung auf 5 wurde bislang absichtlich vermieden da mir diese Version eigentlich nicht gefällt, viele Foren Betreiber nutzen diese nicht. Leider finde ich auch keinen anderen Foren-Software Anbieter, dessen Software wirklich besser ist, ansonsten wäre auch ein Wechsel denkbar. Foren sind ein wenig außer Mode gekommen, daher tut sich auch bei der Software wenig.
    Sollte es irgendwann aber keine Alternative geben, werde ich zur 5 wechseln. Solange das vermeidbar ist, bleibe ich aber gern bei der bewährten 4er Serie.
    Mit bestem Gruß
    Frank

    Admin Roboternetz.de - RN-Wissen.de - Elektronik-Blog

  9. #9
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    96
    Leuchtet mir ein, Danke.
    Bleibt zu hoffen das Google das als vorrübergehende Maßname betreibt um die Spammer endgültig aus dem Verkehr zu ziehen.

  10. #10
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    96
    @Frank

    Man könnte sich der Server von https://web.archive.org/web/20190830...etz-Startseite bedienen.
    Stand 30.08.19

    Es bräuchte nur eine gute Idee. Wer, wie, was leitet man um?
    Wir sind auch Gäste wenn nicht angemeldet.

Ähnliche Themen

  1. html code für User Login + password (esp8266 + Arduino IDE)
    Von HaWe im Forum NodeMCU-Board und ESP8266, ESP32-Serie
    Antworten: 35
    Letzter Beitrag: 19.08.2018, 19:10
  2. Wartezeit beim Login und Verfügbarkeit der rn-Projekte
    Von Unregistriert im Forum Anregungen/Kritik/Fragen zum Forum und zum Wiki RN-Wissen
    Antworten: 4
    Letzter Beitrag: 12.04.2016, 08:43
  3. ARM Infocenter Login
    Von Wsk8 im Forum Offtopic und Community Tratsch
    Antworten: 1
    Letzter Beitrag: 19.05.2015, 07:31
  4. Atmega32u4 Timer 3 Probleme; PWM Probleme
    Von Mons im Forum C - Programmierung (GCC u.a.)
    Antworten: 1
    Letzter Beitrag: 01.03.2014, 10:47
  5. Login Inaktiv
    Von im Forum Anregungen/Kritik/Fragen zum Forum und zum Wiki RN-Wissen
    Antworten: 0
    Letzter Beitrag: 08.04.2010, 11:57

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •