-         
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 33

Thema: Raspberry Pi 4b 4GB mit Joy-it RPI CASE ALU07

  1. #11
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    89
    Anzeige

    Was ich bis Heute bei CPUs nicht verstehe ist das Verhältnis von Rechenleistung und Abwärme.
    In Gamer-PC Zeiten hab ich es nicht hinterfragt, Kühler und Netzteil konnten nicht groß genug sein.
    Heute weis ich das man im PC-Bereich sehr verschwenderisch umgegangen ist.
    Dachte das gehört der Vergangenheit an. Mein Lenovo E535 Laptop (AMD A10) verbraucht max. 40Watt.

    Mit dem genannten Raspi Ganzkörperkühler entsteht weiterhin eine unglaubliche Hitze,
    das in einem Segment das für unglaublich geringen Stromverbrauch wirbt.

    Meiner Ansicht nach ist das doch ein unglaublich schlechter Wirkungsgrad?
    Ist die CPU des Raspi4 hoffnungslos übertaktet?
    Gehts nur darum den Pi kostengünstig zu halten und in PC-Manier verschwenderisch zu sein?

    Beispiel Powerbank für Handys:
    3,6V- werden mit einem Booster auf 5V- hochgeregelt der selbst 10% frist und somit die angegebenen
    Werte der Powerbank falsch sind.

  2. #12
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.12.2007
    Ort
    weit weg von nahe Bonn
    Alter
    34
    Beiträge
    3.320
    Ist die CPU des Raspi4 hoffnungslos übertaktet?
    Marketing, sonst wäre denen auch nicht der USB um die Ohren geflogen, wenn der Erscheinungstermin nicht irgend eine Marketing Rolle spielen würde.
    Genau wie der Vergleich mit ähnlicher Hardware ... da versucht man mit ein wenig extra Ooomph die Zahlen fürs Marketing zu schönen.
    Und streng genommen hält dich keiner davon ab den Prozessor für deine Zwecke zu untertakten!

    Beispiel Powerbank für Handys:
    3,6V- werden mit einem Booster auf 5V- hochgeregelt der selbst 10% frist und somit die angegebenen
    Werte der Powerbank falsch sind.
    Wenigstens machen es alle gleich falsch und so kann man die Geräte wenigstens vernünftig voneinander differenzieren!
    Ich finde ja dass die "mAh" Angabe gesetzlich (overkill) verboten und durch "mWh" oder "mAh@xV" ersetzt werden sollte, obwohl Wandlerverluste dabei noch nicht mit eingerechnet sind wäre es zumindest fairer!
    Es gibt 10 Sorten von Menschen: Die einen können binär zählen, die anderen
    nicht.

  3. #13
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    89
    Verstellen des GPU-RAM:
    64MB Chromium kann keine Video-Streams mehr darstellen, Seite wird schwarz, Ton ist zu hören.
    128MB Firefox nimmt sich die volle Rechenleistung wenn in der ZDF-Mediathek ein Stream läuft.
    256MB Firefox Rechenleistung auf die Hälfte reduziert.
    896MB Raspi scheint zu starten, der Bildschirm schwarz, Hintergrundbeleuchtung an.


    Uhrzeit und Datum:
    Der Raspi4 wird nicht mehr über z.B. USB-HUB mit Strom versorgt.
    Nach verlöschen der roten LED wieder einschalten erhält Uhrzeit und Datum.
    Trenne ich den Raspi vom Netzteil über Nacht ist Uhrzeit und Datum vergessen.
    Bis die Internetzeit zur Verfügung steht vergeht ein Weilchen.

  4. #14
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    09.10.2014
    Beiträge
    4.496
    du kennst doch die alte Programmierer-Weisheit:
    Never purchase release 1.0 !
    ·±≠≡≈³αγελΔΣΩ∞ Schachroboter:www.youtube.com/watch?v=Cv-yzuebC7E Rasenmäher-Robot:www.youtube.com/watch?v=z7mqnaU_9A8

  5. #15
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    89
    Seit Heute werden bei mir 396MB Updates für Rasbian angezeigt.
    Kann sein das ich es erst Heute sehe weil ich für UbuntuCore einen ssh-rsa Schlüssel erzeugt habe.
    Aktualisierter Kernel, VLC, Firefox-esr 60.8, Chromium, pcmanfm, beinahe alles.
    Ist ohne Probleme durchgelaufen.

  6. #16
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    89
    Code:
    pi@raspberrypi4:~ $ cat /var/log/dpkg.log | grep upgrade
    2019-08-08 12:10:44 upgrade rp-prefapps:armhf 0.8 0.9
    2019-08-26 13:02:16 upgrade chromium-browser-l10n:all 74.0.3729.157-rpt4 74.0.3729.157-rpt5
    2019-08-26 13:02:21 upgrade libpango-1.0-0:armhf 1.42.4-6 1.42.4-7~deb10u1
    2019-08-26 13:02:22 upgrade libpangoft2-1.0-0:armhf 1.42.4-6 1.42.4-7~deb10u1
    2019-08-26 13:02:24 upgrade libpangocairo-1.0-0:armhf 1.42.4-6 1.42.4-7~deb10u1
    2019-08-26 13:02:25 upgrade libraspberrypi-bin:armhf 1.20190709-1 1.20190819-1
    2019-08-26 13:02:26 upgrade libraspberrypi-doc:armhf 1.20190709-1 1.20190819-1
    2019-08-26 13:02:31 upgrade libraspberrypi-dev:armhf 1.20190709-1 1.20190819-1
    2019-08-26 13:02:32 upgrade raspberrypi-kernel:armhf 1.20190709-1 1.20190819-1
    2019-08-26 13:03:52 upgrade libraspberrypi0:armhf 1.20190709-1 1.20190819-1
    2019-08-26 13:03:54 upgrade raspberrypi-bootloader:armhf 1.20190709-1 1.20190819-1
    2019-08-26 13:04:13 upgrade chromium-browser:armhf 74.0.3729.157-rpt4 74.0.3729.157-rpt5
    2019-08-26 13:04:49 upgrade chromium-codecs-ffmpeg-extra:armhf 74.0.3729.157-rpt4 74.0.3729.157-rpt5
    2019-08-26 13:04:51 upgrade rpi-chromium-mods:armhf 20190708 20190812
    2019-08-26 13:04:56 upgrade tzdata:all 2019a-1 2019b-0+deb10u1
    2019-08-26 13:04:58 upgrade arandr:all 0.1.9-2+rpt5 0.1.9-2+rpt6
    2019-08-26 13:05:00 upgrade bluealsa:armhf 0.10 0.12
    2019-08-26 13:05:02 upgrade ffmpeg:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:04 upgrade libavdevice58:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:05 upgrade libavfilter7:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:05 upgrade libswscale5:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:06 upgrade libavformat58:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:08 upgrade libavcodec58:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:17 upgrade libswresample3:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:19 upgrade libpostproc55:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:21 upgrade libavresample4:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:22 upgrade libavutil56:armhf 7:4.1.3-1+rpt1 7:4.1.4-1+rpt1~deb10u1
    2019-08-26 13:05:22 upgrade firefox-esr-l10n-de:all 60.7.2esr-1+rpi1 60.8.0esr-1~deb10u1+rpi1
    2019-08-26 13:05:24 upgrade firefox-esr:armhf 60.7.2esr-1+rpi1 60.8.0esr-1~deb10u1+rpi1
    2019-08-26 13:05:44 upgrade fonts-opensymbol:all 2:102.10+LibO6.1.5-3+rpi1 2:102.10+LibO6.1.5-3+rpi1+deb10u2
    2019-08-26 13:05:44 upgrade libpangoxft-1.0-0:armhf 1.42.4-6 1.42.4-7~deb10u1
    2019-08-26 13:05:45 upgrade gir1.2-pango-1.0:armhf 1.42.4-6 1.42.4-7~deb10u1
    2019-08-26 13:05:46 upgrade gldriver-test:armhf 0.2 0.3
    2019-08-26 13:05:47 upgrade gstreamer1.0-gtk3:armhf 1.14.4-1 1.14.4-1+rpt1
    2019-08-26 13:05:48 upgrade gstreamer1.0-plugins-good:armhf 1.14.4-1 1.14.4-1+rpt1
    2019-08-26 13:05:49 upgrade libfm-data:all 1.3.1-1+rpt5 1.3.1-1+rpt8
    2019-08-26 13:05:51 upgrade libfm-extra4:armhf 1.3.1-1+rpt5 1.3.1-1+rpt8
    2019-08-26 13:05:51 upgrade libfm-gtk-data:all 1.3.1-1+rpt5 1.3.1-1+rpt8
    2019-08-26 13:05:51 upgrade libfm-gtk4:armhf 1.3.1-1+rpt5 1.3.1-1+rpt8
    2019-08-26 13:05:52 upgrade libfm4:armhf 1.3.1-1+rpt5 1.3.1-1+rpt8
    2019-08-26 13:05:53 upgrade libfm-modules:armhf 1.3.1-1+rpt5 1.3.1-1+rpt8
    2019-08-26 13:05:53 upgrade libgs9:armhf 9.27~dfsg-2 9.27~dfsg-2+deb10u1
    2019-08-26 13:05:56 upgrade libgs9-common:all 9.27~dfsg-2 9.27~dfsg-2+deb10u1
    2019-08-26 13:05:59 upgrade libwebkit2gtk-4.0-37:armhf 2.24.2-1 2.24.2-1+rpi1
    2019-08-26 13:06:04 upgrade libjavascriptcoregtk-4.0-18:armhf 2.24.2-1 2.24.2-1+rpi1
    2019-08-26 13:06:07 upgrade liblua5.2-0:armhf 5.2.4-1.1 5.2.4-1.1+b1
    2019-08-26 13:06:08 upgrade pigpio:armhf 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:06:17 upgrade libpigpiod-if-dev:armhf 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:06:18 upgrade libpigpiod-if1:armhf 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:06:19 upgrade libpigpiod-if2-1:armhf 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:06:20 upgrade pigpio-tools:armhf 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:06:21 upgrade libpigpio-dev:armhf 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:06:22 upgrade libpigpio1:armhf 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:06:22 upgrade pigpiod:armhf 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:06:23 upgrade libpq5:armhf 11.4-1 11.5-1+deb10u1
    2019-08-26 13:06:24 upgrade ure:armhf 6.1.5-3+rpi1 6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:25 upgrade uno-libs3:armhf 6.1.5-3+rpi1 6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:26 upgrade libreoffice-base-drivers:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:26 upgrade libreoffice-base:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:28 upgrade libreoffice-calc:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:33 upgrade libreoffice-impress:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:35 upgrade libreoffice-draw:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:36 upgrade libreoffice-gtk3:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:37 upgrade libreoffice:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:37 upgrade python3-uno:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:39 upgrade libreoffice-sdbc-postgresql:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:39 upgrade libreoffice-sdbc-hsqldb:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:40 upgrade libreoffice-sdbc-firebird:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:40 upgrade libreoffice-report-builder-bin:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:41 upgrade libreoffice-math:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:41 upgrade libreoffice-help-en-gb:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:50 upgrade libreoffice-help-common:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:56 upgrade libreoffice-style-tango:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:57 upgrade libreoffice-style-colibre:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:58 upgrade libreoffice-script-provider-python:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:58 upgrade libreoffice-script-provider-js:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:06:59 upgrade libreoffice-script-provider-bsh:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:07:00 upgrade libreoffice-report-builder:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:07:00 upgrade libreoffice-l10n-en-gb:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:07:01 upgrade libreoffice-java-common:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:07:02 upgrade libreoffice-common:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:07:34 upgrade libreoffice-base-core:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:07:35 upgrade libreoffice-avmedia-backend-gstreamer:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:07:36 upgrade libreoffice-writer:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:07:43 upgrade libreoffice-core:armhf 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:08:12 upgrade libreoffice-librelogo:all 1:6.1.5-3+rpi1 1:6.1.5-3+rpi1+deb10u2
    2019-08-26 13:08:13 upgrade libreoffice-nlpsolver:all 0.9+LibO6.1.5-3+rpi1 0.9+LibO6.1.5-3+rpi1+deb10u2
    2019-08-26 13:08:20 upgrade libreoffice-wiki-publisher:all 1.2.0+LibO6.1.5-3+rpi1 1.2.0+LibO6.1.5-3+rpi1+deb10u2
    2019-08-26 13:08:24 upgrade libscsynth1:armhf 1:3.8.0~repack-2+b1 1:3.10.0+repack-1+rpi1
    2019-08-26 13:08:25 upgrade libvlccore9:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:26 upgrade vlc-plugin-skins2:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:27 upgrade vlc:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:27 upgrade vlc-plugin-qt:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:28 upgrade vlc-plugin-video-output:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:29 upgrade vlc-l10n:all 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:36 upgrade vlc-plugin-base:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:38 upgrade vlc-data:all 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:39 upgrade libvlc5:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:40 upgrade vlc-bin:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:40 upgrade libvlc-bin:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:08:41 upgrade lua5.1:armhf 5.1.5-8.1 5.1.5-8.1+b1
    2019-08-26 13:08:41 upgrade lxpanel:armhf 0.10.0-2+rpt4 0.10.0-2+rpt6
    2019-08-26 13:08:43 upgrade lxpanel-data:all 0.10.0-2+rpt4 0.10.0-2+rpt6
    2019-08-26 13:08:44 upgrade lxplug-volume:armhf 0.13 0.15
    2019-08-26 13:08:45 upgrade lxterminal:armhf 0.3.2-1+rpt1 0.3.2-1+rpt2
    2019-08-26 13:08:46 upgrade nodered:armhf 0.20.6-1 0.20.7-1
    2019-08-26 13:09:28 upgrade omxplayer:armhf 20190607+gitf06235c-3 20190723+gitf543a0d-1
    2019-08-26 13:09:29 upgrade patch:armhf 2.7.6-3 2.7.6-3+deb10u1
    2019-08-26 13:09:30 upgrade pcmanfm:armhf 1.3.1-1+rpt7 1.3.1-1+rpt8
    2019-08-26 13:09:31 upgrade piclone:armhf 0.13 0.14
    2019-08-26 13:09:32 upgrade pimixer:armhf 0.20190218~130321 0.20190819~113939
    2019-08-26 13:09:33 upgrade pipanel:armhf 20190708~110948 1:1.0
    2019-08-26 13:09:34 upgrade pishutdown:armhf 0.9 0.10
    2019-08-26 13:09:34 upgrade python-pigpio:all 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:09:35 upgrade raspberrypi-sys-mods:armhf 20190429 20190730
    2019-08-26 13:09:37 upgrade python-rpi.gpio:armhf 0.6.5-1 0.7.0~buster-1
    2019-08-26 13:09:38 upgrade python3-pigpio:all 1.68-3+rpi1 1.71-0~rpt1
    2019-08-26 13:09:39 upgrade python3-rpi.gpio:armhf 0.6.5-1 0.7.0~buster-1
    2019-08-26 13:09:39 upgrade raspberrypi-net-mods:all 1.2.8 1.3.0
    2019-08-26 13:09:40 upgrade rc-gui:armhf 1.28 1.29
    2019-08-26 13:09:41 upgrade realvnc-vnc-server:armhf 6.4.1.40826 6.5.0.41824
    2019-08-26 13:10:11 upgrade realvnc-vnc-viewer:armhf 6.19.325.40889 6.19.715.41730
    2019-08-26 13:10:13 upgrade rp-prefapps:armhf 0.9 0.10
    2019-08-26 13:10:14 upgrade supercollider-server:armhf 1:3.8.0~repack-2+b1 1:3.10.0+repack-1+rpi1
    2019-08-26 13:10:15 upgrade sc3-plugins-server:armhf 3.9.1~repack-3 3.9.1~repack-3+b1
    2019-08-26 13:10:18 upgrade vlc-plugin-notify:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:10:19 upgrade vlc-plugin-samba:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:10:19 upgrade vlc-plugin-video-splitter:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:10:20 upgrade vlc-plugin-visualization:armhf 3.0.7-1+rpt1 3.0.8-0+deb10u1+rpt1
    2019-08-26 13:10:20 upgrade python-sense-emu:all 1.1.1 1.1.2
    2019-08-26 13:10:21 upgrade python-sense-emu-doc:all 1.1.1 1.1.2
    2019-08-26 13:10:22 upgrade python3-sense-emu:all 1.1.1 1.1.2
    2019-08-26 13:10:23 upgrade raspberrypi-ui-mods:all 1.20190708 1.20190717
    pi@raspberrypi4:~ $

  7. #17
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    89
    Never purchase release 1.0 !
    Ja richtig, diesmal aber Hektik, Erotik, Fußpilz.
    Das kleine b hinter dem Pi4 ist wohl auch Marketing.

    Es hakt doch mehr als gedacht betreff Verwendung als Desktop:
    Firefox stürzt permanent ab, trotz Update.
    Mauszeiger bleibt stehen, läßt sich im Hintergrund blind steuern, Raspbian bleibt hängen.
    Die angezeigten Werte für den Arbeitsspeicher unterscheiden sich je nach gewählter Recourcenüberwachung in der Leiste erheblich.
    Die GPU hat 0 dedizierten Arbeitsspeicher.
    Manchmal hab ich den Eindruck das doch zeitweise auf die SD geschrieben wird oder im Hintergrund der Prozessor ohne Not auf Vollast läuft.
    Ich denke es ist die Tatsache die alle SoC Hersteller verschweigen: Sämtliche mit DDRAM beworbene boards sind nur per Single Channel und nicht per Dual Channel verbunden.
    Also mit angezogener Handbremse.
    Raspbian ist für Dektop nicht geeignet.
    Probiere es nochmal mit Arch Linux, ansonsten benutze ich wieder meinen Laptop (40W).

    Edit:
    SD-Karte hatte wohl einen Schreib- Lesefehler.
    GPU Speicher auf 128MB gestellt.
    Seit den Updates ist Raspbian Buster doch sehr gut geeignet für Desktop.
    Geändert von ces (13.09.2019 um 11:36 Uhr)

  8. #18
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.12.2007
    Ort
    weit weg von nahe Bonn
    Alter
    34
    Beiträge
    3.320
    also wenn du das doppelte bis dreifache ausgibst, bekommst du schon richtig feine Netbooks die mit runden 5W laufen wenn es dir darum geht (unter Last bestimmt auch 15W)

    Raspi ist ja auch eher zum Basteln gedacht mit der GPIO Schnittstelle, nicht unbedingt als Netbook Ersatz
    Es gibt 10 Sorten von Menschen: Die einen können binär zählen, die anderen
    nicht.

  9. #19
    Benutzer Stammmitglied Avatar von ces
    Registriert seit
    06.10.2018
    Beiträge
    89
    Wo findet man solche Netbooks?
    Meinst du Chromebooks (RK3399) ?
    Kenne nur das hier https://www.pine64.org/pinebook-pro/ und eins von glaube Asus (Snapdragon) mit WinCE Branding das bei 1&1 gelandet war und nie erschienen ist.
    Mit Rockchip hab ich mich die letzten 2 Jahre herumgeschlagen, es mangelt am Betriebssystem und Support über den nächsten Chip hinaus.

  10. #20
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.12.2007
    Ort
    weit weg von nahe Bonn
    Alter
    34
    Beiträge
    3.320
    ThinkPad T430
    Chuwi HeroBook

    um jetzt mal einfach 2 Beispiele aus dem Suchergebnis beim Stichwort "Netbook" (unter Amazon) zu nennen

    i.d.R. kommen die mit einem Vollwertigen Windows gleich mit und wenn sie es in Linux gibt bestimmt nochmal ne Hausnummer billiger

    bei idealo findet sich auch eine ziemlich nette Auswahl

    aber ich vermisse echt diese mini netbooks irgendwie, da tendiert es eher schon richtung tablet mit tastatur und das ist wegen ARM auch wieder blöd
    Es gibt 10 Sorten von Menschen: Die einen können binär zählen, die anderen
    nicht.

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. Raspberry Pi PoE HAT: Platine gibt Raspberry Pi Lüfter und Power over Ethernet
    Von Roboternetz-News im Forum Neuigkeiten / Technik-News / Nachrichten / Aktuelles
    Antworten: 1
    Letzter Beitrag: 28.08.2018, 09:03
  2. IF then ... case
    Von hofbauer51 im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 3
    Letzter Beitrag: 03.02.2010, 06:38
  3. Case Probleme mit Mega 16
    Von MasterMX im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 4
    Letzter Beitrag: 06.01.2010, 08:41
  4. Frage zu case
    Von Henry im Forum C - Programmierung (GCC u.a.)
    Antworten: 12
    Letzter Beitrag: 21.08.2008, 21:47
  5. switch und case
    Von Spurius im Forum C - Programmierung (GCC u.a.)
    Antworten: 12
    Letzter Beitrag: 26.10.2005, 16:42

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •