-         
Ergebnis 1 bis 3 von 3

Thema: Bob3 Anschlussprobleme

  1. #1

    Frage Bob3 Anschlussprobleme

    Anzeige

    Hallo zusammen,
    ich weiß nicht genau, ob ich hier richtig bin, weiß aber andererseits auch nicht, wohin ich mich sonst wenden soll mit folgendem Problem:

    Ich besitze einen BOB3, den ich mit der zugehörigen Onlinesoftware programmieren möchte. Wenn ich das fertige Programm kompiliert habe und dieses mit Bobdude auf den Bob übertragen werden soll, kommt immer die Fehlermeldung:

    Programming file teil2-1.bob3
    [0]: BobDude: ser_open(): can't open device "\\.\COM3": Zugriff verweigert
    No Programmer connected to COM3!

    ...und das nicht nur an meinem privaten Computer, sondern auch an 10 anderen an unserer Schule. Leider konnte mir selbst der Programmierer der BOB3'S nicht weiterhelfen.
    Früher ging es übrigens...An anderen Rechnern, die ich ausprobiert habe, auch. Deinstallation und Neuinstallation hat nichts gebracht.

    Falls das wichtig ist: Ich verwende Windows 10, 64 Bit
    Danke für jeden Hinweis!

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.12.2007
    Ort
    weit weg von nahe Bonn
    Alter
    34
    Beiträge
    3.334
    hast du denn überprüft ob dein Programmer überhaupt COM3 zugewiesen bekommen hat?

    Windows Taste + X -> Geräte-Manager -> Serielle Anschlüsse (oder so ähnlich, ganz oben normalerweise) ->
    Dann suchst du dein Adapter (ich hoffe inständig dass der sich mit einem Sinnvollen Namen anzeigt) und prüft welchenCOM Port er zugewiesen bekommen hat und passt es in deinen Tool-Einstellungen an

    COM Ports werden leider nciht statis vergeben, meistens merkt sich Windows zwar welche Hardware welchen COM Port hatte und stellt auch den zuletzt gewählten ein, aber wenn der schon "reserviert" oder benutzt wird, nimmt Windows halt den nächsten freien
    Es gibt 10 Sorten von Menschen: Die einen können binär zählen, die anderen
    nicht.

  3. #3
    Im Gerätemanager wird dem BOB der COM3-Port zugewiesen. Daran kann es also auch nicht liegen.

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 25.02.2014, 16:17
  2. Oszillator und Microcontroller - Anschlussprobleme
    Von danionbike im Forum Microcontroller allgemeine Fragen/Andere Microcontroller
    Antworten: 9
    Letzter Beitrag: 14.06.2007, 08:32
  3. LCD (Pollin) Anschlussprobleme
    Von OMarohn im Forum Elektronik
    Antworten: 6
    Letzter Beitrag: 22.11.2006, 19:18

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •