-         
Ergebnis 1 bis 5 von 5

Thema: Verbindung zwischen App und Roboter

  1. #1

    Verbindung zwischen App und Roboter

    Anzeige

    Bin neu im Forum!

    Ich möchte einen Saug-Wischroboter kaufen.

    Hatte bisher zur Ansicht (entweder vom Media-Markt oder per Amazon):
    - Roomba 930 Zurück weil einfach zu teuer
    - Xiaomi Roborock S 50 Zurück, weil die Ventile für die Befeuchtung der Wischmatte verstopft waren
    - Ecovacs OZMO 930 Zurück wegen nicht funktionierender App, chaotischer Fahrweise
    - Miele Scout RX 2 Zurück, weil kein Saug-Wischroboter

    Zur Zeit zur Ansicht: Proscenic 790 T und Proscenic 811 GB WLAN.

    Bei beiden wie auch beim OZMO 930 ist es nicht möglich, den Roboter in der App anzumelden, bzw. mit der App zu verbinden. Die Verbindung scheitert daran, daß das WLAN des Roboters während des Verbindungsprozesses immer wieder von meinem eigenen WLAN "rausgeschmissen" wird. Wahrscheinlich liegt das daran, daß mein WLAN mit 65 Mbps sendet, während das WLAN der beiden Proscenic-Robnoter nur mit 15 Mbps sendet.

    [U]Frage:[U] Hat jemand eine Idee, wie ich generell die Verbindung herstellen kann, bzw. wie ich evtl. erreichen kann, daß das WLAN des Roboters nicht von meinem örtlichen, also meinem eigenen WELAN "rausgeschmissen" wird.

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    1.039
    Blog-Einträge
    7
    Da müsstest Du wahrscheinlich die Netzwerkadressierung des Roboters ändern. Welche Netzwerkeinstellungen sind am Roboter hinterlegt und welche bei deinem eigenen Heimnetz? Vermutlich wird der Einfachheit halber der Roboter DHCP verwenden? Das kannst Du auf feste Adresse umstellen und natürlich eine andere SSID wählen (sollte aber schon so sein, dass die nicht mit Deinem Heimnetzwerk identisch ist - könnte ich mir jetzt auch nicht vorstellen).

    Wenn Du das eine Netzwerk abschaltest (kann man testweise ja machen, WLAN abstellen) funktioniert es dann mit dem Roboter?


    Ansonsten viele Tips zu so Problemen auch hier: https://www.roboter-forum.com/index....ung-nicht-hin/

    MfG
    Geändert von Moppi (08.01.2019 um 09:28 Uhr)

  3. #3
    Hallo Moppi,
    großen Dank f.d. schnelle Antwort!
    Für den Moment nur soviel: Das eigene Netzwerk habe ich, nachdem sich das WLAN des Roboters mit meinem Smartphone verbunden hatte durch Ziehen des Netzsteckers am Router abgeschaltet. Hat aber nichts gebracht.


    Es ist auch schwierig, methodisch voranzukommen, weil man beim Probieren im Prinzip jedes Mal Schritt für Schritt aufschreiben müsste, was man gemacht hat. Aber da wird man ja verrückt dabei.

    Ohnehin ist es ja eigentlich ein Witz, was die Chinesen in der App anbieten, also einpacken und zurückschicken. Mir geht es hier einfach nur um das Prinzip, denn manche schreiben ja bei Amazon, daß das Verbinden problemlos, bzw. nach einigen Versuchen geklappt hat.

    Zu deinen anderen Fragen heute Nachmittag mehr.

  4. #4
    Erfahrener Benutzer Roboter Genie Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    1.039
    Blog-Einträge
    7
    Hallo Saugi6,

    ich würde den noch nicht zurückschicken.
    Ich habe oben den Link schon rein gestellt für Dich. Ich habe dort auch gelesen. Und es sieht wirklich so aus, dass wenn man es schafft, was uch möglich sein soll (eben nur die Methode muss gefunden werden), dass sich herausstellt, dass es nicht so schwer ist und dann auch funktioniert. Ich würde da noch dran bleiben. Bloß wenn man von der Technik so weit jetzt gar keine Ahnung hat, glaub ich schon, dass es nicht einfach ist.

    MfG

  5. #5
    Zitat Zitat von Saugi6 Beitrag anzeigen

    Zur Zeit zur Ansicht: Proscenic 790 T und Proscenic 811 GB WLAN.

    Bei beiden wie auch beim OZMO 930 ist es nicht möglich, den Roboter in der App anzumelden, bzw. mit der App zu verbinden.
    Über den Ozmo 930, kann ich nichts sagen, da ich ihn nicht besitze. Wir hatten bereits den 790T und den 811GB. Beim 811GB funktioniert kein 5 ghz WLAN. Das müsstest du umstellen, falls das bei dir der Fall ist.

    "Der Proscenic 811GB unterstützt ausschließlich 2,4-GHz-WLAN." (Quelle: https://wischroboter-profi.de/produkt/proscenic-811gb/)
    Beim 811GB hatten wir Anfangs auch Probleme, ihn per App zu verbinden, da die Software kurz nach dem Release noch ziemlich verbuggt war und es stets zu Verbindungsabbrüchen kam. Durch die neuen Updates klappt es jetzt allerdings ohne Beschwerden.

    LG

Ähnliche Themen

  1. RP6 Verbindung zwischen Android App und RP6 via Wifi
    Von Dennis Stolp im Forum Robby RP6
    Antworten: 4
    Letzter Beitrag: 05.03.2014, 10:31
  2. Verbindung zwischen zwei uC
    Von nec-rot im Forum Software, Algorithmen und KI
    Antworten: 10
    Letzter Beitrag: 05.11.2011, 17:13
  3. Verbindung zwischen Bauteilen bei Experimentierplatine
    Von RobotMichi im Forum Robby RP6
    Antworten: 9
    Letzter Beitrag: 03.12.2009, 06:09
  4. Fehler bei Verbindung zwischen PC u. ATmega8 via LPT
    Von Foooob im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 14
    Letzter Beitrag: 15.05.2008, 00:01
  5. Diplomarbeit: Verbindung zwischen PDA und B&R SPS!
    Von doolitle15 im Forum PC-, Pocket PC, Tablet PC, Smartphone oder Notebook
    Antworten: 1
    Letzter Beitrag: 12.11.2005, 20:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •