-         
Ergebnis 1 bis 1 von 1

Thema: ESPlorer unter Raspi3 keine Verbindung zu Lolin--nodeMCU (Micropython Firmware)

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    14.10.2016
    Beiträge
    19

    ESPlorer unter Raspi3 keine Verbindung zu Lolin--nodeMCU (Micropython Firmware)

    Anzeige

    Hallo,
    nachdem ich meinen ESP geflasht habe.....
    *************************************
    pi@raspi1:~/esptool $ esptool.py --port /dev/ttyUSB0 --baud 115200 write_flash --verify --flash_size=detect -fm dio 0 esp8266-20180907-v1.9.4-494-ge814db592.bin
    esptool.py v2.5.0
    Serial port /dev/ttyUSB0
    Connecting....
    Detecting chip type... ESP8266
    Chip is ESP8266EX
    Features: WiFi
    MAC: 2c:3a:e8:0a:79:3c
    Uploading stub...
    Running stub...
    Stub running...
    Configuring flash size...
    Auto-detected Flash size: 4MB
    Flash params set to 0x0240
    Compressed 581220 bytes to 382322...
    Wrote 581220 bytes (382322 compressed) at 0x00000000 in 35.0 seconds (effective 133.0 kbit/s)...
    Hash of data verified.

    Leaving...
    Verifying just-written flash...
    (This option is deprecated, flash contents are now always read back after flashing.)
    Flash params set to 0x0240
    Verifying 0x8de64 (581220) bytes @ 0x00000000 in flash against esp8266-20180907-v1.9.4-494-ge814db592.bin...
    -- verify OK (digest matched)
    Hard resetting via RTS pin...

    **********************************************
    ... bekomme ich keine Verbindung mit dem ESP unter dem ESPlorer.

    Einstellungen
    - selected firmware: Micropython
    - serial Port: ttyUSB0
    - autodetect firmware
    - baudraten alle ausprobiert
    - -fm dio probiert
    - kurzes USB-Kabel verwendet
    - keine externe Stromversorgung am ESP

    Meldung:

    Communication with MCU..
    Can't autodetect firmware, because proper answer not received (may be unknown firmware).
    Please, reset module or continue.

    Unter Windows bricht der ESPlorer mit fatal error ab

    Hätte jemand noch einen Tipp an was es liegen könnte?
    Danke
    Geändert von stepbystep (20.09.2018 um 10:59 Uhr)

Ähnliche Themen

  1. ESP8266 NodeMcu V3 von Lolin läuft nicht, trotz vieler Versuche
    Von stepbystep im Forum NodeMCU-Board und ESP8266, ESP32-Serie
    Antworten: 2
    Letzter Beitrag: 01.03.2018, 23:45
  2. nodeMCU zu nodeMCU: keine Kommunikations-Verbindung mehr nach wenigen Minuten
    Von HaWe im Forum NodeMCU-Board und ESP8266, ESP32-Serie
    Antworten: 0
    Letzter Beitrag: 02.10.2017, 15:01
  3. Pro-Bot 128 keine Verbindung
    Von gita07 im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 12
    Letzter Beitrag: 17.10.2010, 22:50
  4. Antworten: 12
    Letzter Beitrag: 06.01.2006, 16:36
  5. Keine Verbindung?
    Von roubot im Forum C - Programmierung (GCC u.a.)
    Antworten: 3
    Letzter Beitrag: 21.04.2005, 23:13

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •