-         
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 28

Thema: LiPo Akku

  1. #11
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    05.11.2007
    Ort
    Berlin
    Beiträge
    813
    Anzeige

    Hallo, ich habe folgende Rückmeldung von ELV erhalten:

    Die untere Entladegrenze für Lithium-Polymer-Akkus liegt bei 2,5V.
    Die ELV Lithium-Polymer (LiPo)-Schutzschaltung entlädt die Zellen nicht bis 2,5V, sondern misst lediglich die Zellspannung.
    Unter- bzw. Überschreitet diese die kritischen Werte (2,5V - 4,25V), wird der Schutz aktiv und trennt die Zelle vom Rest der Schaltung.
    Sowohl Beschreibung als auch Funktion des Gerätes sind somit korrekt.
    Dann ist mein spezielles LiPo Buch LiPo Buch von Ulrich Passern falsch ???
    und folgende Quellen sind dann auch falsch ?

    2,5 Volt ist der unterste Wert für LiIo Akkus nicht für LiPo

    https://de.wikipedia.org/wiki/Entladeschlussspannung
    https://rn-wissen.de/wiki/index.php?...kku-Grundlagen
    http://www.bnhof.de/~ho1645/akku.htm
    http://wiki.rc-heli-fan.org/index.php/Akkumulatoren
    http://www.mountainprophet.de/forum/viewtopic.php?t=238

    sehr merkwürdig....
    Geändert von Siro (15.08.2018 um 10:02 Uhr)

  2. #12
    Erfahrener Benutzer Roboter Experte Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    644
    Blog-Einträge
    4
    Klar dass die Schutzschaltung kein Strom weiter zieht. Aber sie schaltet unten bei 2.5V ab und oben ab 4.25V.

    Normal sollen die Akkus länger halten, wenn man sie nicht so tief entlädt.
    Bei dem, den ich habe steht: Constant discharge current 90A end voltage 12.0V, also bis 3V pro Zelle.

    Ich habe es jetzt trotzdem so gelöst, dass da noch min. 3.5V pro Zelle erhalten bleiben. Weil ich nicht weiß, was das Ladegerät bei 3V/Zelle macht.Es gibt ja noch den Unterschied zwischen den Zellen, die laden und entladen ja nicht 100% gleich, auch wenn der Unterschied nicht so groß ist sondern vernachlässigbar gering.

    Aber wie man an Deinen Links ja sieht, ist sich keiner einig. Einmal sind es 3.0V, einmal 3.2V usw.

  3. #13
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    05.11.2007
    Ort
    Berlin
    Beiträge
    813
    Auf eine erneute Anfrage hat sich ELV auch freundlich nochmal zurück gemeldet.

    3V ist somit die Entladeschluss-Spannung, die im normalen Betrieb nicht unterschritten werden soll.
    Dafür hat normalerweise die Low-Bat.-Erkennung des angeschlossenen Verbrauchers zu sorgen.
    Bei Unterschreitung von 2,5V muss eine Notabschaltung erfolgen, da es sonst zur Zerstörung des Akkus kommt. Diese Aufgabe übernimmt die Schutzschaltung.
    Die Schwelle einer Notabschaltung liegt immer außerhalb der normalen Betriebsbedingungen, da es sonst zur unerwünschten gegenseitigen Beeinflussung kommt.

    Die Schaltung ist quasi eine Sicherung und eine Sicherung soll im normalen Betrieb nicht auslösen.
    Nun kann ich ja beruhigt ins Wochenende gehen....
    Siro

  4. #14
    Erfahrener Benutzer Roboter Experte Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    644
    Blog-Einträge
    4
    NEIN! - Stop! Kannst Du nicht!

    Ich habe nämlich festgestellt, dass meine Idee nicht funktioniert. Liegt aber an der blöden Mardersch.. Mit 12.8V funktioniert sie nicht mehr. Allerdings waren bisher alle Batteriepacks auf 10.9V entladen. So. Ich weiß nicht warum. Heute habe ich einen Batteriepack angeschlossen mit 12.9V, damit funktionierte das Teil dann kurze Zeit. Nach dem die Marder.. nicht mehr funktionierte habe ich nachgemessen und kam auf 12.7V am Batteriepack. Also was nun, schaltet das Endgerät bei 12.8V oder bei 10.9V ab? Meine Idee dazu ist, dass eine Mignon in Reihe immer schneller entladen wird, als andere und damit irgendwann direkt auf 0V zusammenbricht, wobei andere auch schon tiefer entladen sind: 0.2V .. 0.8V, manche tummeln sich noch bei 1.4V. So dass ich dann immer irgendwie bei der Gesamtspannung des Packs bei 10.9V ankomme. Kann ich jetzt die LiPo-Zellen bis 3V entladen?

    Wenn Du dich darum gekümmet hast, darfst Du das Wochenende einläuten!

  5. #15
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    05.11.2007
    Ort
    Berlin
    Beiträge
    813
    Okay, mein Wochenende ist mir heilig...

    so habe ich mal eben selbst eine Schaltung gebastelt und getestet:

    Ich schalte die Masse weg, da ein N-Channel preiswerter und niederohmiger ist als ein P-Channel.
    Eine Zenerdiode sollte zu Stabilisierung bzw. als Referenz ausreichen, ich habe eine Standard Diode noch in Reihe geschaltet um der Temperaturkennlinie entgegen zu steuern.
    Eine TL431 wäre da auch möglich, hatte ich aber grad nicht.
    Eine Mitkopplung 1M hält den Ausgang ruhig, damit es nicht schwingt, wobei das bei mir sogar ohne ging.
    Über die beiden Widerstände am Poti oberhalb und Unterhalb kann der Einstellbereich bei Bedarf eingeengt werden.

    Akkuabschaltung einstellbar, kann auch etliche Ampere schalten wenn man das dann braucht.
    N-Channel Mosfet geht so ziemlich alles was rumliegt. !!! mit Ugs maximale Gate Source Spannnung.
    Viele Mosfets können bis 20 Volt, aber nicht alle. BUZ11 geht, altes aber beliebtes Teil.
    Bei sehr kleinen Strömen geht auch ein 2N7000

    Bei der Abschaltspannung würde ich bei 3,1..3,2 Volt pro Zelle bleiben, also bei 4S dann 12,4 bis 12,8 Volt.
    Darunter hat dein Gerät anscheinend eh Probleme.


    Klicke auf die Grafik für eine größere Ansicht

Name:	Schaltung.jpg
Hits:	16
Größe:	73,4 KB
ID:	33574

    Klicke auf die Grafik für eine größere Ansicht

Name:	Testaufbau.jpg
Hits:	11
Größe:	95,0 KB
ID:	33575

    jetzt aber ab zu Conrad.......
    Geändert von Siro (16.08.2018 um 15:06 Uhr)

  6. #16
    Erfahrener Benutzer Roboter Experte Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    644
    Blog-Einträge
    4
    Danke für die Mühe und schönes WE!

  7. #17
    Erfahrener Benutzer Roboter Experte Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    644
    Blog-Einträge
    4
    @Siro

    Ich hatte die Schaltung aufgebaut, funktioniert auch so weit. Bloß kann ich mit meinem 0815-Messgerät leider keine Stromaufnahme messen. Mindestens 1mA müsste die Schaltung ja benötigen. Hattest Du das damals mal gemessen? Ich habe jetzt gesehen, dass der Op-Verst. schon etwa 1mA braucht. Ich habe ja noch die Selbstentladung des Akkus, die auch noch zu den 2 bis 3mA des Verbrauchers hinzukommt.

    MfG
    Moppi

  8. #18
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    05.11.2007
    Ort
    Berlin
    Beiträge
    813
    Durch Zufall hab ich die Schaltung noch auf dem Steckbrett.
    Der OP selber zieht bei 12,6 Volt 0,573mA
    Der Referenzzweig zeigt 0,7mA
    Der Potizweig 0,420mA
    macht Zusammen rund 1,7mA
    Geändert von Siro (13.10.2018 um 11:30 Uhr)

  9. #19
    Erfahrener Benutzer Roboter Experte Avatar von Moppi
    Registriert seit
    18.03.2018
    Beiträge
    644
    Blog-Einträge
    4
    Wow! Ich hatte was in dieser Richtung vermutet, aber ich dachte, es würden nicht mehr als 1mA.

  10. #20
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    05.11.2007
    Ort
    Berlin
    Beiträge
    813
    Wenn man weniger Strom "verbraten" möchte, müssen die Bauteile bzw. die Schaltung angepasst werden:

    LM4040: Spannungsreferenz gibt es in SOT-23 SMD oder TO-92 Gehäuse.
    Ich hab grad eine 2.048V in SMD Sot-23 zur Hand und mal auf dem Steckbrett getestet:
    Es gibt die Referenz auch in anderen Spannungen z.B. 5Volt 10Volt....

    Sollstrom: min 65µA laut Datenblatt
    Bei 12V R=U/I = (12-2,5) / 0,000065 = 146K also 150K

    Hab ich eben aufgebaut und gemessen:

    12,000 Volt Versorgung eingestellt, Spannung an der Referenz = 2,04370V
    16,800 Volt Versorgung eingestellt, Spannung an der Referenz = 2,04373V

    Das sieht doch schonmal gut aus und ist zudem wesentlich präziser/stabiler als eine Z-Diode.

    Jetzt noch einen CMOS Opamp oder Komparator ran und wir landen weit unter 1mA
    ! Die CMOS Komaratoren arbeiten meist nur bis 16 Volt, bei 3S Akkus geht das also noch 3*4,2 = 12,6V
    Ich hab nur grad keinen zur Hand, muss mal im Keller wühlen...

    Bei entsprechnder Präzision benötigt man dann auch kein Poti mehr,
    sondern kann die Schaltschwellen direkt über Widerstände festlegen.
    Geändert von Siro (13.10.2018 um 17:43 Uhr)

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Welchen Lipo Akku?
    Von nofear87 im Forum Suche bestimmtes Bauteil bzw. Empfehlung
    Antworten: 13
    Letzter Beitrag: 03.12.2017, 17:52
  2. Lipo Akku drittes Kabel
    Von avrrobot im Forum Elektronik
    Antworten: 7
    Letzter Beitrag: 17.12.2014, 11:53
  3. [ERLEDIGT] LiPo Akku mit ADC vor Tiefentladung schützen?
    Von miicchhii im Forum Elektronik
    Antworten: 4
    Letzter Beitrag: 15.07.2011, 20:51
  4. LiPo-Akku mit Solarzelle laden
    Von Janscha im Forum Elektronik
    Antworten: 21
    Letzter Beitrag: 20.04.2008, 15:46
  5. Lipo Akku zu schnell leer?
    Von Dennis2006 im Forum Elektronik
    Antworten: 4
    Letzter Beitrag: 11.01.2007, 14:08

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •