-         
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Wie sieht der optimale Signalgang für einen Digitalservo aus? (Servo singt bei Last)

  1. #1
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    8.373

    Wie sieht der optimale Signalgang für einen Digitalservo aus? (Servo singt bei Last)

    Anzeige

    Hallo Leute,
    bitte wieder mal um Hilfe/Nachhilfe/Aufklärung.

    Worum gehts? Mein digitaler Servo SAVÖX SH-O255MG mit Standardansteuerung 20ms/1-2ms singt (gausig) bei Belastung.

    Bisher habe ich mich mit Analgoservos begnügt. Nun schwächelt der Ellbogenantrieb meines Archies. Also habe ich statt des Carson/MODELCRAFT ES05 einen Savöx SH-0255MG eingebaut. Ziemlich gleiche Baugrösse aber eben statt 12 Ncm bring der Taiwanese 33 Ncm, fast das dreifache Moment. Aber unter Last singt (sirrt) der Servo - je mehr Last, desto lauter. Ansonsten läuft der Servo wie geplant, er folgt bei Standard-Steuerprotokoll (20ms/1..2ms) den Vorgaben, andere Periodenzeiten wurden nicht getestet. In allen möglichen Unterlagen steht: ".. Bei Digitalservos sendet die Steuerelektronik alle 400us einen Impuls an den Motor .." - aber mit welcher Periodendauer darf ich den digitalen Servo ansteuern? Ist der Puls wieder ein bestimmter Prozentsatz der Periode? Kann ich den Digitalen mit bis zu 400 /sec Steuerwerte senden? Wie lange ist dann der Puls für "Mitte" - ungefähr?

    Daher Fragen:
    a) Wie sieht das Steuerungsprotokoll für Digitalservos, speziell für SAVÖX SH-O255MG, aus. D.h. Angaben zu Periodendauer und Pulslänge(-nbereich) ?
    b) Wie sieht (ungefähre Angabe) der Wert für minimalste Datenrate (Periodendauer >= 20 ms) aus?
    c) Wie sieht (ungefähre Angabe) der Wert für Maximale Datenrate (Periodendauer >= 2,5 ms/400 Hz) aus?
    d) Kenn jemand dieses schmerzende Sirren von Ditialservos und was bedeutet das? Ist das abstellbar?

    Danke für Eure Hilfe
    Ciao sagt der JoeamBerg

  2. #2
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    68
    Beiträge
    12.878
    Ohne spezielles Wissen zu diesem Typ kann man sagen: Digitalservos vertragen grundsätzlich die gleiche Ansteuerung wie Analogservos.
    Was es im Netz zu dem Typ noch gibt:
    https://www.rockcrawler.de/index.php...Servo-Problem/
    mehr habe ich im Moment nicht dazu.
    Allgemeine Erfahrung: Servos stören sich manchmal selbst über die Versorgungsspannung.
    zum Test: Ändert sich die Störung bei Pufferung der Spannung mit Elkos?

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    31.05.2009
    Ort
    Stralsund
    Alter
    30
    Beiträge
    436
    Meine Erfahrung zu den Savöx Servos sieht so aus, dass sie gerne mal quieken. Das ist aber nicht viel auffälliger als bei anderen Herstellern.
    Kann es sein, dass das Quieken bei 2,5kHz liegt? Dann hast du die PWM Frequenz gefunden, mit der der Motor angesteuert wird. Das wären dann die ominösen 400µs. Durch niedrige PWM Frequenzen steigt der Wirkungsgrad und natürlich auch der Nervfaktor.
    Einen ähnlichen Servo von Savöx habe ich mit 300Hz für das Steuersignal versorgt, ohne Probleme und das bei den üblichen 1-2ms.
    Leider steht die Frequenz des Steuersignales in keinem Verhältnis zum "Arbeitsgeräusch" des Servos. Da bring also eine Änderung nur eine bessere Reaktionszeit.

    Beim Durchtesten der Frequenzen habe ich festgestellt, dass er ab einer bestimmten Frequenz einfach nicht mehr zuhört und seine Position nicht mehr ändert.

    Zum Testen hätte ich nur einen anderen digitalen Savöx im Angebot.

    Das mit der Versorgung sollte auf jeden Fall mal überprüft werden. Die Dinger haben mir schon eine ganze Menge DCDC Wandler geärgert, die mit 200% des Maximalstromes dimensioniert waren.

  4. #4
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    8.373
    Danke für die schnelle Unterstützung.

    Manf:
    Der Link ist prächtig, danke - beschreibt die gleiche Akustik die dort auch stört und das beim gleichen Typ. Insgesamt ist dort wirklich keine Lobeshymne auf Savöx, es wird eher deutlich, dass man besser die Finger von dem Bauteil lässt.
    Ich habe per Elco 250 µF die Versorgung gepuffert und kein zusätzliches Bauteil angesteckt (diese grüne Platine) trotzdem sind die Störungen unvermindert zu hören.

    MisterMou:
    Danke - das bestätigt doch, dass mein Bauteil serienkonform funktioniert - leider :-/.

    .. Durchtesten der Frequenzen .. dass er ab einer bestimmten Frequenz einfach nicht mehr zuhört und seine Position nicht mehr ändert ..
    Klingt ja auch nicht ermunternd.

    Neue Feststellung:
    Beim Anschluss an "Servo4" die Platine des rechten Oberarms (Link auf Platine siehe oben) stelle ich fest dass kein Ton auftritt. Mehr noch, der Servo regiert überaupt nicht! Daher habe ich mal andere Anschlüsse getestet und siehe da: Anschluss 1, 5, 6, 7 und 10 reagiert Servo wie gewohnt, Anschlüsse 2, 3, 4, 8 und 9 .. läuft Savöx NICHT. Und das ist nun besonders geheimnisvoll. So sind z.B. die Anschlüsse 1 bis 6 am Port C2 .. C7, die 7 bis 10 am Port A4 bis A7 installiert (JTAG ausgefused, DDRx =1, PORTy = 0). Ausserdem laufen alle meine andern Servos (fünf verschiedene Typen, KEIN hochpreisiger) beim Gegentesten an allen Anschlüssen dieser Platine störungsfrei.
    An der baugleichen Platine (Fertigungsnummer #4 von 10 identischen Platinen vom gleichen Fertigungsplan vom gleichen Fertiger) laufen wieder andere Servos an allen Anschlüssen, nur der Savöx findet die Anschlüsse 8 und 9 nicht beachtenswert: KEINERLEI Reaktion beim Anstecken. Diese Platine dient als Experimentierplatine für allgemeine Zwecke bzw. zum Test neuer Software(teile) für archies Arme und Kopf.

    Fazit:
    Der ES-05 hat zwar recht wenig Drehmoment und bei der aktuellen Last eine lausig hohe Regelabweichung (10° und mehr) - aber er läuft. Und wird deshalb auch montiert. Mal sehen, wie der sich im archie anstellt.
    Anmerkung dazu: im Kopf von Archie sind acht ES-05 bzw. baugleiche Carsons seit ein paar Jahren störungsfrei im Einsatz. Klar, weniger benötigtes Moment <=> weniger Saft.

    Nochmal danke für Hilfe und Anregungen.


    Nachtrag nach neuem Test:
    Die Anmerkung
    Zitat Zitat von MisterMou Beitrag anzeigen
    .. Durchtesten der Frequenzen .. dass er ab einer bestimmten Frequenz einfach nicht mehr zuhört und seine Position nicht mehr ändert ..
    war ein Hinweis! Ich habe Software auf die Platine #4 neu geflasht - und ein interessantes Ergebnis bekommen:
    Offensichtlich sind Ansteuerungswerte < 2000 Ticks (ca. 1000 µs) für den Savöx zu wenig (siehe Terminalausgaben unten). Natürlich folgte ein Test mit dem Servotester mit Tick- oder µs-Anzeige am LCD für Perioden- und Pulsdauer. Das nun nicht mehr überraschende Ergebnis: Unter 2005 Ticks steigt der Savöx aus, nach Übersteigen eines Übergangsbereiches (Servo zittert zwischen Ausstieg und Funktion) folgt er ab 2050 den Ticks.
    Code:
    Platine #3, Software  ARCo7            07 Aug. 2017 17:24
                C701 x40 ARCo St7 Servoplatine m1284p/20MHz 07 Aug. 2017 17:24
                I2C-Slave Adresse : 134 dez = 0x86 ,          I2C_init - erledigt.
                ArmRechtsController, max. Servoanzahl : 10
                UART0(PD) mit 115 k,         UART1 mit 1250 k.
                LCD 2x16, LCD liblcd_162_xt mit Sonderzeichen
                SHARP_GPD120 auf ADC3  534 , aktuell 531
                UART0 Kommandos: A7, D1/d, N1/n, O2, o5, Px3600, (T2), W1, Z2
     
                Servodaten
                Servo   Kurzbez      Aktuell     Min     ~Max  (Funktion des Servos)
                1          ARSsc         2600         2200     4100             +
                2          ARShe        1800         1000     6000                         -
                3          ARElb         1800         1000     5000                         -
     
                4          ARHDr         2000        1000     6000                         -
                5          ARCo5        4800         2400     4800             +
                6          ARCo6         2400        2400     4800             +
     
                7          -  nc            3500        1000      6000             +
                8          -  nc            1000        1000      6000                        -
                9          -  nc            1000        1000      6000                        -
                10        ARFree        3500       1000      6000              +
     
     
    Platine #4, Software  ARCo7            08 Aug. 2017 10:14
                C701 x40 ARCo St7 Servoplatine m1284p/20MHz 08 Aug. 2017 10:14
                I2C-Slave Adresse : 134 dez = 0x86 ,          I2C_init - erledigt.
                ArmRechtsController, max. Servoanzahl : 10
                UART0(PD) mit 115 k,         UART1 mit 1250 k.
                LCD 2x16, LCD liblcd_162_xt mit Sonderzeichen
                SHARP_GPD120 auf ADC3  518 , aktuell 514
                UART0 Kommandos: A7, D1/d, N1/n, O2, o5, Px3600, (T2), W1, Z2
     
                Servodaten
                Servo   Kurzbez     Aktuell    Min     ~Max  (Funktion des Servos)
                1          ALSsc          2600      1200     5500             +
                2          ALShe         1800      1400     5900                         -
                3          ALElb          1800      1200     5500                         -
     
                4          ALHDr          2000      1000     6000                        -
                5          ALCo5         4800       2400    4800            +
                6          ALCo6         2400       2400    4800            +
     
                7          -  nc            3500       1000     6000             +
                8          -  nc            1000       1000     6000                        -
                9          -  nc            1000       1000     6000                        -
                10        STest          3500        0          6300             +
    Geändert von oberallgeier (08.08.2017 um 11:01 Uhr) Grund: Neuer Test : zwei verschied. Platinen, div. Vorgaben Pulsdauer, Vergleich Minimalvorgaben
    Ciao sagt der JoeamBerg

  5. #5
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    68
    Beiträge
    12.878
    Wenn es sich noch lohnt und Du vielleicht 5x470µ low ESR oder so da hast die mit kurzen Leitungen angeschlossen werden ...
    Wenn es hilft kannst Du es dann ja reduzieren, wenn nicht dann ist wohl eine sinnvolle Grenze erreicht. (oder schon überschritten?)

    Es wäre halt eine wertvolle Erfahrung, ich hatte mal einen (ganz anderen) Fall bei dem erst ein paar 1000µF geholfen haben.
    (Ungünstige Konstellation im Testaufbau.)

  6. #6
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    8.373
    Wenn es sich noch lohnt und Du vielleicht 5x470µ low ESR oder so da hast die mit kurzen Leitungen ..
    Ach, Manfred, für mich lohnt sich sowas immer. So habe ich durch meine Testwut schon etliche praktische Erfahrungen gemacht. Einschließlich der, dass es sich wirklich lohnt so manche Testroutine in die endgültige Software einzupflegen. Das läuft bei mir meist über UART-Befehlstelegramme. Da gilt z.B. "d" - wie oben dargestellt => löst eine tabellarische Ausgabe der ServoDaten aus, und mit "p32500030" kann ich positionieren den Servo 3 nach Postion 2500 mit Increment 030. Increment ist die "Geschwindigkeitsvorgabe" für eine Servobewegung; der bekommt für die Fahrt nach Position 2500 pro neuem Befehl - also alle 20 ms - einen Offset auf seine aktuelle Positon solange, bis 2500 über-/unterschritten wird (letztes Increment ist dann der Rest *gg*).

    .. ich hatte mal einen .. Fall bei dem erst ein paar 1000µF geholfen haben. (Ungünstige Konstellation im Testaufbau.)
    Hmmm, ein paar 1000 µF, ca. 25 V - da bricht wohl mein ganzer Archie zusammen *ggg* - ähhhh - :-/ . Aber ich werds mal versuchen. Ist an sich kein Problem, bei mir sitzen ja Vcc und GND für die Servos auf einer gemeinsamen, jeweils recht dicken Leiterbahn direkt nebeneinander, siehe obigen Bildlink bzw. direkt hier, jeweils rechter Platinenrand, Unterseite GND und Oberseite Vcc. Da kommt dann auf den Servostecker ein Buchse-Buchse-3-fach-Teilchen und in die entsprechenden Buchsen dann die Bauteile. Nur ob meine 470er LowESR sind wage ich nicht zu behaupten.


    FRAGE :
    ALTERNATIVE zum SAVÖX SH-0255MG, nicht allzu teuer! => Weiß bitte jemand aus eigener Erfahrung da einen Kauftip ?
    Ciao sagt der JoeamBerg

  7. #7
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    07.03.2011
    Beiträge
    1.899
    Zitat Zitat von MisterMou Beitrag anzeigen
    Meine Erfahrung zu den Savöx Servos sieht so aus, dass sie gerne mal quieken. Das ist aber nicht viel auffälliger als bei anderen Herstellern.
    Kann es sein, dass das Quieken bei 2,5kHz liegt? Dann hast du die PWM Frequenz gefunden, mit der der Motor angesteuert wird. Das wären dann die ominösen 400µs. Durch niedrige PWM Frequenzen steigt der Wirkungsgrad und natürlich auch der Nervfaktor.
    Einen ähnlichen Servo von Savöx habe ich mit 300Hz für das Steuersignal versorgt, ohne Probleme und das bei den üblichen 1-2ms.
    Leider steht die Frequenz des Steuersignales in keinem Verhältnis zum "Arbeitsgeräusch" des Servos. Da bring also eine Änderung nur eine bessere Reaktionszeit.
    Bei digitalen Servos wird die Motor-PWM unabhängig vom Servosignal erzeugt. Die Wiederholrate des Servopulses hat also keinen Einfluß auf die PWM Frequenz. Und wie du schon gesagt hast, sind die Schaltverluste in der Motorbrücke bei den niedrigen PWM-Frequenzen im hörbaren Bereich deutlich geringer als bei unhörbaren höheren Frequenzen. In einem RC-Modell will man das Gewicht eines Kühlkörpers in jedem Servo nicht haben. Setzt man die PWM Frequenz runter, so auf rund 50Hz wie bei den amalogen Servos, wird es leiser aber die bessere Reaktionzeit geht verloren. Wenn das Modell erst mal ein Stück weg ist, stört das Geräusch auch nicht mehr.

    MfG Klebwax
    Strom fließt auch durch krumme Drähte !

  8. #8
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    8.373
    Weiter mit dem SAVÖX SH-0255MG.

    Das Savöx-Kraftkästchen verhält sich bei mir so verrückt, das glaub ich fast nicht. Möglicherweise kann ich aber auch nicht damit umgehen. Der Reihe nach.

    Zuerst hatte ich die Einbausituation mit einem Dummygewicht getestet, zehn Prozent etwa wurden draufgeschlagen als Anteil für die noch nicht installierten/installierbaren Zusatzlasten. Es reichte aber nicht. Der Savöx geht offenbar in eine Art Pulsdauerüberwachung und evtl. in eine ??Stromüberwachung?? .

    Jedenfalls ist es so, dass dieses preisgünstige und starke Servo seinen Betrieb einstellt, wenn er mit einem Ansteuerungspuls angesteuert wird der zu kurz, ca. < 1 ms, oder zu lang ist, ca. > 2,3..2,4 ms. Ich steuere ihn mit dem „Standard“-Protokoll für analoge Servos an: Periodendauer etwas über 20 ms, Pulsdauer etwa zwischen den Grenzen 0,7 .. 2,5 ms.

    Das heißt, dass dieser Aktor nichts tut wenn ich ihn mit zu kleinem – oder mit zu langem – Puls ansteuere aus dem oben erwähnten Bereich. Er schaltet dann sozusagen mitten im Betrieb das Abtriebsmoment auf Null. Allerdings fängt er sich wieder, wenn die Pulslänge im genannten Zeitfenster ist. Dass dann die betätigte Mechanik abrupt zusammenfällt und danach wieder ebenso ingang kommen will - ist in meinem Fall etwas sehr schlecht.

    Außerdem scheint der wertig/ziemlich "gut" aussehende Zwerg die erwähnte ?Strombegrenzung? zu haben. Bei zu hoher Last – Ansteuerung mit richtigem Wert, aber zu viel benötigter Kraft durch zusätzliche Kräfte während des Schwenkvorgangs – lässt ihn schon mal abschalten. Sprich: der vom Servo geschwenkte Hebel schwenkt etwas rauf und fällt dann abrupt runter.

    Abgeschaltet nach "Überlast" ist abgeschaltet (soweit ich das beurteilen kann) und verlangt zur Heilung einen Reset : sprich ein Abschalten der Servoversorgung (Signal abschalten alleine reicht nicht). Kann sein, dass meine Ansteuerung nen Fehler hat oder ich nen Programmier-, Testinterpretations- oder sonstigen Fehler – aber die billigen, analogen Servos die ich so ansteuere haben diese Mucken nicht. Klar geben sie bei Überlast nach – aber mit etwas Nachhilfe - warten oder Stromerhöhung - gehts ohne Probleme weiter.

    Habt ihr ähnliches schon bemerkt? Wisst ihr um Abhilfe?

    Danke für eure Unterstützung.
    Ciao sagt der JoeamBerg

  9. #9
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    05.11.2007
    Beiträge
    1.076
    Hallo oberallgeier,

    Der "normale" Regelbereich "bei diesem Servo" liegt bei 900-2100 Mikrosekunden. Mitte bei 1500 uS oder auch 1520 Die Wiederholfreuenz lieg,t laut folgender Tabelle, bei 65ms.
    http://wiki.beastx.com/index.php/The..._servo_list/de
    wobei die meisten Servos eher mit 20ms, also 50 Hz betrieben werden.

    So ziemlich alle Servos kann man aber auch weiter bewegen, hier gibts fast immer eine Reserve,
    solange der Servo nicht mechanisch anschlägt ist das auch okay. 0,7 bis 2,5 ms ist schon ein recht WEITER Bereich
    wenn sie dann aber auf Anschlag laufen, gibt natürlich arge Probleme, mal abgesehen vom Surren,
    rauchen sie auch schnell mal ab. Wenn die Savoöx tatsächlich eine Stromabschaltung haben, wäre das erstaunlich vorsorglich.
    Da bin ich jetzt aber überfragt, ob dem so ist.
    Viele Servos sind mir schon verreckt weil Sie unbemerkt auf Anschlag liefen...

    Eine gute Spannungsversorgung ist Pflicht, beim Anlaufen bzw. Richtung wechseln ziehen, nach meiner Erfahrung,
    "alle" Servos erheblich mehr Strom als angegeben und das erheblich kann man nicht groß genug schreiben...

    Ohne Ansteuersignal haben die Servos meist garkeine Haltekraft mehr.
    Die Wiederholrate ist schon sehr wichtig.

    Gut wäre, wenn Du dein Servosignal mit einem Ossi Dir mal anschauen könntest und auch mal die Versorgungsspannung selbst wenn der Servo bewegt wird.

    Hast Du den Servo neu gekauft ?. Es könnte auch sein, daß das interne Stellpoti (Kontaktfläche) abgerieben ist und der Servo deshalb ausflippt,
    oder sogar ein Zahnrad defekt ist. Standard bei uns Modellpiloten
    Ohne Ansteuerung (und ohne Belastung) sollte der Servo eigentlich NICHT surren, das kann manchmal zwar trotzdem geschehen, aber wenn er dann kurz an der Drehachse bewegt wird, sollte er ruhig sein.
    So meine Erfahrung. (nun höre ich aber auch nicht mehr so gut)

    Vielleicht macht auch irgendwer einen "Reset" durch eine Störung, dann läuft der Controller erneut an.
    Es gibt da wirklich viele Möglichkeiten.

    Ich habe mit Savöx Servos bisher keine schlechten Erfahrungen in meinen Flugmodellen gemacht.

    Siro

  10. #10
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    07.03.2011
    Beiträge
    1.899
    Zitat Zitat von oberallgeier Beitrag anzeigen
    Weiter mit dem SAVÖX SH-0255MG.Jedenfalls ist es so, dass dieses preisgünstige und starke Servo seinen Betrieb einstellt, wenn er mit einem Ansteuerungspuls angesteuert wird der zu kurz, ca. < 1 ms, oder zu lang ist, ca. > 2,3..2,4 ms. Ich steuere ihn mit dem „Standard“-Protokoll für analoge Servos an: Periodendauer etwas über 20 ms, Pulsdauer etwa zwischen den Grenzen 0,7 .. 2,5 ms.

    Das heißt, dass dieser Aktor nichts tut wenn ich ihn mit zu kleinem – oder mit zu langem – Puls ansteuere aus dem oben erwähnten Bereich. Er schaltet dann sozusagen mitten im Betrieb das Abtriebsmoment auf Null. Allerdings fängt er sich wieder, wenn die Pulslänge im genannten Zeitfenster ist. Dass dann die betätigte Mechanik abrupt zusammenfällt und danach wieder ebenso ingang kommen will - ist in meinem Fall etwas sehr schlecht.

    Außerdem scheint der wertig/ziemlich "gut" aussehende Zwerg die erwähnte ?Strombegrenzung? zu haben. Bei zu hoher Last – Ansteuerung mit richtigem Wert, aber zu viel benötigter Kraft durch zusätzliche Kräfte während des Schwenkvorgangs – lässt ihn schon mal abschalten. Sprich: der vom Servo geschwenkte Hebel schwenkt etwas rauf und fällt dann abrupt runter.
    Es ist ein digitales Servo, die Motor-PWM ist unabhängig vom Steuersignal. Für das Ansteuersignal sind max 250Hz angegeben. Das macht dann alle 4ms ein Servopuls. Damit das Sinn macht und der Motor darauf überhaupt schnell genug reagieren kann, muß die PWM-Frequenz des Motors höher als diese 250Hz sein. Sie ist mit rund 1,5kHz angegeben. Das kann man gut hören und lässt sich kaum vermeiden.

    Die 0,7 bis 2,5ms sind möglicherweise etwas großzügig, eine geschriebene Norm gibt es nicht. Aus einem Papier von Pololu

    Similarly, there is no standard minimum and maximum pulse width. If you keep making the pulses wider or narrower, Servos will keep moving farther and farther from neutral until they hit their mechanical limits and possibly destroy themselves. This usually isn’t an issue with RC applications since only about half of the mechanical range is ever used, but if you want to use the full range, you have to calibrate for it and be careful to avoid crashing the servo into its limit.
    Ansonsten verhält es sich so, wie ich es implementieren würde. Signale außerhalb einer definierten Länge, hier also 1-2,4ms werden als Funkstörung interpretiert. Da kann man dann das Servo an der alten Stellung halten, es in die Neutralstellung fahren oder den Motor abschalten. Dieses hier tut das letztere, ist halt so. Bei Überlast hat man eigentlich keine Wahl, als abzuschalten. Bei großen Kräften und/oder schnellen Bewegungen ist der Motor eigentlich immer in Überlast. Das maximal angegebene Drehmoment wird er nicht als Dauerleistung abgeben können, ohne zu überhitzen. Bei 6V und 1A muß das kleine Motörchen schon mal 6W wegstecken, dabei kommt der ganz schön ins Schwitzen. Eigentlich bräuchte er eine Zwangskühlung, wenn er aber nur etwas halten muss, dreht noch nicht mal der Anker und bewegt die Luft etwas.

    Zitat Zitat von Siro Beitrag anzeigen
    Viele Servos sind mir schon verreckt weil Sie unbemerkt auf Anschlag liefen...
    Ich kann am Verhalten deiner Servos nichts ungewöhnliches finden

    MfG Klebwax
    Strom fließt auch durch krumme Drähte !

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [ERLEDIGT] Servo singt unter Last. B-Ware, reparierbar oder - Müll ?
    Von oberallgeier im Forum Motoren
    Antworten: 7
    Letzter Beitrag: 02.08.2016, 10:00
  2. Digitalservo mit durchgehender Achse
    Von xxxmicroxxx im Forum Suche bestimmtes Bauteil bzw. Empfehlung
    Antworten: 13
    Letzter Beitrag: 12.02.2014, 14:12
  3. Digitalservo (robbe , HiTec, etc. ) programmieren ???
    Von HeliSchorsch im Forum Elektronik
    Antworten: 0
    Letzter Beitrag: 04.01.2007, 14:38
  4. Elektronik für Digitalservo
    Von jap im Forum Motoren
    Antworten: 3
    Letzter Beitrag: 28.03.2005, 18:29
  5. Digitalservo und SD21?
    Von x-ryder im Forum Motoren
    Antworten: 1
    Letzter Beitrag: 07.10.2004, 11:38

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •