-         
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Schaltplan für Labornetzgerät VOLTCRAFT LPS 1305

  1. #11
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    30
    Beiträge
    4.663
    Anzeige

    Da habe ich vor kurzem ein Video gesehen von so einem Modul gesehen https://www.youtube.com/watch?v=Q2rvAoO-MIA

    MfG Hannes

  2. #12
    Hallo, ja, das mit der Zeit ist soeine Sache. Ich hatte aber mit angefangen, mir den Plan zu zeichnen und dann wollte ich es auch einigermaßen fertig haben. Vielleicht erfreut die Schaltung ja auch noch andere Nutzer, die ein Problem mit ihrem Netzteil haben. Es ist ja auch immer interessant, was es so an Lösungen gibt und dümmer wird man sicher auch nicht davon.
    Bei mir hatte übrigens der kleine Trasistor (T101) einen Kurzschluss und hat so von dem Leistungsteilsteuertrasistor die BE-Strecke kurzgeschlossen. Das erklärte dann das Phänomen, dass nur ein kleiner Strom entnommen werden konnte.

    Reparieren, naja, mir gefällt der rödelnde Lüfter und die etwas dünne Auslegung von Kühlkörper und Leistungsteil nicht wirklich.
    Vielleicht zieht hier ja irgendwann eine Stepdown-Wandler-Schaltung ein.

    Das Gehäuse und der Trafo machen zumindest einen guten Eindruck.

  3. #13
    Zitat Zitat von Diag Beitrag anzeigen
    Auch wenn er nicht schön ist, soon Plan hilft manchmal...Anhang 33456
    Hallo Diag,

    Ich bin gerade auch dabei das selbe Netzteil zu reparieren. Meins hat allerding 1V statt 51V am Ausgang.
    Könntest du den Schaltplan vllt. in einer etwas besseren Auflösung oder als Eagle(?)-Datei posten? Das würde meine Fehlersuche doch etwas angenehmer gestalten und ich könnte den Plan vllt. sogar ergänzen (je nach dem, wie weit ich suchen muss).

    Es grüßt der Test

  4. #14
    Hallo Diag, vielen Dank für deine Hilfe mit der Transistorbezeichnung und v.a. dem Schaltplan. Scheint so als hätten alle dieser Netzteile das gleiche Problem. Meines ist mittlerweile auch soweit, dass die Spannung wieder regelbar ist, Strom wie bei dir max 200mA. Ist das bei dir noch aktueller Stand, oder funktioniert deines wieder komplett?



    @Test975 - an diesem Punkt war ich auch schon, bis dato habe ich
    T101 = BC856B
    ZD203 = BZX84C 6V2
    IC200 = LM 1458 D
    IC202 = LM 358

    getauscht - bei IC202 bin ich mir nicht sicher, ob ich es beim Messen selbst zerstört habe.

    Gruß
    Geändert von nakla (Gestern um 00:27 Uhr)

  5. #15
    Hallo,

    Mein Netzteil läuft nach dem Tausch von T0101 im Wesentlichen wieder (Getestet mit 2A). Allerdings leuchtet die "Output"-LED immer. Egal ob man den Knopf drückt oder nicht. Es sei denn, die Ausgangsspannung ist unter 1.4V. Werde noch mal schauen, ob der entsprechende OPamp vllt. was abbekommen hat.

    Wofür ist dieser Aufbau mit dem Transistor T0101 eigentlich dar? Wenn ich das richtig sehe, öffnet dieser doch, sobald zu viel Spannung an der Diode vor "Base Drive" abfällt, oder? D.h. er sperrt die beiden Leistungstransistoren. Wofür ist das gut? Zweite Strombegrenzung?

    @nakla: Geht bei dir bei 200mA die Strombegrenzung an, oder kommt einfach nicht mehr raus? Hast du schon die anderen Transistoren im Leistungsteil geprüft?

    Gruß
    Geändert von Test975 (Gestern um 13:23 Uhr)

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Voltcraft USPS-600 defect
    Von Williwacker122 im Forum Suche bestimmtes Bauteil bzw. Empfehlung
    Antworten: 1
    Letzter Beitrag: 10.03.2017, 17:04
  2. Voltcraft AO 610 - 2 Anzeigefehler
    Von leonmortiba im Forum Elektronik
    Antworten: 9
    Letzter Beitrag: 16.11.2009, 18:59
  3. Schaltplan Labornetzgerät
    Von jmetzkow im Forum Elektronik
    Antworten: 2
    Letzter Beitrag: 04.02.2009, 14:27
  4. Schaltplan für gutes Labornetzgerät gesucht
    Von steg14 im Forum Elektronik
    Antworten: 29
    Letzter Beitrag: 19.04.2007, 19:51
  5. [recht dringend] Schaltplan suche zu Voltcraft Netzteil
    Von BlackDevil im Forum Elektronik
    Antworten: 0
    Letzter Beitrag: 06.09.2006, 11:40

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •