-         
Ergebnis 1 bis 3 von 3

Thema: Einstiegsprobleme bei Asuro

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    29.04.2014
    Beiträge
    7

    Einstiegsprobleme bei Asuro

    Anzeige

    Hallo Freunde der Robotik !

    Habe mir vor einiger Zeit den Asuro bestellt und zusammengebaut. Das funktionierte noch recht gut.
    Auch der anschließende Selbsttest das flashen usw funktionierte wunderbar.

    Doch nun komme ich nicht mehr weiter, da ich beim Programieren, wie ich gestehn muss,ein blutiger Anfänger bin.

    Habe mir dann, um mal zu sehn was noch so möglich ist, das Linienverfolgerprogramm von Henk heruntergeladen. Dies, sowie andere vorgeschriebene Sachen bekam ich leider nicht zum Laufen. Liegt das daran, dass ich eine veraltete Library verwende?

    Hat wer ein paar Tips für mich, was so meine nächsten Schritte sein könnten ?

    Leider hat durch die Rückschläge die Motivation nämlich etwas gelitten...

    danke für Eure Antworten
    Gruss

  2. #2
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    55
    Beiträge
    5.789
    Blog-Einträge
    8
    Hallo

    Wenn ich mich recht erinnere verwendet das Linienfolgeprogamm von Henk die Library gar nicht. Er steuert die Funktionen des Mega8 mit hvwdefines.h direkt an.
    http://home.kpn.nl/h.van.winkoop/Asu...uSfwPagFrm.htm

    Woran es wirklich klemmt kann man erst sagen, wenn du uns deine Quellcodes (=die Progamme) und die Fehlermeldungen des Kompilers zeigst. Einfach kopieren und hier in Code-Tags einfügen.

    Gruß

    mic

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    29.04.2014
    Beiträge
    7
    Ok. danke für deine Hilfe werde nochmal dran rumprobieren.

Ähnliche Themen

  1. einstiegsprobleme(nichts zu dem thema in der suche gefunden)
    Von maschbauer im Forum AVR Hardwarethemen
    Antworten: 6
    Letzter Beitrag: 27.11.2009, 18:44
  2. Einstiegsprobleme mit dem RN-Control1.4 Mega32...
    Von Spartakaktus im Forum C - Programmierung (GCC u.a.)
    Antworten: 5
    Letzter Beitrag: 11.06.2006, 13:41
  3. VL bei HyperTerminal -asuro-
    Von xyphrox im Forum Asuro
    Antworten: 6
    Letzter Beitrag: 14.10.2005, 08:37
  4. I2C bei Asuro?
    Von der aller dümmste Anfänge im Forum Asuro
    Antworten: 30
    Letzter Beitrag: 02.09.2005, 09:21
  5. Geschwindigkeit bei Asuro
    Von Christian 25 im Forum Sensoren / Sensorik
    Antworten: 33
    Letzter Beitrag: 18.08.2005, 22:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •