-         
Ergebnis 1 bis 4 von 4

Thema: Eagle -> Bauteilproblem (Layer)

  1. #1
    Erfahrener Benutzer Robotik Einstein Avatar von Andree-HB
    Registriert seit
    10.12.2004
    Ort
    Bremen
    Alter
    47
    Beiträge
    2.584

    Eagle -> Bauteilproblem (Layer)

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Ich möchte an eine Platine eine 15pol. SubD-Buchse anschliessen, dafür gibt es unter "con-subd" das richtige Bauteil "F-15D" - nun möchte ich aber die Reihe mit den ersten acht Pins auf der Lötseite haben, für die wird aber die Reihe mit letzten 7 Pins vorgegeben.

    Wie "drehe" ich nun praktisch den Stecker um 180° ? Mit gateswap/pinswap komme ich ja nicht weiter...muss ich etwa direkt in die Bibliothek gehen und es dort ändern ?

  2. #2
    Erfahrener Benutzer Begeisterter Techniker Avatar von engineer
    Registriert seit
    24.01.2005
    Ort
    Raum Frankfurt
    Beiträge
    268
    "Mirror" des Bauteils ?

  3. #3
    Erfahrener Benutzer Robotik Einstein Avatar von Andree-HB
    Registriert seit
    10.12.2004
    Ort
    Bremen
    Alter
    47
    Beiträge
    2.584
    ...genau das war`s - thx !!!

    *klatschtgegendiestirn*

  4. #4
    Erfahrener Benutzer Begeisterter Techniker Avatar von engineer
    Registriert seit
    24.01.2005
    Ort
    Raum Frankfurt
    Beiträge
    268
    Du must nur zusehen, daß Du das VOR dem Verlgen umschaltest, sonst klappt Eagle die verlegten Bahnen mit um!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •