-         
Ergebnis 1 bis 6 von 6

Thema: AVRISP mkII - entering programming mode .. failed

  1. #1
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    11.08.2008
    Ort
    Hallein
    Alter
    26
    Beiträge
    802

    AVRISP mkII - entering programming mode .. failed

    Anzeige

    Ich hab mir jetzt das AVRISP mkII zugelegt und wollte damit mein RN-Control flashen, aber egal welche Aktion ich ausführe, er sagt mir immer "entering programming mode.. FAILED". Woran kann das liegen? Denn wen ich das RN-Control mit avrdude über die parallele Schnittstelle flashe funktioniert alles tadellos. Verwende u.a. den Adapter 6zu 10 polig von robotikhardware.de, habe aber derzeit keine LEDs aufgelötet.


    AVR Studio 4.17
    Build 666

    Windows Vista 32 bit
    Kultuverein Metal Resurrection, für mehr Bands und Konzerte in Österreich (:

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    16.10.2009
    Beiträge
    16
    Das Problem hatte ich auch mit dem MKII (mit AVR-Studio) und 10pol. ISP. Allerdings hab ich nie ne Lösung gefunden. Seit ich den MCS von Bascom benutze, habe ich damit keine Probleme mehr.

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    11.08.2008
    Ort
    Hallein
    Alter
    26
    Beiträge
    802
    Funktionierte es leicht bei dir bei nem 6pol. ISP?
    Kultuverein Metal Resurrection, für mehr Bands und Konzerte in Österreich (:

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    16.10.2009
    Beiträge
    16
    Zitat Zitat von TheDarkRose
    Funktionierte es leicht bei dir bei nem 6pol. ISP?
    Wie meinst du das? Also ich habe einfach nen kleinen Adapter von 6 auf 10pol. gebastelt. (Da braucht man nur die Leitungen miteinander verbinden.)

  5. #5
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    11.08.2008
    Ort
    Hallein
    Alter
    26
    Beiträge
    802
    jo, hab ja auch nen adapter
    Kultuverein Metal Resurrection, für mehr Bands und Konzerte in Österreich (:

  6. #6
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    11.08.2008
    Ort
    Hallein
    Alter
    26
    Beiträge
    802
    Irgendwie funktionierts aufn System mit XP auch ned
    Kultuverein Metal Resurrection, für mehr Bands und Konzerte in Österreich (:

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •