-         
Ergebnis 1 bis 5 von 5

Thema: SRF05 Empfänger u. Sender trennen?

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    03.01.2007
    Ort
    Alzenau in UFr
    Alter
    30
    Beiträge
    11

    SRF05 Empfänger u. Sender trennen?

    Anzeige

    Hallo Community,

    Ich hoffe mir kann jemand hier helfen. Ich müsste aus platztechnischen
    Gründen an meinem aktuellen Roboterprojekt Sender u. Empänger eines
    SRF05 Ultraschallsensors trennen um sie in ca. 4-5cm abstand zu betreiben.
    Ist das Technisch möglich? Gibt es eventuell Probleme wg. der Kabellänge und inwieweit beeinträchtigt es die Ergebnisse?

    Links zu Seiten zum Thema sind natürlich auch Willkommen

    Danke schonmal,
    LG cracky

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied Avatar von wawa
    Registriert seit
    18.12.2007
    Ort
    Berlin
    Alter
    67
    Beiträge
    164
    Hallo, kannst du problemlos. Verlaengere den US Sender mit verdrilltem Kabel - so weit wie du moechtest ( aber keine Lichtjahre ) ). Den Empfaenger wuerde ich direkt am Verstaerker sitzen lassen.
    UND bedenke den Abstrahlwinkel.
    gruss wawa

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    28.10.2004
    Ort
    Baoding
    Alter
    38
    Beiträge
    687
    Du könntest auch, wenn möglich, auf den SRF02 umsteigen.
    Signatur??? kann ich mir nicht leisten!!!

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    03.01.2007
    Ort
    Alzenau in UFr
    Alter
    30
    Beiträge
    11
    Hallo,
    Danke für die Antworten
    @wawa:
    Wie meinst du das mit dem Abstrahlwinkel? Muss ich die beiden Kapsel in einem bestimmten Winkel zueinander befestigen?

    @Rofo88: War auch meine erste idee aber da ich dann ja zwei bräuchte (ein Auge sieht seltsam aus ;D ) wäre das dann doppelt gemoppelt. Zudem unterstüzt der SRF02 soweit ich weiß keinen 1-Pin Mode, und bis ich mein neues Board hab muss ich sehr sparsam damit sein

    Werde es heut abend einfach mal austesten u. berichten was dabei rauskam

    LG cracky

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    03.01.2007
    Ort
    Alzenau in UFr
    Alter
    30
    Beiträge
    11
    Hi

    So, habs geschaft und beide Kapseln abgelötet u. "verlängern" können, kurzer Test war durchaus positiv, der Abstand scheint ziemlich egal zu sein .

    Leider bekomm ich aber immer Störsignale, hab jetz wie in einem anderen Thread beschrieben einen 10k pullup an den Pin (trigger/echo, ist ja im 1 Pin betrieb) angebracht aber leider ohne Erfolg, bekomme immer zwinschendrin 512en . Kann es sein das ich einen größeren bzw. kleineren Widerstand brauche oder mache ich eher im code was falsch?

    Danke schonmal,
    LG cracky

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •