-         
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Passiver Hochpassfilter CR-Vierpol | Brauche Hilfe

  1. #11
    Benutzer Stammmitglied
    Registriert seit
    04.09.2008
    Beiträge
    31
    Anzeige

    Zitat Zitat von WDragon91
    Um jetzt den Frequenzgang aufzuzeigen kann ich ja Ue=5 V setzten und mir für alle wichtigen Frequenzen die Ausgangsspannung ausrechnen.
    Ja. Du kannst aber auch einfach den Ausdruck
    (2*Pi*f*R*C) / sqrt(1+(2*Pi*f*R*C)^2) für jede Frequenz f ausrechnen.
    Dieser Ausdruck ist ja gerade Ua/Ue

    Also die Richtigkeit der Formel kannst du mir bestätigen?
    Ja!

    Die Formel gibt mir ja im Grunde nichts anderes aus als, die Spannung Ua zum Zeitpunkt wo Ue=5V beträgt.
    Nö, die Formel ist allgemeingültig, für alle Ue und alle Frequenzen.
    "Zeitpunkt" ist falsch, denn wir sind hier im Frequenzbereich nicht im Zeitbereich!

    Das Problem was sich mir nun allerdings auftut ist das ich mit EWB nicht in der Lage bin mir die beiden Spannungen auf dem Ozzi anzeigen zulassen und dann die Phasenverschiebung optisch darzustellen...
    In dem Bild von EWB sehe ich aber im Oszi Channel 1 und Channel 2, also müssen sich damit auch irgendwie zwei Signale gleichzeitig darstellen lassen!

    kann ich die Phasenverschiebung auch anhand des Verhältnisses berechnen?
    Ich habe irgendwie die Befürchtung, dass es Dir nichts sagt, wenn ich behaupte:
    Phasenverschiebung = arctan( Im{A(w)} / Re{A(w)} ), mit A(w)=Ua(w)/Ue(w) .... ?!

  2. #12
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    06.05.2007
    Beiträge
    112
    Hi ja der Ozzi hat Channel A und Channel B wenn ich jetzt beide Spannungen anschließe und die Grenzfrequenz einstelle, sollte die Phasenverschiebung ja eigentlich 45° betragen was allerdings nicht der fall ist^^ solangsam bin ich echt am verzweifeln das kann doch nicht so schwer sein....

    Aber ersteinmal vielen Dank für deine Bemühungen Ich werds heute erstmal gut sein lassen und mir morgen noch ein paar Gedanken machen


    Mfg matze
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken hochpassfilter1.jpg  

  3. #13
    Benutzer Stammmitglied
    Registriert seit
    04.09.2008
    Beiträge
    31
    Zitat Zitat von WDragon91
    ...wenn ich jetzt beide Spannungen anschließe und die Grenzfrequenz einstelle, sollte die Phasenverschiebung ja eigentlich 45° betragen
    Das ist korrekt!

    was allerdings nicht der fall ist^^ solangsam bin ich echt am verzweifeln das kann doch nicht so schwer sein....
    Hat mich auch gewundert, bis ich mal Kästchen gezählt habe.
    Dein Signal hat eine Periodendauer von 1ms, also astreine 1kHz und nicht 1,59kHz wie von Dir gewünscht!
    Ich kenne EWB nicht... aber hast Du die 1,59kHz unter "Frequency" per Hand eingetippt oder mit diesen Pfeiltasten eingestellt?
    Falls per Hand, dann nimm mal keinen Punkt sondern ein Komma als Dezimaltrennzeichen.
    Hatte solche Merkwürdigkeiten auch schonmal, weil ich dachte... Amisoft -> Dezimalpunkt... dem war aber nicht so!

    Edit: Oder geb' halt 1592 Hz ein

  4. #14
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    06.05.2007
    Beiträge
    112
    Ich kanns mir echt nicht erklären... also 1592 Hz nimmt er gar nicht an zwingt mich also auf khz umzustellen, da allerdings akzeptiert er auch kein Komma.... was ein sch**** programm. Der Theoretische Teil wäre fertig nur der praktische Teil kann ich nicht vorzeigen weil EWB spinnt und gerade darauf würd es morgen ankommen....

  5. #15
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    03.07.2007
    Beiträge
    349
    EWB ist garantiert kein sch*** Programm, das Problem sitzt einen halben Meter vorm Computer! Also bitte halte dich mit solchen Aussagen zurück!

    Die Frequenz tippst du einfach rein im Function Generator, das Kommazeichen ist klarerweise der Punkt und nicht der Beistrich!

    Im Übrigen kann EWB alles was Spice auch kann, die Phasenverschiebung stellst du am besten in einem Bodediagramm dar.
    Geh auf Simulate->Analysis->AC Analysis. Dort tippst du den Freuqnzverlauf ein, und schließlich beim Reiter Output stellst du noch ein welche Spannungen angezeigt werden sollen. Die Variablen $1, $2, ... entsprechen der Nummer vom jeweiligen Wire: Options->Sheet Proporties->Circuit: Dort gibts Net Names, und dort stellst du "show all" ein, dann werden dir die Wire Nummern im Schaltplan angezeigt.
    Grüße,
    Harri

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •