-         
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 33

Thema: (Gelöst) Ätzen mit Natriumpersulfat klappt nicht mehr

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    30.08.2005
    Beiträge
    9

    (Gelöst) Ätzen mit Natriumpersulfat klappt nicht mehr

    Anzeige

    Hallo,

    habe z.Zt. Probleme beim Ätzen mit Natriumpersulfat. Habe vor ca. 2 Monaten eine Ätzlösung angesetzt (1KG NaPS auf 4l Wasser) und konnte damit wunderbar Strukturen von 0,2-0,3mm ätzen. Nun, nach längerer Pause hatte ich mal wieder ein paar Layouts zusammen und wollte diese wie gewohnt ätzen, was leider nicht mehr so funktioniert hat wie beim letzten mal. Ursprünglich hat der ganze Ätzvorgang gerade mal 10-15min gebraucht. Jetzt dauert es fast eine Minute, bis sich die Platine rosa verfärbt hat und erst nach 20-30min verschwinden die ersten Kupferflächen. Das Layout ist auf der Paltine anfangs gestochenscharf und deutlich zu sehen. Damit schließe ich aus, dass es am Entwickler (frisch angesetzt) oder am Belichtungsvorgang liegt. Nach einer Stunde ist dann zwar etwas mehr als die hälfte des Kupfers weg, jedoch ist alles ziemlich stark unterätzt und nicht meh zu gebrauchen.
    Bisher habe ich in dieser Ätzlösung (4l) gerade mal 6-7 Einseitige Platinen im Euroformat geätzt. Gesättigt wird die Lösung denke ich mal nicht sein. Die Flüssigkeit ist sehr leich bläulich und klar.

    Nun meine Frage: Soll ich die Ätzlösung mit 0,5KG NaPS auffrischen, oder komplett neu aufsetzten?
    4L Ätzlösung ist halt net gerade billig.
    Wie ist denn eure Erfahrung mit der Standzeit von Natriumpersulfat-Ätzlösungen?

    Bin für jeden Tipp sehr dankbar!


    Gruß
    tec

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    12.11.2004
    Ort
    Hvalstad, Norwegen
    Beiträge
    140
    Bei welcher Temperatur ätzt du und mit welcher temperatur hast du beim erstenmal geätzt?

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    30.08.2005
    Beiträge
    9
    Immer bei 45°C (schwankt zwichen 44 und 46 °C).

    Gruß
    tec

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    06.02.2005
    Ort
    Hamburg
    Alter
    32
    Beiträge
    4.255
    Wie gut ist die Umwälzung (Luftsprudler)? Ich habe die Erfahrung gemacht, dass die Umwälzung eine starken Einfluss auf die Ätzzeit hat.

    Ansonsten könntest du erst mal die Platine als Fehlerquelle ausschließen, wenn du ne unbeschichtete Platine (irgendnen Abfallstück oder Fehlversuch) reinhängst...

    gesättigt dürfte die Suppe bei der Ätzmenge bestimmt noch nicht sein.

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    30.08.2005
    Beiträge
    9
    Also die Umwälzung durch Luftsprudel funktioniert sehr gut. Seit dem letzten erfolgreichen Ätzversuch habe ich daran auch nichts geändert. Basismaterial kann ich schon mal deswegen ausschließen, da ich mir gerade erst neue Platinen von Bungard besorgt habe. Auch auf den alten stand noch das Verfallsdatum 2008.

    Also wenn es nicht daran liegt, dass die Ätzlösung bereits gesättigt ist und das Basismaterial neu ist, woran kann das jetzt eigentlich noch liegen? Verliert die Ätzlösung mit der Zeit ihre Wirkung? Wie sind denn eure Erfahrungen mit längerer Lagerung von Ätzlösungen? Die Suppe ist wirklich noch vollkomen klar und nur gaaanz leicht bläulich. Hatte jemand schon ähnliche Erfahrungen mit Natriumpersulfat?

    Mir geht eigentlich nur darum, ob ich jetzt einfach 0,5KG NaPS nachkippe oder die Ätzlösung mit 1KG neu ansetze.

    Damit ihr euch ein Bild davon machen könnt hier noch ein Foto von der ersten missglückten Platine. Ich hatte schon feinere Strukturen und die waren am ende gestochenscharf. Hier ist so ziemlich alles schiefgelaufen. Die größeren Flächen sind zwar weg, dafür aber auch alle dünnen Leiterbahnen, aber seht einfach selbst:





    Gruß
    tec

    EDIT: Das Bild zeigt eine Platine die ca. 1h in der Ätzlösung war. Die Stellen, die nach ca. 20-30 min weggätzt werden sind noch nicht unterätzt. Erst nach 40min fangen die feinsten Leiterbahnen an zu verschwinden, was für mich wiederum ein Rätsel ist, wieso die restlichen belichteten Kupferflächen dabei nicht weggätzt werden.

    Könnte evtl. die Konzentration des Bungardentwicklers hier eine Rolle spielen? Anstatt 1L wie angegeben, verwende ich immer 1,2-1,3L, da mir das ganze sonst viel zu schnell geht (<10s). Das Layout ist danach dennoch sehr gut und scharf auf der Platine zu sehen, wie ich das halt sonst gewohnt bin.

  6. #6
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    29.05.2005
    Ort
    Rott am Inn
    Alter
    30
    Beiträge
    373
    Hi,
    also das mit der Säure ist so wie ich es sehe ziehmlich normal. Ich ätze auch mit Natriumpersulfat und habe leider auch immer das gleiche Problem. Da vergeht einem wirklich der Spaß an der Sache, deshalb ätze ich nur noch äuserst selten. Ich glaube gelesen zu haben, dass Natriumpersulfat mit der Luft oxidiert und deshalb wenn es offen steht sehr schnell seine ätzende Wirkung verliert. Wenn man die Säure in ein fast geschlossenes Glas schüttet nach dem ätzen hält sie übrigens auch länger. Ich bin noch nicht dazu gekommen eine andere Säure auszuprobieren, werd dies aber bei gelegenheit mal versuchen. Bei mir war das Ergebnis übrigens auch nach dem Neuansetzen der Säure sehr gut und wurde mit der Zeit immer schlechter. Hoffe ich konnt dir weiterhelfen.
    mfg franz

  7. #7
    Neuer Benutzer Öfters hier
    Registriert seit
    30.08.2005
    Beiträge
    9
    Hm, da ich meine Ätzlösung auch nicht luftdicht verschlossen gelagert habe, könnte es durchaus daran liegen, wenn die NaPS Lösung jetzt wirklich "an der Luft reagiert". Die Ätzlösung war bei mir die ganzen zwei Monate in der Küvette drin die ich mit einer Glasscheibe abgedeckt habe.

    Passt das Bild dann zu einer "schwachen" Ätzlösung?

    Ich glaube ich werde den Versuch jetzt wagen und die Lösung verstärken indem ich 0,5KG NaPS nachschütte. Ich hoffe das wird nicht alles umsonst sein. Dürfte denke ich mal erst dann problematisch werden, wenn die Lösung langsam gesättigt ist und das ist hier nicht der Fall.

    Bin ansonsten für jeden weiteren Tipp sehr dankbar!


    Vielen Dank und Gruß
    tec

  8. #8
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    29.05.2005
    Ort
    Rott am Inn
    Alter
    30
    Beiträge
    373
    Hi,
    also das mit dem Bild kommt so umgefähr hin, das mit dem nachschütten bringt bei einer noch hell gefärbten lösung meistens schon gute verbesserungen. Hab ich auch öfters gemacht. Einfach mal ausprobieren, hoff für dich es klappt. Gibt nichts nervigeres als wenn das ätzen an der Säure scheitert, wo doch davor alles super gelaufen ist.
    mfg franz

  9. #9
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    25.10.2007
    Ort
    41462 Neuss
    Alter
    50
    Beiträge
    375
    nur mal ne frage: warum denn überhaupt so riesige mengen?

    leuchtet mir auch nicht ein, was es bringen soll, in ne nicht mehr funktionierende lösung noch mal was reinzukippen. da würd ich lieber das 0.5kg NaPS in ne neue 2l lösung investieren.

    ich kann mich wage erinnern, das wir in der ausbildung nen größeren behälter mit ätzlösung hatten, der luftdicht und lichgeschützt untergebracht war, und zudem rasch verbraucht wurde. in die schale kam dann nur die wirklich notwendige menge. also nochmal: gerade zuhause würde ich das lieber mit kleineren mengen machen.

  10. #10
    Neuer Benutzer Öfters hier
    Registriert seit
    30.08.2005
    Beiträge
    9
    Kleinere Menge geht aus dem Grunde nicht, da ich dafür kein passendes Gefäß habe. Um den minimalen Wasserstand zu erreichen muss ich nun mal 4L Ätzlösung ansetzen. Als Küvette verwende ich eine XL Ameisenfarm (40x30x6). Und Natriumpersulfat ist nicht gleich EisenIIIChlorid, was man einfach irgendwo reinkippen und in bewegung halten muss. Da ist schon eine Mindestmenge erforderlich, alleine wegen dem Heizstab, der ja ständig an ist und eine Mindesttauchtiefe hat, damit das Glas nicht platzt. Wenn ich das nächste mal im Baumarkt bin hole ich mir noch paar große Fliesen um das Wasser noch mehr zu verdrängen, aber ich denke mal weniger als 3L wird mit diesm "Gefäß" nicht drin sein.
    Würde ich mir die Küvette jetzt selber bauen, dann würde ich natürlich alles so auslegen, dass ich mit einem liter Ätzlösung auskomme, was bei kleineren Mengen wie bei mir auch üblich ist. Diese Bastelei mit Glas traue ich mir einfach nicht zu, deswegen die XL Ameisenfarm.

    Fürs nächste mal kippe ich die Suppe einfach in ein paar PET-Flaschen und lagere sie im dunklen Keller. Das sollte dann denk ich mal etwas länger halten.


    Gruß
    tec

Seite 1 von 4 123 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •