-         

Custom Search

Suchen:

Art: Beiträge; Benutzer: sloti

Seite 1 von 16 1 2 3 4

Suchen: Die Suche dauerte 0,13 Sekunden.

  1. Antworten
    3
    Hits
    2.393

    Hey, coole Sache so ein Webinterface. Hab in...

    Hey,

    coole Sache so ein Webinterface. Hab in nächster Zeit auch vor sowas mal zu machen. Hast du irgendwelche tipps wo man sich da am besten schlau machen kann? Hab mit PHP bisher noch keine...
  2. Antworten
    0
    Hits
    2.754

    AVR RFM12 Lib von "das-labor"

    Moin moin,

    ich versuche gerade eine Funkverbindung mit RFM12 Modulen aufzubauen. Ich verwende dazu einen ATmega8 und einen ATmega640. Beim stöbern bin ich auf eine Bibliothek von der Seite...
  3. Antworten
    4
    Hits
    3.413

    So inzwischen bin ich mir sicher, dass das...

    So inzwischen bin ich mir sicher, dass das Problem mit dem Programmaufruf nur durch das Stackproblem bedingt ist. Ich hab ein wenig das Datenblatt durchforstet und bin auf das CONTROL register...
  4. Antworten
    4
    Hits
    3.413

    Danke für die Antwort. Das die Funktion nichts...

    Danke für die Antwort. Das die Funktion nichts macht ist eigentlich nebensächlich. Da es egal ist welche funktion ich Aufrufe und ich kann halt im Debugger sehen, dass er irgendwie abstürzt, da er...
  5. Antworten
    4
    Hits
    3.413

    Probleme mit Programmaufruf.

    Moin,

    ich habe inzwischen ein neues Problem mit meinem Board von IAR. Ich hab inzwischen damit angefangen alle Initialisierungen usw. (mehr oder weniger) selbst zu schreiben. Habs teilweise nur so...
  6. Eigentlich simple I/O operation funktioniert nicht.

    Hallo,

    ich habe ein ARM Starter KIT von IAR System. Das läuft mit dem LPC1786 von NXP. Also Cortex M3. Als Entwicklungsumgebung verwende ich die IAR Embeded Workbench. Nun habe ich versucht ein...
  7. Die Betriebsspannungen hab ich mal gemessen. Bei...

    Die Betriebsspannungen hab ich mal gemessen. Bei dem einen 4,96V der andere 5,06V. Wenn ich sie so anschließe, dass sie beide unter 5V haben funktionierts :D. Danke!
  8. hallo Bernhard, danke für die Antwort. Ich hab...

    hallo Bernhard,

    danke für die Antwort. Ich hab bei beiden eine BAUD-Rate von 9600 bei 3,6864 MHz geht das genau auf bei 16 MHz habe ich eine Fehlerrate von 0,2% das halte ich für hinnehmbar. Aber...
  9. UART Funktioniert nur bei selber Stromversorgung reibungslos

    Moin,

    ich habe zwei Controllerboards (das MK3 und das MK2 von MyAVR) das eine ist mit einem ATMega8 (3,6864 MHz) das andere mit einem ATMega 640 (16 MHz) bestückt. Jetzt wollte ich zwischen beiden...
  10. Antworten
    71
    Hits
    34.218

    Ich hab mit nem Kumpel jetzt auch einen zusammen...

    Ich hab mit nem Kumpel jetzt auch einen zusammen gebaut. Da wir gerade keinen Vibrationsmotoren (sind aber bestellt) zur Hand hatten haben wir uns einen selber gebaut. Wir haben die Unwucht aus Blei...
  11. Antworten
    3
    Hits
    2.914

    Hi. also ich hatte mal ein ähnliches Problem...

    Hi.

    also ich hatte mal ein ähnliches Problem und es hat eine Weile gedauert bis ich dahinter kam. Mir ist blos irgendwann aufgefallen das es bei dunkelheit besser funktioniert als bei helligkeit....
  12. Antworten
    165
    Hits
    90.377

    Also die Sammelbestellung ist noch in gange, da...

    Also die Sammelbestellung ist noch in gange, da die sachen sind noch nicht da sind. Aber wenn die Module da sind werde ich sie auf jeden Fall möglichst schnell testen und kann dir dann auch von...
  13. Antworten
    7
    Hits
    5.868

    Hast du beide Lötaugen , also unten und oben,...

    Hast du beide Lötaugen , also unten und oben, zerstört? Wenn das obere zum beispiel noch heil ist kannst du das bauteil auch da festlöten. Sieht nicht so hübsch aus, sollte aber funktionieren. Wenn...
  14. moin, ist es eher "erwünscht" mit Robotern...

    moin,

    ist es eher "erwünscht" mit Robotern teilzunehmen, die, wie der Asuro, eine art alleskönner sind, oder kann man auch mit Robotern teilnehmen, die nur für eine spezielle Aufgabe gebaut...
  15. Antworten
    7
    Hits
    3.762

    Dann kann es sein, dass die Achsen nicht gerade...

    Dann kann es sein, dass die Achsen nicht gerade sind. Sodass sich die Zahnräder verkanten. Vllt solltest du die Achsen nochmal warm machen und neu ausrichten.
  16. Thema: Asuro CD verlegt

    von sloti
    Antworten
    2
    Hits
    4.386

    http://www.arexx.com/arexx.php?cmd=goto&cparam=p_a...

    http://www.arexx.com/arexx.php?cmd=goto&cparam=p_asuro_downloads
  17. Antworten
    7
    Hits
    5.990

    Ja... Ein früherer Kursteilnehmer hat das mal in...

    Ja... Ein früherer Kursteilnehmer hat das mal in einer Grafik ausgewertet und die Abweichungen bestimmt. Ich weiß nicht mehr wie viel das war, aber es gab schon eine Abweichung. Er hat dann immer...
  18. Antworten
    7
    Hits
    5.990

    Hi, Vergiss das mal... Wenn die...

    Hi,



    Vergiss das mal... Wenn die Referenzspannung sinkt steigt der AD-Wandler wert natürlich ](*,) .
  19. Antworten
    7
    Hits
    5.990

    Hi, also die Werte deiner Liniensensoren...

    Hi,

    also die Werte deiner Liniensensoren erscheinen mir normal. Das eigenartige ist finde ich, dass sie vorher so hoch waren ^^. Aber als ich mit dem Neigungswinkelsensoren den Berg erklommen...
  20. Antworten
    5
    Hits
    3.992

    Hmm weißt du denn was der Asuro empfängt, wenn du...

    Hmm weißt du denn was der Asuro empfängt, wenn du keine Taste drückst? Ich find es merkwürdig, dass er nur die else ausführt.
  21. Antworten
    5
    Hits
    3.992

    Hi, probiers mal so #include "asuro.h"...

    Hi,

    probiers mal so



    #include "asuro.h"

    int main(void)
    {
  22. Antworten
    9
    Hits
    3.171

    Hi, sieht ja ganz hübsch aus. Allerdings hab...

    Hi,

    sieht ja ganz hübsch aus. Allerdings hab ich ein paar fragen. Wofür ist die SMD Platine. Brauchst du die für die Servos? Hast du noch andere Sensoren irgendwo versteckt. Ich konnte nichts...
  23. Thema: Asuro Projekte

    von sloti
    Antworten
    3
    Hits
    5.819

    hi, ich habe bei uns an der TU einen...

    hi,

    ich habe bei uns an der TU einen Winkelsensor an den Asuro gebaut und damit den höchsten Punkt eines Gipsberges gesucht (und auch gefunden ;) ). Das ganze hat Andun auch gemacht schau mal auf...
  24. Thema: Parkbot

    von sloti
    Antworten
    10
    Hits
    6.585

    Ne, das hat mit Physik direkt eigentlich nichts...

    Ne, das hat mit Physik direkt eigentlich nichts zu tun. Das war eine Fachunabhängige Arbeit.

    mfg
    Erikk
  25. Antworten
    36
    Hits
    11.610

    Na dann mal los

    Na dann mal los
Ergebnis 1 bis 25 von 384
Seite 1 von 16 1 2 3 4