-         

Custom Search

Suchen:

Art: Beiträge; Benutzer: kkronig

Suchen: Die Suche dauerte 0,01 Sekunden.

  1. Antworten
    26
    Hits
    21.141

    Hallo Hannes, stimmt, handelt es sich...

    Hallo Hannes,

    stimmt, handelt es sich grundsätzlich um den PCF8574A. Egal ob AN oder AP, beide haben die gleichen I2C Adressen und die funktionieren auch,
    das Problem liegt nicht beim Ansprechen...
  2. Antworten
    26
    Hits
    21.141

    Zusammenfassung zur Klarstellung

    Hallo Peter, hallo Searcher,

    zwischendurch war ich auch etwas irritiert. Bin neu in dem Bereich, mittlerweile habe ich aber viel gelesen in den Datenblättern, Eure Erklärungen versucht...
  3. Antworten
    26
    Hits
    21.141

    Hallo Searcher, Leider wird der von TI...

    Hallo Searcher,



    Leider wird der von TI meines Wissens nun nicht mehr hergestellt, wie ich jetzt bei Farnell.com gelesen habe.
    Es gibt den ULN8574AP nur von NXP zu kaufen.

    Danke Dir für...
  4. Antworten
    26
    Hits
    21.141

    Hallo Peter, danke für Deine Antwort. Ich habe...

    Hallo Peter,

    danke für Deine Antwort. Ich habe keinen ULD von Reichelt bekommen (den hätte ich sofort reklamiert), sondern:

    1. Ich habe von Reichelt einen ULN8574P anstelle einen ULN8574A...
  5. Antworten
    26
    Hits
    21.141

    Fehlender Pullup RNBFRA 1.2

    Hallo,
    erst mal super vielen Dank für Eure Mühe und Eure Antworten.
    Folgendes: Ich habe die Bauteile gemäss Bauteilliste bei Reichelt bestellt und die Beschriftung
    auf den gelieferten Tüten...
  6. Antworten
    26
    Hits
    21.141

    Hallo Peter, Danke für Deine Hinweise. Wir...

    Hallo Peter,

    Danke für Deine Hinweise.
    Wir haben nun noch einige Tests gemacht.
    Nach letzten Messungen haben wir das Board sauber gelötet. (Mittlerweile haben wir 3 Boards zusammengelötet.)
    Es...
  7. Antworten
    26
    Hits
    21.141

    Hallo, klar, dass Board wurde ja wohl schon...

    Hallo,

    klar, dass Board wurde ja wohl schon von einigen aufgebaut und sollte jedenfalls vom Aufbau korrekt sein.
    Also: Natürlich haben die LEDs einen Vorwiderstand, sie funktionieren auch, wenn...
  8. Antworten
    26
    Hits
    21.141

    Hallo oberallgeier, vielen Dank für Deine...

    Hallo oberallgeier,

    vielen Dank für Deine schnelle Antwort.
    ja, wir verwenden einen Atmega32. Das mit dem JTAG Fuse haben wir berücksichtigt. Dies war auch nötig, um die Schrittmotoren ans Laufen...
  9. Antworten
    26
    Hits
    21.141

    RNBFRA 1.2 - Funktioniert nach Aufbau nicht

    Hallo,

    wir haben uns erst ein Board des RNBFRA 1.2 fertigen lassen und komplett bestückt. Leider funktioniert es nicht.
    Lötstellen - alle kontrolliert - OK
    Anleitung studiert - OK
    Hier nähere...
Ergebnis 1 bis 9 von 9