-         
RSS-Feed anzeigen

Der Robotervirus hat mich voll erwischt

Es ist ja schon einige Zeit her, als das ich mittels Google-Suchfunktion in Sachen AVR Programmierung im Roboternetz / RN-Wissen gelandet bin. Das ich hier eine so hilfbereite Forikerchar und auch höchst interessante Themen vorfinde, hatte ich bis dahin nie geahnt.
Auch hatte ich nie gedacht, das ich mein Modellbahnhobby gegen Roboterhobby eintausche. Da mein Platz für die Modellbahn eh beschränkt ist und immer Komplikationen mit der "Hausfrau" bzw. Ehehälfte auftraten, ist solch kleines "Roboterhäschen" oder auch Asuro genannt, doch nicht zu Platzbeherrschend.
Vor allem die Themenvielfalt in der Elektronik, Software und Andres für den Robby macht es ja so interessant.
Es macht aber auch sehr viel Freude mal selber wieder was zu basteln/bauen, war es beim Masstab 1:120 bzw. 1:160 bei der Modellbahn für mich schon unmachbar, wegen der Augen und Fingergelenke.

Hier kommt es auf keinen Masstab an, hier kann ich werkeln wie ich möchte....ich hoffe das ich dieses schöne Hobby noch lange nachgehen kann, wenn auch die Augen und Fingerfertigkeiten immer mehr nachlassen...


Gerhard

  1. Mein Roboter auf Rover 5-2WD Basis

    von am 04.03.2012 um 19:55 (Der Robotervirus hat mich voll erwischt)
    Sonntag 4. März es soll weitergehen, soll, aber geht nicht. Aus mir bishernoch ungeklärter Ursache bringe ich den Schrittmotor mittels Arduino & AF-Motorschild nicht zum Laufen...
    Der Schrittmotor sollte die Sensorplattform auf dem Bug des Rovers drehen, da wollte ich nur zum vertik. Schwenken ein Servo einsetzen..bislang kein Erfolg...
    Der Schrittmotor ist intakt und ich habe die Anschlüsse und Daten 12V, 4,8° Stepp, 200mA Strom(normal) nur auf dem PollinSchrittmotormodul ...
    Kategorien
    Kategorielos