-         

Ergebnis 1 bis 8 von 8

Thema: WLAN-Modul von Avisaro

  1. #1

    WLAN-Modul von Avisaro

    Anzeige

    Hallo zusammen,

    hat einer Erfahrung mit dem WLAN-Modul von Avisaro in der I2C-Variante.

    MfG
    sneaker

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    30.05.2004
    Ort
    Detmold
    Alter
    30
    Beiträge
    557
    Wie wär's mit einem Link? Sonst wird wohl keiner irgendwas brauchbares schreiben...

    Gruß, Trabukh
    "Der Mensch wächst am Widerstand" (Werner Kieser)

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    22.06.2005
    Beiträge
    19
    sag mal (Trabukh) is tas mit dem ausrauben eigentlich echt??????????

  4. #4
    Natürlich gibts auch einen Link, der wie folgt lautet:

    http://www.avisaro.de/html/wlan_module.html

    Nun muss ich aber gestehen, dass die Leute die den Link nicht kennen oder
    brauchen, wohl keine Erfahrung mit diesem Modul haben und mir wahrscheinlich auch nicht viel helfen können. Aber auch hier lass ich mich gerne eines besseren belehren .

    MfG
    sneaker

  5. #5
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    26.07.2004
    Ort
    München
    Alter
    51
    Beiträge
    298
    Hallo sneaker,

    ich habe zwar ein Avisario WLAN Modul, aber die RS232 Variante.

    Wo liegr denn Dein Problem?

    Gruß
    m.artmann

  6. #6
    Hallo m.artmann,

    mein Problem liegt zur Zeit daran, dass ich das Modul nicht über die
    I2C-Schittstelle ansprechen kann. Über den normalen Webbrowser kann
    ich das Modul finden und einstellen.

    MfG
    sneaker

  7. #7
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2004
    Ort
    Hannover
    Beiträge
    27
    Wie im anderen Thread beschrieben - schau in http://www.avisaro.com/download/Avis...rdware_3-0.pdf

    Da ist auch Source Code abgedruckt - damit sollte es gut klappen.

  8. #8
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    26.07.2004
    Ort
    München
    Alter
    51
    Beiträge
    298
    Hannlo sneaker,

    Tja, da kann ich Dir leider nicht helfen da meine Verbindung über RS232 wunderbar funktioniert.
    Schreib es aber bitte hier rein falls Dir der Tip von Cols geholfen hat.

    Gruß
    m.artmann

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •