-
        

Ergebnis 1 bis 4 von 4

Thema: ATmega8 kann nicht erkannt werden

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    13.05.2005
    Ort
    Buxtehude
    Alter
    26
    Beiträge
    36

    ATmega8 kann nicht erkannt werden

    Anzeige

    Hallo Forum,

    Ich habe seit zwei tagen mein eigenes "Board" fertig.
    Es soll zum lernen dienen.
    Jetzt habe ich aber das Problem das der Computer den ATmega8 nicht erkennt. Wenn ich bei Pony Prog auf "Read Device" klicke dann kommt erstmal ein Fenster "Reading" das bricht er ab und zeigt diese Fenster http://mitglied.lycos.de/mastermx/kr...ogrmieren2.bmp
    da drücke ich dann auf "Ignore"....dann kommt wieder "Reading" dann scheint es so als ob er es aulesen könnte da kommen dann aber nur Nullen.
    Dann schreib ich das selbe "Programm" was er rausgelesen hat wieder rein.
    Das funktioniert(wenn ich wieder auf "Ignore" gedrückt habe)....aber wenn ich dann ein eigenes Programm reinladen will kommt wieder das Fenster http://mitglied.lycos.de/mastermx/kr...ogrmieren2.bmp dann drück ich auf "Ignore" und er ein Fenster mit Writing kommt ok warten dann macht er das ca. für 10sec. und dann kommt das Fenster http://mitglied.lycos.de/mastermx/kr...ogrmieren3.bmp
    das macht er auch für etwa 5sec. und dann kommt ein Fenster "Write failed".

    Ich hoffe ihr könnt mir Helfen bin noch Anfänger...

    Grüße MasterMX

    EDIT: hier was soll ich da ankreuzen und was nicht ??
    http://mitglied.lycos.de/mastermx/krams/Progrmieren.bmp

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    03.06.2005
    Beiträge
    14
    Hört sich etwas nach einem unregelmäßigen Takt an!

    Wenn du uns deinen Schaltplan schickst, können wir dir eher weiterhelfen!

    Ansonsten schau doch mal auf:
    http://www.mikrocontroller.net

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    13.05.2005
    Ort
    Buxtehude
    Alter
    26
    Beiträge
    36
    so siehts bisher aus...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken mega8.jpg  

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    07.02.2005
    Beiträge
    11
    Versuch mal mit dem AVR Studio (kostlos auf der atmel homepage)
    dein hex file in den AVR zu laden.
    dort kannst du deine ISP frequenz runter schrauben.
    die muß glaube ich 6 oder 9 mal niedringer sein als der controller takt.
    weiss nicht ob das bei ponyprog auch geht.
    gruß

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •