-         

Ergebnis 1 bis 3 von 3

Thema: board mega16

  1. #1
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    10.03.2005
    Alter
    28
    Beiträge
    967

    board mega16

    Anzeige

    hi leute,

    könnt einer von euch, wenn ihr mal kurz nichts zu tun habt und dem kleinen hacker helfen wollt mal schnell den schaltplan überfliegen, ob der so stimmt? ich will halt nachher nicht geätzt haben und dann merken, dass da 1000e von fehlern drin sind ^^

    des bautteil tl7757 hab ich net in der bibliothek gefunden (achja wär nett, wenn des mir auch noch einer sagen könnte, wo ich den find ) ..und deswegen hab ich einfach ein transistor als symbol genommen...pinbelegung passt so...

    danke schonmal im vorraus,

    gruss hacker
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken board.png  
    Ich würde ja gern die Welt verändern..., doch Gott gibt mir den Quellcode nicht!

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    01.03.2004
    Ort
    Bielefeld (JA, das gibt es!)
    Alter
    29
    Beiträge
    1.614
    so, deinen reset versteh ich noch nicht ganz, der sollte eigentlich per 10kOhm nach +5V gezogen werden

    warum haste denn beim AREF nen jumper hingemacht, der auch nach GND gemacht werden kann? das bringt so gut wie garnichts, ich würde den AREF über nen 10nF - 100nF kodensator nach masse ziehen, dann kannste deine referenzspannung im programm auswählen und brauchst den jumper garnicht mehr, dadurch kannste AREF dann auf 5V und auf 2,56V legen (interne Spannungsquelle)

    Martin
    Ich will Microsoft wirklich nicht zerstören. Das wird nur ein gänzlich unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds, Entwickler von Linux

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    10.03.2005
    Alter
    28
    Beiträge
    967
    hi x-ryder..danke erstmal für deine mühe!

    also der reset müsste doch so funktionieren...er muss ja nicht unbedingt mit 10k nach +5V gezogen werden...sonder es reichen ja die 560 + widerstand der led die zu +5V verbunden sind..nun ein kurzer kontakt zur masse müsste doch ein optimalen reset geben mit led anzeige oder? war eigentlich immer davon überzeugt..aber wo du des jetzt sagst ...hmmm..wär vllt. ganz hilfreich noch andere meinungen zu hören!

    und des mit dem AREF hab ich eh keine ahnung eigentlch müsste des so stimmten ..habs von nem andern schaltplan rausgenommen..hmm..aber davon hab ich keine ahnung ^^ aber auf 2.56 müsste ichs ja auch ohne jegliche exterene beschaltung schalten können oder? so viel ich weiss brauch ich da gar nix dazu...nahja..bei dem blick ich net so durch

    was mich auf jedenfall noch interessieren würde ist, ob der max232 richtig angeschlossen ist

    gruss hacker

    p.s hier wären vllt. noch ein paar andere meinungen angebracht ..danke :=)
    Ich würde ja gern die Welt verändern..., doch Gott gibt mir den Quellcode nicht!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •