-         
+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Kann jemand Helfen ????

  1. #1
    Gast

    Kann jemand Helfen ????

    Hi

    Habe im Assembler ( adresse im Speicher $92) und (wert im Speicher $94)
    Mein Problem ist, wie spreche ich diese im Basic an ????
    Basic:

    define adresse byte
    define wert byte

    adresse = 112
    wert = 255
    sys &H101

    syscode "I2C.S19"

    Die Daten werden nicht ins Assembler übertragen....(Denk ich?????)

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    14.12.2003
    Alter
    26
    Beiträge
    1.187
    Hast du auch die richtigen Variablen definiert o.Ä?
    Back on the road again...

    Falls ihr wissen wollt, was ich so in meiner roboterfreien Zeit gertieben hab: www.plasmaniac.de.vu

  3. #3
    Gast
    ich gehe davon aus.....

    im Assembler steht

    adresse equ $92
    wert equ $94
    usw..
    Ich bin der Meinung, das geht immer der Reihe nach........erst $92 und dann $94.
    und im Basic auch so ......erst define adresse und dann define wert usw...

  4. #4
    Gast
    Noch ein kleiner Zusatz

    Habe im Basic eine Pause eingesetzt, um zu sehen ob der Assembler auch läuft.
    Das geht ja auch alles. Ich denke es liegt an der Übergabe der Variablen zu Assembler.

  5. #5
    Gast
    Kann Fehler einfach nicht finden. Bitte um Hilfe.

    Danke Andyoo1

+ Antworten

Benutzer, die dieses Thema gelesen haben: 0

Derzeit gibt es keine Benutzer zum Anzeigen.

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •