-         

Ergebnis 1 bis 2 von 2

Thema: AVR910 mit AVRProg JA, AVRDude NEIN???

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    13.05.2005
    Beiträge
    20

    AVR910 mit AVRProg JA, AVRDude NEIN???

    Anzeige

    Hallo Zusammen,

    heute habe ich endlich meinen AVR910 mit
    einem ATTiny2313 zusammengelötet und habe
    stundenlang an einem Problem gekämpft, welches
    ich jetzt endlich lösen konnte (Fuse & external clock...).

    Nun scheint das Gerät endlich zu laufen, doch ich kann
    mein ATMega8 nur mit AVRProg erfolgreich beschreiben,
    wenn ich AVRDUDE nehme (v.4.4), bekomme ich die
    foglende Fehlermeldung:

    avrdude: verification error, first mismatch at byte 0x0000
    0x12 != 0x00
    avrdude: verificatoin error; content mismatch.
    Woran kann es liegen, dass es mit AVRDUDE nicht läuft?
    Kann mir da jemand weiterhelfen?

    Ansonsten ist der AVR910 mit der Firmware von mikrocontroller-projekte.de wirklich klasse.
    Ich habe die Schaltung an mein Handy USB Datenkabel
    angeschlossen und es läuft zumindest mit AVRProg wirklich
    gut (zumal ich jetzt auch endlich mit dem Notebook programmieren kann).

    Gruß, JD

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    13.05.2005
    Beiträge
    20
    So, ich habe das Problem jetzt lösen können.

    Offenbar ist die avrdude.exe in dem WinAVR Package nicht so
    aktuell. Ich habe mir die avrdude.exe bei
    http://www.mikrocontroller-projekte.de/ runtergeladen
    und damit klappt das flashen wunderbar (auch auf meinem Notebook).

    JD

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •