-         

Ergebnis 1 bis 5 von 5

Thema: Platinenentwickler??

  1. #1
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    28.10.2004
    Beiträge
    899

    Platinenentwickler??

    Anzeige

    Ich habe heute meine ersten Versuche bei der Platinenentwicklung gemacht.
    Ich habe die Platine belichtet und sie dann in den Entwickler getan...
    Der Entwickler arbeitete aber das Ergebnis war nicht sehr schön..
    Der Entwickler hat nur die halbe Platinen entwickelt bzw. Nur einige Teile und einige Teile nur zur hälfte und manche teile überhaupt nicht..
    Woran kann das liegen??


    Mfg.Attila Földes
    Error is your friend!

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    01.11.2003
    Ort
    Freiburg im Breisgau
    Alter
    29
    Beiträge
    2.624
    Hallo Attila!
    Das hatte ich auch schoneinmal!
    Entweder hast Du zu lange belichtet, oder sogar zu kurz.
    Was auch sein kann ist, dass der Entwickler zu heiß bzw. zu kalt war oder Du die Platine zu kurz oder zu lange in der Flüssigkeit gelassen hast!

    Ich hoffe, ich konnte helfen!

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    28.10.2004
    Beiträge
    899
    Was für eine Farbe haben den die entwickelten Leiterbahnen??

    Mfg.Attila Földes
    Error is your friend!

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    01.11.2003
    Ort
    Freiburg im Breisgau
    Alter
    29
    Beiträge
    2.624
    Hell kupferfarben, also heller als die Sachen außen herum!

  5. #5
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    28.10.2004
    Beiträge
    899
    Ok danke ich habe den fehler gefunden hab zu lang entwickelt!

    Danke!!!

    Mfg.Attila Földes
    Error is your friend!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •