-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: uln2803a steckbrief ???

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied Avatar von Ferdinand
    Registriert seit
    10.09.2004
    Ort
    Stuttgart
    Alter
    37
    Beiträge
    196

    uln2803a steckbrief ???

    Anzeige

    Hi

    weis jemand wo ich ungefer eine beschreibung oder einen steckbrief von "uln2803a"

    finde

    möchte 2 motoren mit 9V und 500mA schteuern fileicht ged das mit dem ja?

    Danke
    by
    Ferdinand
    habe schreiben erst heute gelernt.

    bin legasteniger.

    by Ferdinand.

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    24.03.2005
    Ort
    Kempten
    Beiträge
    7
    Hallo Ferdinand
    findest Du hier : http://www.datasheetarchive.com/data.../80/80926.html

    Grüsse Bernd

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied Avatar von Ferdinand
    Registriert seit
    10.09.2004
    Ort
    Stuttgart
    Alter
    37
    Beiträge
    196
    Hi Bernd

    was hat pin 10 für eine auf gebe und wo schlis ich die betribsspannung für die Motoren (9V) an ???

    danke ! ! !

    by
    Ferdinand
    habe schreiben erst heute gelernt.

    bin legasteniger.

    by Ferdinand.

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.10.2004
    Ort
    ferd. Waldmüllerg. 7/2
    Alter
    32
    Beiträge
    456
    Also, ich weiß nicht genau, wofür pin 10 gut ist, sieht aus, als könne man damit die Spannung regulieren. Bei allen Schaltungen, die ich bis heute gesehen habe, war dieser Pin einfach auf GND gezogen. Aber ich lasse mich eines besseren belehren

    Und die 9 V und den Motor schließt du an einem Ausgang an. Dieser wird dann nach GND durchgeschalten, wenn der dazugehörige Input auf high geht (und du brauchst keinen extrenen Vorwiderstand, da ist schon einer im Chip eingebaut).

    MfG
    Mobius

  5. #5
    Erfahrener Benutzer Fleißiges Mitglied Avatar von Ferdinand
    Registriert seit
    10.09.2004
    Ort
    Stuttgart
    Alter
    37
    Beiträge
    196
    Hi
    #
    pin 10 ist gaub ich um die induktion ab zu bauen


    aber wie du das mit de spanung meinst ferstehe ich nicht und wie kan ich dan die dreh richtung endern ?

    danke

    by
    Ferdinand
    habe schreiben erst heute gelernt.

    bin legasteniger.

    by Ferdinand.

  6. #6
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.10.2004
    Ort
    ferd. Waldmüllerg. 7/2
    Alter
    32
    Beiträge
    456
    @Pin 10: könnt sein, ka

    @Richtung änder: Du nimmst 2 Ausgänge und schließt den Motor immer verkehrt an. Also, ungefähr so:

    A,B .... Kontakte des Motors

    Code:
    Q1 ---- A    B ---- 9V
    Q2 ---- B    A ---- 9V
    Dann dreht sich der Motor, wenn du den einzer setzt in die eine, wenn du den zweier setzt, in die andere Richtung.

    MfG
    Mobius

  7. #7
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    18.03.2004
    Beiträge
    225
    der Pin 10 ist zum Schutz der Ausgänge vor Spannungsspitzen beim Schalten von Induktivitäten vorhanden, er ist an die (positive) Versorgungsspannung anzuschließen ( nicht an GND !!!).

    Da der ULN 2803 nur einfache open-Collector-Ausgänge hat ist er nicht direkt zum Ändern der Drehrichtung eines Motors geeignet. Dazu braucht man Brücken-Anordnungen.
    RG

  8. #8
    Erfahrener Benutzer Fleißiges Mitglied Avatar von Ferdinand
    Registriert seit
    10.09.2004
    Ort
    Stuttgart
    Alter
    37
    Beiträge
    196
    Zitat Zitat von Mobius
    @Richtung änder: Du nimmst 2 Ausgänge und schließt den Motor immer verkehrt an. Also, ungefähr so:

    A,B .... Kontakte des Motors


    Q1 ---- A B ---- 9V
    Q2 ---- B A ---- 9V

    Dann dreht sich der Motor, wenn du den einzer setzt in die eine, wenn du den zweier setzt, in die andere Richtung.
    Ok
    mir ist imer noch nicht klar wo ich jetst + u. - von dem motor anschlisen muss

    oder nimd er die - spanunng von dem IC ???

    Danke

    @Mobius

    ich wolte den IC nur als schalter nemen weil ich mein µC nicht schrotten will

    der motor hat 500mA und ich kan am µC nur 20mA zihen

    ich abe das IC halt hir noch rum faren fals es eine einfachere und bilige lösung gibt dann helfe mir bitte

    Danke

    by
    Ferdinand
    habe schreiben erst heute gelernt.

    bin legasteniger.

    by Ferdinand.

  9. #9
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.10.2004
    Ort
    ferd. Waldmüllerg. 7/2
    Alter
    32
    Beiträge
    456
    @RG: Ok, nachdem ich's aufgezeichnet hab, versteh ich das Problem und vor allem meinen Fehler Das würd wirklich nur in die eine Richtung gehen, bei der Zweiten würde sich nur die Batterie recht schnell über den Transistor entladen, doch der Motor bekommt keinen Saft... Vielleicht würde es mit einem Relai gehen, doch

    @Diode: aha... naja, man lernt nie aus

  10. #10
    Erfahrener Benutzer Fleißiges Mitglied Avatar von Ferdinand
    Registriert seit
    10.09.2004
    Ort
    Stuttgart
    Alter
    37
    Beiträge
    196
    jo

    ich ahabe keine reles sondern nur
    transistoren "C547B ph05" und "C546B ph90"

    und dafon jede menge hat mein bruder aus der schule mit die wurden aus gemustert

    kan man sich damit eine art H-Brücke basteln oder eine ander art treiber
    für meinen zwek natürlich

    auser dem sind reles nicht so besonderst geeibnet wen man den schalt abris und die spulen induktion beachtet dan ist das nix am µC galaub ich zu mindest

    danke

    by Ferdinand
    habe schreiben erst heute gelernt.

    bin legasteniger.

    by Ferdinand.

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •