-         

Ergebnis 1 bis 5 von 5

Thema: Erfahrungen mit Piezo Gyro CG-L43?

  1. #1
    Administrator Robotik Einstein Avatar von Frank
    Registriert seit
    30.10.2003
    Beiträge
    4.989
    Blog-Einträge
    1

    Erfahrungen mit Piezo Gyro CG-L43?

    Anzeige

    Hat jemand ein wenig Erfahrungen mit dem Piezo Gyro CG-L43.
    Ich bin an zwei Exemplare gekommen, kann aber kein vernünftiges Signal den Teilen entnehmen.

    Trotz Operationsverstärker und Standard-Beschaltung ist da keine Spannung zu entnehmen die abhängig vom Neigungswinkel wäre.
    Sind die Dinger so oft kaputt oder mach ich da Denkfehler?

    Datenblatt findet man hier:
    http://www.nec-tokinamerica.com/prod...ts/pd-057e.pdf

    Ich die Pinbelegung im Datenblatt von unten oder von oben betrachtet angegeben. So ganz klar wird das nicht angegeben. Von der Zeichnung her müsste es ja eigentlich von unten sein, denn der Markierungspunkt ist auf der Unterseite.

    Gruß Frank

  2. #2
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    03.01.2004
    Ort
    Pottenstein
    Alter
    38
    Beiträge
    265
    Moin,

    Ein Gyroskop mißt ja auch keinen Neigungswinkel, sondern eine Drehgeschwindigkeit. Wenn du also das Teil rotieren läßt, sollte es ein Signal ausgeben... Allerdings ist es zum Beispiel beim ADXRS150 so, daß in Ruhe 2,5V ausgegeben werden und bei Drehung je nach Richtung mehr oder weniger, das soll dann angeblich linear sein.
    Für den Neigungswinkel brauchst du einen Beschleunigungssensor.

    Nils

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    08.05.2004
    Ort
    Wilhelmshaven
    Alter
    38
    Beiträge
    324
    Also ich habe mir mal das Datenblatt angeschaut. Wie es aussieht, mußt du einfach nur 3V an Pin 3 anlegen und GND an 1. Danach müßtest du eigentlich eine Referenzspannung von 1,3V an Pin 4 messen können. Wenn das nicht der Fall sein sollte, dann könnte ich mir gut vorstellen, dass deine Gyros defekt sind.

  4. #4
    Gast
    Hallo,
    danke für die schnellen Tips! Ja das mit 1.3V Ref hab ich schon gemessen, die Spannung ist vorhanden! Am Ausgang hab ich etwa 1,2V.

    Problem ist wohl wirklich mein Denkfehler, ich dachte ich könnte damit auch Neigungswinkel ermitteln. Aber ist logisch, kann ja nur Drehbewegung messen.
    Momentan kann ich es leider nicht rotieren (wegen Verkabelung auf Steckbrett), aber da eine leichte Schwankung beim bewegen auftritt könnte er wohl doch funktionieren.

    Gruß Frank

  5. #5
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    07.03.2005
    Ort
    Essenrode bei Braunschweig
    Beiträge
    182
    Hallo Frank,

    es reicht aus, wenn du das Steckbrett "schaukelst", so daß sich der Gyro um die Längsachse dreht. Dann müsstest du ein in etwa sinusförmiges Signal erhalten.
    Gruß
    Ulli

    Carpe Diem

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •