-         

Ergebnis 1 bis 3 von 3

Thema: RNBFRA1.2

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    09.03.2004
    Ort
    Köln
    Beiträge
    19

    RNBFRA1.2

    Anzeige

    Hallo
    Auf dem Board ist unten neben den Anschlüssen für die Steppermotoren
    die LED 5.
    Wann muss diese brennen?
    Ist bei mir iimmer aus.
    Gruss Adolf

  2. #2
    Administrator Robotik Einstein Avatar von Frank
    Registriert seit
    30.10.2003
    Beiträge
    4.989
    Blog-Einträge
    1
    LED5 hängt nur an der Betriebsspannung. Die muss immer leuchten, ansonsten stimmt was nicht. Eventuell LED falschrum. Am betsen mal in Schaltplan schaun und danach Boardaufbau checken

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    09.03.2004
    Ort
    Köln
    Beiträge
    19

    RNBFRA1.2

    Hallo.
    Vielen Dank für die Hilfe,LED war falsch eingesetzt.
    Nur habe ich noch immer das Problem mit dem I2C-Bus und dem
    RN-KeyLCD.
    Kann über RS232 die Programme 2+6 auf dem Display ausgeben.
    das RNBFRA1.2 läuft mit allen 9 Programmen einwandfrei.
    Nur die Programme für den RN-KeyLCD, die für den RN-Control
    programmiert sind,laufen mit dem RNBFR1.2 und RN-KeyLCD nicht.
    Dabei müssten doch die beiden Boards kompatibel sein.
    Was kann ich noch tun?
    Warten bis ich den Controller auf dem RN-KeyLCD neu kaufen kann
    oder was?
    Gruss adolf

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •