-         

Ergebnis 1 bis 6 von 6

Thema: zeitweise auftretende Fehler auf Grafik Display -kaputt?

  1. #1
    zwanzischmark
    Gast

    zeitweise auftretende Fehler auf Grafik Display -kaputt?

    Anzeige

    Hallo,

    habe bei ebay ein 240 x 128 Grafik Display erstanden. Von der Programierung über AVR auch alles Problemlos. Das Display hatte aber schon nach Anschluss von Strom und Kontrastpoti zeitweise auftretende Streifen (so wie ein Fernseher der keinen empfang mehr hat) Die Laufen hoch und runter, sind mal mehr mal weniger, oder auch alles schwarz. Auch nachdem ich den Rest angeschlossen hatte und einige Zeichen und Linien ausgegeben hatte kamen diese Fehler immer wieder. Für mich der Anschein das ne kalte Lötstelle oder sowas da ist. Kann aber Problem mit nachlöten und rumrütteln nicht lokalisieren. Kanns sein das das Ding einfach Kaputt ist oder kennt jemand nochne Mögliche Ursache?

    danke schonmal

    Paul

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    17.10.2004
    Ort
    PB
    Beiträge
    123
    Hallo!

    Gibt es eventuelle Störquellen in der Nähe?
    Handy, Monitor oder einfach nur Stromführende Kabel?

    Grüße,
    Jonas

  3. #3
    zwanzischmark
    Gast
    ja so ziemlich alles, aber wenn das wirklich so störanfällig ist kann ich das ja nirgens hinstellen :-/

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    26.03.2005
    Ort
    Burghausen
    Alter
    34
    Beiträge
    38
    Das kenn ich irgendwo her, bei mir kann man ganz schwach auf dem Display erkennen, deswegen tipp ich auf Hintergrundbeleuchtung.

    Gruss ZB

  5. #5
    zwanzischmark
    Gast
    hi,

    ich verstehe nich ganz was du meinst. Also ich kann das sehen wenn ich was Anzeige weil es ein normales Display mit schwarzen Zeichen auf normalem hintergrund ist wo die Beleuchtung nicht zwingend notwendig ist. Also ich sehe schon wenn ich was Anzeige nur sind halt ständig diese Fehler zu sehen. kommt mir aber komisch vor das was an der harware kaputt sein soll, aber es ist ja alles möglich. Hat noch jemand ne idee?

    mfg Paul

  6. #6
    zwanzischmark
    Gast
    so, ich hab mitlerweile den "Fehler" gefunden. Das Display hat einen Pin der in Bascom nicht angegeben werden muss (MD2, für Textmode Einstellung) diesen habe ich im Programm auf 1 gesetzt und es funktioniert Fehlerfrei. Kanns mir zwar nicht so wirklich erklären, aber falls mal jemand auf das gleiche Problem trifft ist das die Lösung!

    Paul

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •