-         

Ergebnis 1 bis 7 von 7

Thema: Richtung der ICs beim Asuro

  1. #1

    Richtung der ICs beim Asuro

    Anzeige

    Hallo,
    ich habe den Asuro-Baukasten erworben. Soweit läuft auch alles ganz gut. Nun steht da ich solle die ICs in die Sockel einsetzten. Wierum die Sockel einzulöten waren war ja eindeutig da auf der Platine eine Einbuchtung aufgedruckt war und diese Einbuchtung war auch in dem Sockel. In dem IC selbst ist aber keine Einbuchtung. Woher weiß ich also wierum der IC in den Sockel gehört??
    Vielen Dank für eure Antworten

    MFG
    Christian

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    06.02.2005
    Ort
    Hamburg
    Alter
    31
    Beiträge
    4.255
    an die sockelseite mit der einbuchtung gehört die seite der ICs, die auch irgendwie gekennzeichnen ist. möglichkeiten hierbei:
    - eine (meist halbrunde) einkerbung an der oberseite/querseite
    - eine runde vertiefung
    - ein farbpunkt

    soweit ich das auf den fotos in der anleitung erkennen kannn haben die ICs eine einkerbung. die muss dann auf die einbuchtung am sockel zeigen...

  3. #3
    Hallo,
    also wie oben schon beschrieben ist sowohl auf der Platine als auch an dem Sockel diese halbrunde einkerbung. Auf dem IC selbst fehlt diese allerdings . Ein Farbpunkt ist ebenfalls nicht zu erkennen. Das einzige was da drauf ist ist so eine runde Vertiefung allerdings ist dies ja bei allen Plastikteilen Fertigungstechnisch so. Ist dies dennnoch die gesuchte Markirung?? Und gehört die dann an die Seite mit der Einbuchtung bei dem Sockel??

    MFG
    Christian

  4. #4
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    02.12.2004
    Ort
    München
    Alter
    44
    Beiträge
    198
    Beim NE555 ist nur ein kleiner etwas vertiefter Kreis eingeprägt. Dieser stellt die Markierung dar und muss auf die Seite mit der Kerbe im Sockel und dem Platinenaufdruck. Also: Ja!

    CU, Robin

  5. #5
    Was passiert denn wenn man den IC falschherum in den Sockel tut außer daß es nicht funktioniert??? Weil mein Infarotsender und Empfänger für den com-Port geht nicht Und ich bin mir nicht sicher ob der IC nicht doch anderstherum reingehört?! Daher wollte ich das mal testen bin mir aber nicht sicher ob ich nicht was kaputt mache.

    MFG
    Christian

  6. #6
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    02.12.2004
    Ort
    München
    Alter
    44
    Beiträge
    198
    Würde nicht ausprobieren, das kann zur Zerstörung des ICs führen. Schon am Trimmer gedreht und den Hyperterminal-Test gemacht?

    CU, Robin

  7. #7
    Dazu erstelle ich jetzt ein eigenes Thema
    Danke

    MFG
    Christian

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •