-         

Ergebnis 1 bis 4 von 4

Thema: Sony / IR LED

  1. #1

    Sony / IR LED

    Anzeige

    Hallo Leute

    Ich habe ein folgendes Problem : Meine RM-X95 Fernbedienung geht nicht mehr,
    manchmal nur die eine Taste ( immer die gleiche, wenn man ganz fest auf die drückt ).
    Das Ding ist schon paar Jahre alt, und ich denke dass die LED ( siehe Bild )
    beschädigt ist. Daher , könnt ihr mir bitte sagen, um welche LED es sich dabei handelt, und
    ob man die einfach so ersetzen kann. Im welchen Bereich werden die Signale gesendet...?
    Oder sind die Graphit-Kontakte schon zu alt ??

    Danke voraus.

    hier sind ein paar bilder :
    http://www.pixelsave.com/gratis_foto...8a719e3171.jpg
    http://www.pixelsave.com/gratis_foto...60c30c2917.jpg
    http://www.pixelsave.com/gratis_foto...1c4cc4bc63.jpg

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    13.11.2004
    Ort
    Regensburg
    Alter
    38
    Beiträge
    344
    Wenn es nur eine Taste ist kannst du die LED schonmal ausschliessen.
    Überbrück doch mal die Taste auf der Platine und schau ob es dann Funktioniert.

    Wolfgang

  3. #3
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    06.11.2004
    Beiträge
    1.693
    Wenn di FB schon so alt ist und häufig benutzt wird, sind es bestimmt die Kontakte.
    Was für ein Grund sollte die LED haben, nur noch ein Signal zu senden?

  4. #4
    Danke für schnelle Antworten.
    Die Kontakte habe ich schon mal gereinigt, werde morgen mal überbrücken.

    Das Problem ist, dass die Fernbedienung plötzlich nicht mehr funktionierte, von heute auf morgen sozusagen. Nur die eine Taste geht...... seltsam....

    hier ist noch mal ein pic mit den Kontakten :
    http://www.pixelsave.com/gratis_foto...e165de2a7b.jpg

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •