-
        

Ergebnis 1 bis 4 von 4

Thema: RN-Control mit RN-Motor will nicht funktionieren

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    03.02.2005
    Beiträge
    16

    RN-Control mit RN-Motor will nicht funktionieren

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo,

    habe RN-Control und RN-Motor wie folgt angeschlossen:

    5V an RN-Control

    Dongel am PC und RN-Control

    IC2 Kabel von RN-Control zu RN-Motor

    Motor von Robotortechnik an linken Ausgang von RN-Motor.
    10 braun, 20 orange, 30 rot, 40 gelb

    Kurzschlußstecker I2C5v ist nicht gesteckt.

    Mit Bascom-AVR Programm: rncontrol_motorschritt_i2ctest.bas geladen.
    Daten compiliert. Writing ROM, reading ROM, alles klappt.
    Rechte LED auf RN-Control leuchtet. LED1 auf RN-Motor leuchtet.

    Aber egal welche Taste ich drücke, nichts rührt sich.

    Habt erbarmen mit einem blutigen Anfänger.

    Gruß

    Tom

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    03.02.2005
    Beiträge
    16
    Hab noch was vergessen.
    Nach dem Writing und Reading des ROM kommt immer eine Fehlermeldung:
    Difference at 0000

    Tom

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    30.04.2004
    Ort
    Gronau
    Beiträge
    155
    Hallo Tom,

    wenn Bascom eine Differenz meldet, kannst Du davon ausgehen,
    das die Übertragung nicht einwandfrei ist.

    Hast Du das Problem bei jedem Programm?

    - Reinhard -

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    03.02.2005
    Beiträge
    16
    Hallo Reinhard,
    ich habe mehrere Programme gestestet. Vermutlich hat die RN-Control eine Macke. Ich hatte am Anfang einen defekten Dongel. Ich habe die RN-Control zur Überprüfung an Robotikhardware geschickt.

    Gruß

    Tom

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •