-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Servo C507 unterscheidet sich von Servo S-3111???

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    22.02.2005
    Beiträge
    5

    Servo C507 unterscheidet sich von Servo S-3111???

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo!
    Ich bin dabei ein kleines Roboterchen zu bauen.
    Ich benutze dabei Servomotoren.

    Ich hatte woerit alles fertig. Mir haben nur noch die Servos gefehlt.
    Ich hab alles mit einem C507 von einm Freund ausprobiert, mußte den aber dann zurückgeben. Daraufhin hab ich mir einen S-3111 gekauft.
    Mit dem funktioniert es nicht! Er stottert nur auf einer Stelle rum.
    Hat jemand ne Idee woran das liegen kann?

    Vielen dank für die Tipps

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    07.07.2004
    Ort
    um Berlin
    Beiträge
    346
    Deine Frage(n) ist (sind) nicht ganz präzise.

    Wenn Du das ganze Servo mit Elektronik benutzt - dann kann es die Ansteuerung mit Impulsen sein, die ein unterschiedliches Verhalten hervorrufen. Also positive Impulse (1 ... 2 ms) und ca. 25 ms Pause sollten alle Servos können. Das C507 von Graupner ist eine ziemlich alte (aber bewährte) Entwicklung - die Elektronik ist ziemlich einfach.
    Das S-3111 ist von Futaba und ein Digitalservo?

    Wenn Du aber nur die Motoren benutzt, dann liegt es an der Ansteuerung. Wie steuerst Du sie denn an?

    Blackbird

  3. #3
    Gast
    Hallo!
    Ich steuere sie mit einem AT90S2313 an.
    Es sind insgesammt 12 die laufen sollen. Es hängt alles an einer 6v Batterie mit 1.5 Ah. Ich steuere 1.5 ms mit eins an und den rest der 20ms mit null.
    DAnn mit 2ms auf ein dann den rest der 20 ms auf null.

    Es soll am Ende ein 6 Beiner werden.
    Ich hab wohl hauptsächlich Probleme mit dem Anschließen der servos.
    Muß ich die irgendwie mit dioden voneinander trennen?!
    Ich hab die Spannung auf genau 4.8V geglättet hab aber festgestellt dass wenn ich zwei Servos dranhänge dass die sich wohl irgendwie gegenseitig beeinflussen.

    Ich ahb die Motoren bei conrad bestellt.

    Ich hab leider wenig Ahnung von Elektronik.
    Ich bin eher der Informatiker

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    07.07.2004
    Ort
    um Berlin
    Beiträge
    346
    Die Ansteuerung ist schon OK. Aber Du mußt bedenken, dass das Servo bei einem "Sprung" von Mitte auf Vollauschlag ca. 0,3 - 0,5 sec. braucht!
    Und 1,5AH sagen noch nichts über den Innenwiderstand Deiner Spannungsversorgung aus. Im Lastfall ziehen die Servos mindestens 0,7 (meistens bis über 1) Ampere. Entkoppeln braucht man die nicht, nur eine niederohmige Spannungsquelle (incl. der Leitungen!) bereitstellen.

    Blackbird

  5. #5
    Gast
    Danke für den Tipp....
    Was würdest du mir da empfehlen als Spannungsquelle?
    Oder wie müßte denn der innenwiederstand in etwa sein?

    euft

  6. #6
    Gast
    - Niederohmige Akkus, zum Vergleich siehe www.batt-mann.de
    - kontaktsichere (und kräftige) Steckverbinder
    - Kabelquerschnitt ab 0,25 qmm (pro Kabel)

    Dioden helfen nichts.

    Blackbird

  7. #7
    Gast
    Hallo!
    Danke für den Tipp ich hab mal auf der Seite gekukt....
    aber wie finde ich raus welche dieser Akkus niederohmige sind?

    und wie nieder sollte das sein?!

  8. #8
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    17.10.2004
    Ort
    PB
    Beiträge
    123
    Hallo!

    Am besten schaust du dir mal diese Tabelle hier an:

    http://www.batt-mann.de/cellinfo.pdf

    Wie niederohmig das ganze sein soll, weiß ich leider auch nicht.

    Grüße,
    Jonas

  9. #9
    Gast
    vielen Dank!

  10. #10
    Gast
    und wie nieder sollte das sein?!
    Ohmsches Gesetz:
    Beispiel: Wenn ein maximaler Spannungseinbruch von 0,3V bei einem Strom von 2,4A (sind 3 Servos im Anlaufmoment) erlaubt ist, sind das 0,3 / 2,4 = 125 mOhm Innenwiderstand der Spannungsquelle. Wenn eine Zelle 8 mOhm hat, jede Lötverbindung zwischen den Akkus ca. 5mOhm, die Steckkontakte je 40 mOhm, sind das bei 5 Zellen dann 5*8 + 6*5 + 2*40 = 150 mOhm. Der Kabelwiderstand der Akkuleitungen kommt auch noch dazu. Und wenn es ein paar Steckerchen mehr sind ...
    Das gilt übrigens nur für vollgeladenen Akkus. Teilentladene haben einen höheren Innenwiderstand.

    Blackbird
    (ich sollte mich mal einloggen )

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •