-         

Ergebnis 1 bis 2 von 2

Thema: Kompiler problem

  1. #1
    Unregistriert
    Gast

    Unglücklich Kompiler problem

    Anzeige

    Hallo alle Miteinander,

    ich hab mir denn RP6 V2 gekauft und er funktioniert soweit auch. Nur wenn ich das LED Example Kompelieren will mit Notepad 2 kommt folgende Fehlermeldung im Output:

    RP6Base_SerialInterface_01.c:108: fatal error: opening dependency file .dep/RP6Base_SerialInterface_01.o.d: No such file or directory
    compilation terminated.
    make: *** [RP6Base_SerialInterface_01.o] Error 1

    > Process Exit Code: 2
    > Time Taken: 00:00

    ich hab gegooglet und Foren durch sucht nach Ähnlichem hab aber leider nicht´s gefunden.
    über Hilfe würde ich mich freuen.

    Mfg,
    David

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    Hi David,
    die Fehlermeldung bezieht sich nicht auf das "LED Example", sondern auf das UART_01 Example.
    Das kann ich bei mir gut kompilieren.

    Fragen:
    Kompilierst du das Example_02_UART_01?
    Gibt es bei dir nach dem Kompilieren ein Verzeichnis ".dep"?
    Gibt es in ".dep" die Datei "RP6Base_SerialInterface_01.o.d"?
    Kannst du diese Datei mit dem Editor öffnen und lesen?
    Gruß
    Dirk

Ähnliche Themen

  1. ATMega32 UART problem --> Problem gelöst
    Von ChristophB im Forum C - Programmierung (GCC u.a.)
    Antworten: 3
    Letzter Beitrag: 12.03.2010, 19:45
  2. Problem mit Atmega644P Erkennung (Bascom-Versions-Problem)
    Von Rohbotiker im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 3
    Letzter Beitrag: 11.08.2008, 19:52
  3. PICC18 C-Kompiler
    Von flownfluid im Forum PIC Controller
    Antworten: 0
    Letzter Beitrag: 26.11.2005, 13:34

Benutzer, die dieses Thema gelesen haben: 0

Derzeit gibt es keine Benutzer zum Anzeigen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •