-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: BLDC dreht schwergängig

  1. #1
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    08.09.2007
    Ort
    Berlin
    Alter
    24
    Beiträge
    1.544

    BLDC dreht schwergängig

    Anzeige

    Hi,

    ich hab hier einen Roxxy BL-2827-34 (760kV), der grundsätzlich funktioniert, aber sehr schwergängig läuft. Am Regler liegts nicht, hab ich schon getestet. Auch die Lager scheinen in Ordnung zu sein, obwohl ich das nicht zu 100% sagen kann (keine komischen Geräusche, Glocke dreht leise & leicht wenn nur halb durchgesteckt). Bei den Wicklungen und Magneten lassen sich ebenfalls keine Auffälligkeiten bemerken. Die typischen Raststellungen beim Drehen lassen sich ebenfalls gut erkennen.
    Die Frage ist also jetzt, was ist zu tun? Wie finde ich den Fehler? Möchte den Motor ntl nicht kaputt machen, sollte klar sein.

    Vielen Dank & Gruß
    Chris

  2. #2
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.970
    Hallo!

    Zitat Zitat von Che Guevara Beitrag anzeigen
    Am Regler liegts nicht, hab ich schon getestet.
    Und wie geht er ohne Regler?
    MfG (Mit feinem Grübeln) Wir unterstützen dich bei deinen Projekten, aber wir entwickeln sie nicht für dich. (radbruch) "Irgendwas" geht "irgendwie" immer...(Rabenauge) Machs - und berichte.(oberallgeier) Man weißt wie, aber nie warum. Gut zu wissen, was man nicht weiß. Zuerst messen, danach fragen. Was heute geht, wurde gestern gebastelt. http://www.youtube.com/watch?v=qOAnVO3y2u8 Danke!

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    12.06.2006
    Beiträge
    473
    Mir fallen jetzt auch erstmal nur billige Allgemeinplätz ein:

    - was genau meinst du mit "schwergängig"? Z.B. kommt er nicht oder nur langsam auf Touren? oder lässt sich der lose Motor per Hand ungewöhnlich schwer drehen?

    - nicht ausszuschließen, dass du ein defektes Teil erwischt hast, und irgendwo zwischen zwei Phasen ne Leiterbrücke ist. Dann hast du ne Kurzschlussschleife und dadurch Bremsmoment. Miss mal wenn du ein Multimeter hast zwischen jeder Kabelpaarung den ohmschen WIderstand. Sind alle gleich? Poste mal die Werte.

    - sind am Stator vielleicht Schleifspuren? Dann kratzen die Magneten oder irgendwas anderes vielleicht am Stator (was aber dem wiederspricht, dass du sagst, es gibt keine ungewöhnlichen geräusche)

    - ist dein verwendeter Regler für den Motor empfohlen, oder ist es eine zufällige Paarung? Nicht alle Regler-Motor-Kombinationen können miteinander. Hatte den Fall auch schon mal.
    Chuck Norris kann Windows Vista auf einem Atmel in Assembler implementieren!
    Chuck Norris coded mit 3 Tasten:"1","0" und "compile"

  4. #4
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    08.09.2007
    Ort
    Berlin
    Alter
    24
    Beiträge
    1.544
    Hi,

    schwergängig heißt, dreht man ihn ohne Regler & Prop muss man mehr Kraft aufwenden als bei baugleichen Motoren. Am Regler und unter Last nimmt er Drehzahländerungen nur langsam an im Vergleich zu den anderen Motoren.
    Läuft der Motor mit Prop, wird er innerhalb 30sek unanfassbar heiß, die anderen bleiben cool.
    Schleifspuren kann ich keine erkennen, auch die Magneten sitzen in der richtigen Position.
    Der Regler sollte passen, schließlich laufen 3 andere Motoren mit den selben Reglern wunderbar.

    Gruß
    Chris

  5. #5
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    03.09.2009
    Ort
    Berlin (Mariendorf)
    Beiträge
    938
    Vielleicht ein ab Werk verkantetes oder sonstwie verhunztes oder verdrecktes Kugellager? Nicht-fluchtende Lagerpassungen? Irgendwoher muss die Reibung ja kommen. Kannst du ihn öffnen bzw. zerlegen, also Rotor und Stator voneinander trennen, und dann mal die Leichtgängigkeit testen?
    Warum eigentlich nicht gleich mit der hier geschriebenen Fehlerbeschreibung reklamieren? Eine Macke hat er doch ganz offensichtlich.

  6. #6
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    27.08.2004
    Ort
    Kreis Starnberg
    Alter
    52
    Beiträge
    1.819
    keine komischen Geräusche, Glocke dreht leise & leicht wenn nur halb durchgesteckt
    keine komischen Geräusche: Am / im Luftspalt schleift nichts.
    Glocke dreht leise & leicht wenn nur halb durchgesteckt...
    ... wird also schwergängig, wenn die Achse durch das zweite Lager soll.
    Also vermutlich ist die Achse verbogen und klemmt in den fluchtenden Lagern. Dass die Lagerbohrungen nicht fluchten und die unverbogene Welle klemmt, scheint mir weniger wahrscheinlich, aber auch nicht ausgeschlossen. Möglich sind auch Lagerprobleme. Sind es Gleit- oder Kugellager? Ist er mal in zerlegtem Zustand runtergefallen?
    Edit: Wenn Du mehrere hast, kannst Du evt. Teile hin- und herbauen und damit den Fehler einkreisen.

  7. #7
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.970
    Theoretisch wären auch so "dumme" bremsende Fehler wie: verkehrte/umgedrehte Magnetpolen, Wicklungen mit kurzgeschlossenen einzelnen Windungen, u.s.w. möglich.
    Geändert von PICture (15.05.2015 um 13:49 Uhr)
    MfG (Mit feinem Grübeln) Wir unterstützen dich bei deinen Projekten, aber wir entwickeln sie nicht für dich. (radbruch) "Irgendwas" geht "irgendwie" immer...(Rabenauge) Machs - und berichte.(oberallgeier) Man weißt wie, aber nie warum. Gut zu wissen, was man nicht weiß. Zuerst messen, danach fragen. Was heute geht, wurde gestern gebastelt. http://www.youtube.com/watch?v=qOAnVO3y2u8 Danke!

  8. #8
    Erfahrener Benutzer Roboter Genie Avatar von White_Fox
    Registriert seit
    04.10.2011
    Beiträge
    957
    Ich würde auch mal bei fehlerhaften Spulen ansetzen.
    Vielliecht nicht unbedingt ein Kurzschluss, eher eine verpolte Spule.

    Schalte doch mal einen niederohmigen Widerstand an jeden Außenleiter an, miß mit einem Osziloskop mal die Spannung darüber und ermittle mal den Strom. Möglicherweise kannst du so den Fehler schonmal lokalisieren. Eine fehlerhaft angeschlossene Spule sollte sich dann doch auffinden lassen...

  9. #9
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.545
    Ich würde eher sagen das etwas mechanisch ist und nichts mit der Wicklung. Denn im Post 4 steht "wenn man den Motor ohne Regler dreht" (sinngemäß). Es kann aber auch mehrere Fehler geben.

    MfG Hannes

  10. #10
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    12.06.2006
    Beiträge
    473
    Wenn der Motor erst schwergängig wird, wenn die Glocke komplett drüber ist, bin >Ich< eher bei einer fehlerhaften Wicklung. Das klingt sehr nach einem kurzschlussbedingten Bremsmoment. Inbesondere, da der Motor keine sonderlich hohe KV für seine Größe hat, spricht das für viele feine Windungen - viele Windungen, hohe Induktionsspannung => Kurzschlusstrom => Bremsmoment.
    Versuch mal, den Motor umzutauschen, du hast mit Sicherheit ein Defektteil.
    Chuck Norris kann Windows Vista auf einem Atmel in Assembler implementieren!
    Chuck Norris coded mit 3 Tasten:"1","0" und "compile"

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. BLDC Motor 1.0 kW - 5.0 kW
    Von bniclas im Forum Motoren
    Antworten: 10
    Letzter Beitrag: 01.02.2013, 22:13
  2. [ERLEDIGT] Bidirektionaler BLDC ?
    Von PICture im Forum Elektronik
    Antworten: 6
    Letzter Beitrag: 14.09.2011, 11:17
  3. BLDC Steuerung
    Von Ceos im Forum Elektronik
    Antworten: 6
    Letzter Beitrag: 11.09.2011, 03:19
  4. 3 V BLDC's ?
    Von PICture im Forum Suche bestimmtes Bauteil bzw. Empfehlung
    Antworten: 0
    Letzter Beitrag: 29.03.2011, 18:13
  5. Drehzahl abfragen "Dreht", "Dreht nicht"
    Von maker7 im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 7
    Letzter Beitrag: 09.07.2010, 17:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •