-
        

Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 36

Thema: FTDI-Treiber erkennt blauen USB-IR-Stick nicht

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22

    FTDI-Treiber erkennt blauen USB-IR-Stick nicht

    Anzeige

    Hallo Leute,

    mein Asuro ist fertig zusammengebaut und anscheinend funktioniert auch alles.
    Ich wüsste jetzt gern welche Software ich installieren muss (Windows und Linux).
    Der Anleitung http://www.dlr.de/schoollab/Portalda...er_Roboter.pdf kann ich erstmal nicht weiter folgen, da sie von dem selbst zusammen gelöteten Empfänger ausgeht, ich aber den bereits Vorgefertigten habe, und die Anleitung an dieser Stelle insgesamt nicht mehr auf der Höhe der Zeit ist.

    Bin wie immer für Links, Antworten und sonstige Hilfe dankbar,
    viele Grüße,
    Xuri0

    EDIT: größtest Problem ist aktuell die Verwendung (Installation, Kommunikation) des blauen IR-Tranceivers.

    [Edit von radbruch]
    Valen hat hier den Link zur Lösung des Problems gepostet:
    http://www.roboternetz.de/community/...l=1#post607115
    Geändert von radbruch (26.10.2014 um 16:43 Uhr) Grund: Lösung ab Seite 3

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    20.08.2008
    Ort
    Kandel
    Alter
    29
    Beiträge
    1.220
    Zitat Zitat von Xuri0 Beitrag anzeigen
    da sie von dem selbst zusammen gelöteten Empfänger ausgeht, ich aber den bereits Vorgefertigten habe, und die Anleitung an dieser Stelle insgesamt nicht mehr auf der Höhe der Zeit ist.
    Du kannst der Anleitung ganz genau folgen, weil sie nämlich einen extra Abschnitt zum USB-Transceiver der ersten Generation hat, für den das gleiche gilt wie für den neuen auch schon. Wobei du vermutlich unter Windows inzwischen keine Treiber mehr installieren musst.

    Anstelle der Originalen ASURO-Bibliothek würde ich dir aber zu einer der modernisierten Varianten raten, wirf dazu Mal einen Blick ins ASURO-Wiki.

    mfG
    Markus
    Tiny ASURO Library: Thread und sf.net Seite

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22
    Zitat Zitat von markusj Beitrag anzeigen
    Du kannst der Anleitung ganz genau folgen, weil sie nämlich einen extra Abschnitt zum USB-Transceiver der ersten Generation hat, für den das gleiche gilt wie für den neuen auch schon. Wobei du vermutlich unter Windows inzwischen keine Treiber mehr installieren musst.

    Anstelle der Originalen ASURO-Bibliothek würde ich dir aber zu einer der modernisierten Varianten raten, wirf dazu Mal einen Blick ins ASURO-Wiki.

    mfG
    Markus
    Das kann ich leider nicht. Das fängt schon damit an, dass es das Hyperterminal nicht mehr gibt. Ich habe stattdessen Putty installiert.

    Dann muss ich bei Putty die Com Schnittstelle angeben. Ich weiß jedoch nicht was ich dort eintragen soll, den eigentlich ist das per USB angeschlossen.
    Wenn ich als Schnittstelle COM1 benutze öffnet sich zumindest ein Fenster in dem aber nichts passiert und ich auch nichts eingeben kann.

    Edit: Zudem scheint mir doch der Treiber zu fehlen. Im Gerätemanager wird ein "ASURO USB-IR-Transceiver" angezeigt jedoch unter "andere Geräte". Dort wird mir gesagt, es ist entweder kein Treiber erforderlich oder kein Treiber installiert. Windows findet mit der "Treiber aktualisieren" funktion weder auf der CD den Treiber noch den heruntergeladenen.


    P.S. ich rede hier von dem blauen Transceiver der ausssieht wie ein USBSPeicher Stick.
    Geändert von Xuri0 (22.10.2014 um 11:41 Uhr)

  4. #4
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.325
    Zitat Zitat von Xuri0 Beitrag anzeigen
    Das kann ich leider nicht ... die Com Schnittstelle ... per USB angeschlossen ...
    Windows? Dann: Gerätemanager öffnen, anklicken: Anschlüsse (COM & LPT), es öffnet sich der "Unterordner". Darin sind die USB-Ports, deren Verwendung und deren evtl. Entsprechung angegeben z.B. mit (COM6).
    Ciao sagt der JoeamBerg

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22
    Zitat Zitat von oberallgeier Beitrag anzeigen
    Windows? Dann: Gerätemanager öffnen, anklicken: Anschlüsse (COM & LPT), es öffnet sich der "Unterordner". Darin sind die USB-Ports, deren Verwendung und deren evtl. Entsprechung angegeben z.B. mit (COM6).
    Klicke auf die Grafik für eine größere Ansicht

Name:	gerätemenager.JPG
Hits:	19
Größe:	91,0 KB
ID:	29238
    Bin mir nicht ganz sicher wo ich da jetzt was finden soll. Bei "ASURO USB-IR-Transceiver" steht unter "Allgemein" "Ort: Port_#0002.Hub_#0001"

    Hier nochmal ein Bild von welchem Transceiver ich spreche:
    Klicke auf die Grafik für eine größere Ansicht

Name:	stick.JPG
Hits:	6
Größe:	28,2 KB
ID:	29239
    Geändert von Xuri0 (22.10.2014 um 12:08 Uhr)

  6. #6
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.325
    Zitat Zitat von Xuri0 Beitrag anzeigen
    ... Bin mir nicht ganz sicher wo ich da jetzt was finden soll ...
    Wieso? Du hast ja den Gerätemanager schon richtig gefunden.
    ... anklicken: Anschlüsse (COM & LPT) ... Darin sind die USB-Ports ... z.B. mit (COM6).
    Und da drin steht bei Dir nichts zu USB. Das heißt, dass Dein USB-Dingens vom Computer nicht erkannt wurde/wird oder dass Du noch etwas (dazu) installieren musst. Du kannst auch bei einem ordnungsgemäß installierten Gerät in dem Gerätemanager-"Unterordner" zu USB-Controller ein zusätzliches "USB-Verbundgerät" bewundern.

    Bei mir ist nach Einstecken des Programmers (aber keiner für den asuro) bei USB-Controller ein zusätzliches "USB-Verbundgerät" zu sehen. GLEICHZEITIG steht bei mir noch im "Unterordner" Anschlüsse (COM & LPT)
    xxx(Firmenname) USB AVR Programmer TTL Serial Port (COM4)
    xxx(Firmenname) USB AVR Programmer Programming Port (COM5)

    Da nichts bei Dir in dieser Art zu sehen ist, weißt Du dass Du zur Installation noch aktiv werden musst. Keine Ahnung was da notwendig ist, ne Information dazu sollte eigentlich mit dem USB-Teil gekommen sein.
    Ciao sagt der JoeamBerg

  7. #7
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22
    Zitat Zitat von oberallgeier Beitrag anzeigen
    [...] Da nichts bei Dir in dieser Art zu sehen ist, weißt Du dass Du zur Installation noch aktiv werden musst. Keine Ahnung was da notwendig ist, ne Information dazu sollte eigentlich mit dem USB-Teil gekommen sein.
    Leider lagen dem Bausatz keinerlei Anleitungen bei. Ich habe über den Gerätemanager schon versucht Treiber zu installieren (von CD und Onlinedownload), aber ohne Erfolg.

  8. #8
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.325
    Ciao sagt der JoeamBerg

  9. #9
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22
    Zitat Zitat von oberallgeier Beitrag anzeigen
    Dankeschön, kannte ich schon. Alles was ich bisher finden konnte redet nur leider davon, dass Windows 7 den Stick automatisch erkennt und ich dann nur noch ein Programm brauche was USB Geräte zu COM Ports hinzufügt. Leider wird mein Stick aber anscheinend nicht automatisch erkannt.

  10. #10
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.325
    Zitat Zitat von Xuri0 Beitrag anzeigen
    ... Bei "ASURO USB-IR-Transceiver" steht unter "Allgemein" "Ort: Port_#0002.Hub_#0001" ...
    Und was steht auf "Anschlusseinstellungen" - dem Reiter direkt neben "Allgemein" ? Evtl. auch nachsehen bei "Treiber" !
    Ciao sagt der JoeamBerg

Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. Laptop bootet nicht von USB Stick
    Von Che Guevara im Forum PC-, Pocket PC, Tablet PC, Smartphone oder Notebook
    Antworten: 15
    Letzter Beitrag: 31.10.2013, 16:42
  2. [ERLEDIGT] USB Treiber lassen sich nicht installieren (xp-prof/sp3)
    Von oderlachs im Forum Offtopic und Community Tratsch
    Antworten: 0
    Letzter Beitrag: 18.01.2013, 10:46
  3. FTDI-Platine an USB-Kabel
    Von Che Guevara im Forum Elektronik
    Antworten: 2
    Letzter Beitrag: 10.07.2012, 01:33
  4. USB ohne FTDI Chip !?
    Von kaktus im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 1
    Letzter Beitrag: 14.01.2009, 21:32
  5. Treiber für ASURO USB geht nicht
    Von Vogon im Forum C - Programmierung (GCC u.a.)
    Antworten: 9
    Letzter Beitrag: 08.09.2005, 21:03

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •