-         

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 36

Thema: FTDI-Treiber erkennt blauen USB-IR-Stick nicht

  1. #11
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    01.03.2008
    Ort
    Niederlanden
    Beiträge
    1.167
    Anzeige

    Laut diesen Link solltest du den Treiber von FTDI runterladen:

    http://www.arexx.com/forum/viewtopic...3&hilit=driver

  2. #12
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22
    Zitat Zitat von Valen Beitrag anzeigen
    Laut diesen Link solltest du den Treiber von FTDI runterladen:

    http://www.arexx.com/forum/viewtopic...3&hilit=driver
    Die habe ich schon installiert. Bei dem aktuellen Treiber habe ich den Installer genutzt. Jetzt gibt es dieses "dun dun dun"-Geräusch wenn ich den Stick anschließe, was Windows immer macht wenn es ein Gerät nicht weiter erkennt. Ich habe über den Gerätemanager und die Option Treiber von Quelle installieren, auch probiert die Ordner der Treiber, aktuell wie alt, auszuwählen, aber dann findet er keinen passenden Treiber. Ich probiere da aber noch ein bisschen rum und google mal wie man FTDI Treiber richtig installiert (Sollte ich bei den wenigen Möglichkeiten doch zu doof gewesen sein).

  3. #13
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.505
    Die habe ich schon installiert ... und google mal wie man FTDI Treiber richtig installiert ...
    In solchen und ähnlichen Fällen benutze ich mit Erfolg die Wiederherstellungsmöglichkeit einer Windowsoberfläche. Du überlegst wann Du den FTDI-Treiber installiert hast, stellst die Version vor diesem Datum her - damit fallen alle Installationen danach weg - nicht nur die schlechten, fehlerhaften sondern leider auch die guten. Das Verfahren hat mir über manche ähnliche Probleme geholfen (ich mach nicht zu wenig Mist) und war sogar schon bei nem Virusbefall die schnellste Möglichkeit (der erste Teilschritt) alles wieder hinzukriegen.
    Ciao sagt der JoeamBerg

  4. #14
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    01.03.2008
    Ort
    Niederlanden
    Beiträge
    1.167
    Und dan kam das hier Gestern in meinem Blick:

    Http://hackaday.com/2014/10/22/watch...ng-fake-chips/

  5. #15
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22
    Zitat Zitat von oberallgeier Beitrag anzeigen
    In solchen und ähnlichen Fällen benutze ich mit Erfolg die Wiederherstellungsmöglichkeit einer Windowsoberfläche. Du überlegst wann Du den FTDI-Treiber installiert hast, stellst die Version vor diesem Datum her - damit fallen alle Installationen danach weg - nicht nur die schlechten, fehlerhaften sondern leider auch die guten. Das Verfahren hat mir über manche ähnliche Probleme geholfen (ich mach nicht zu wenig Mist) und war sogar schon bei nem Virusbefall die schnellste Möglichkeit (der erste Teilschritt) alles wieder hinzukriegen.
    Ich werde es nochmal in der VM unter XP ausprobieren.

    Zitat Zitat von Valen Beitrag anzeigen
    Und dan kam das hier Gestern in meinem Blick:

    Http://hackaday.com/2014/10/22/watch...ng-fake-chips/
    Danke für den Link.

  6. #16
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.505
    Zitat Zitat von Valen Beitrag anzeigen
    Und dan kam das hier Gestern in meinem Blick: ...
    Heissassa - das scheint wirklich sehr interessant zu sein.

    Zitat Zitat von hackaday.com
    ... The new driver for these chips from FTDI, delivered through a recent Windows update, reprograms the USB PID to 0 ...
    Allerdings wäre es dazu äusserst hilfreich, wenn der TO Xuri0 mal meine Frage nach dem Inhalt von "Anschlusseinstellungen", "Allgemein" und "Treiber" beantworten würde . . . Leider bleiben solche Bitten oft unbeantwortet - da wird lieber endlos geprobt . . .
    Ciao sagt der JoeamBerg

  7. #17
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22
    Zitat Zitat von oberallgeier Beitrag anzeigen
    Allerdings wäre es dazu äusserst hilfreich, wenn der TO Xuri0 mal meine Frage nach dem Inhalt von "Anschlusseinstellungen", "Allgemein" und "Treiber" beantworten würde . . . Leider bleiben solche Bitten oft unbeantwortet - da wird lieber endlos geprobt . . .
    Sorry, hatte ich vergessen.
    Klicke auf die Grafik für eine größere Ansicht

Name:	asuro.JPG
Hits:	9
Größe:	94,8 KB
ID:	29247Klicke auf die Grafik für eine größere Ansicht

Name:	asuro1.JPG
Hits:	8
Größe:	87,4 KB
ID:	29248
    Und hier noch das Ergebnis von USBView(FTDI Tool), da steht die PID auf 0x0000. Meint ihr das ist das was bei Hackaday beschrieben wurde?
    Klicke auf die Grafik für eine größere Ansicht

Name:	asuro2.jpg
Hits:	13
Größe:	77,4 KB
ID:	29249

  8. #18
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    01.03.2008
    Ort
    Niederlanden
    Beiträge
    1.167
    Auf das 3ten Bild: idProduct = 0000.

    Also ist das laut den Ftdi treiber ein fake chip. Du solltest mal Arexx anruffen und fragen wieso den Treiber nicht mit das USB seriel wandler chip kommunizieren möchtest. Und was sie als Lösungen anbieten.

    Aber trotztdem finde ich das ein ganz ungeheuerliche einbruch in meinem system von ein Ftdi treiber. Das riecht nach malware.

  9. #19
    Neuer Benutzer Öfters hier
    Registriert seit
    17.12.2009
    Beiträge
    22
    Zitat Zitat von Valen Beitrag anzeigen
    Auf das 3ten Bild: idProduct = 0000.

    Also ist das laut den Ftdi treiber ein fake chip. Du solltest mal Arexx anruffen und fragen wieso den Treiber nicht mit das USB seriel wandler chip kommunizieren möchtest. Und was sie als Lösungen anbieten.

    Aber trotztdem finde ich das ein ganz ungeheuerliche einbruch in meinem system von ein Ftdi treiber. Das riecht nach malware.
    Ich werde nachher mal eine Mail schreiben. Anrufen werde ich nicht, kannst du ja machen, das sind Niederländer, da verstehe ich wahrscheinlich nicht viel.

  10. #20
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    01.03.2008
    Ort
    Niederlanden
    Beiträge
    1.167
    Ja, Anrufen war nicht das richtige Wort. Email oder in ihren Forum ein Bericht posten. Ich habe selbst kein USB Asuro Flash module, nur den alten RS232 module. Deshalb hat es für mich auch kein Sinn.

    Ich habe vernommen das den FTDI Treiber von Windows Update zurück gezogen ist durch FTDI. Die PID Wert in dein IR-module ist damit natürlich nicht repariert. Es gibt Lösungen das zu reparieren mit ein Tool von FTDI. Aber ein einfache Beschreibung habe ich davon noch nicht gefunden.
    Geändert von Valen (26.10.2014 um 16:24 Uhr)

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. Laptop bootet nicht von USB Stick
    Von Che Guevara im Forum PC-, Pocket PC, Tablet PC, Smartphone oder Notebook
    Antworten: 15
    Letzter Beitrag: 31.10.2013, 16:42
  2. [ERLEDIGT] USB Treiber lassen sich nicht installieren (xp-prof/sp3)
    Von oderlachs im Forum Offtopic und Community Tratsch
    Antworten: 0
    Letzter Beitrag: 18.01.2013, 10:46
  3. FTDI-Platine an USB-Kabel
    Von Che Guevara im Forum Elektronik
    Antworten: 2
    Letzter Beitrag: 10.07.2012, 01:33
  4. USB ohne FTDI Chip !?
    Von kaktus im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 1
    Letzter Beitrag: 14.01.2009, 21:32
  5. Treiber für ASURO USB geht nicht
    Von Vogon im Forum C - Programmierung (GCC u.a.)
    Antworten: 9
    Letzter Beitrag: 08.09.2005, 21:03

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •