-
        

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Mosfets brennen durch und Motor ist zerstört

  1. #1

    Mosfets brennen durch und Motor ist zerstört

    Anzeige

    Hey,

    ich bin neu hier und habe mich, nach einigem Einlesen, auch mal an mein erstes Projekt getraut. Dabei will ich einen Scheibenwischermotor mit einem der PWM-Ports des Arduinoboards steuern. Dabei soll lediglich die Drehzahl gesteuert werden. Bei dem Versuch ist mir aber leider der Mosfet durchgebrannt und dies führte zu einer Beschädigung des Motors.

    Bevor ich den Motor an den Mosfet angeschlossen habe, habe ich diesen direkt durch Verbinden mit dem Netzteil getestet - klappte problemlos.

    Also die Schaltung (angehängt) gelötet und an den Motor angeschlossen, Strom eingeschaltet und direkt eine Rauchwolke über dem Mosfet. Also Schaltung wieder abgeklemmt und Motor direkt ans Netzteil - ging leider auch nicht mehr :-/.

    Leider bin ich Ratlos woran es gelegen haben kann. Die Schaltung und Datenblätter habe ich angehängt. Habt ihr einen Tipp für mich?

    Vielen Dank
    deraeng
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Motorsteuerung_Schaltplan.jpg  
    Angehängte Dateien Angehängte Dateien

  2. #2
    RN-Premium User Roboter-Spezialist Avatar von witkatz
    Registriert seit
    24.05.2006
    Ort
    NRW
    Alter
    47
    Beiträge
    458
    Blog-Einträge
    16
    Dumme Frage Nr. 1: geht das Netzteil noch?

    - - - Aktualisiert - - -

    Dumme Frage Nr. 2: ist die 1N4007 direkt an den Motoranschlüssen dran und evtl. durchgebrannt?

  3. #3
    zu Frage Nr. 1: Scheint zu gehen. Habe gerade ein paar Widerstände und eine Led drangehängt. Funktioniert problemlos. Spannung ist 12 V.

    zu Frage Nr. 2: Die Diode ist nicht direkt an den Motoranschlüssen. Habe noch nicht viel Erfahrungen mit Dioden :-/ Multimeter zeigt beim Test in eine Richtung 1. an ( heißt denke ich blockiert) und in die andere Richtung (Plus an Anode und Minus ans Cathode .705 an.

    Ergänzend kann ich noch sagen, dass es Möglich war mit der Schaltung eine LED zu dimmen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken DSC_0093.jpg  

  4. #4
    Erfahrener Benutzer Roboter Genie Avatar von BMS
    Registriert seit
    21.06.2006
    Ort
    TT,KA
    Alter
    26
    Beiträge
    1.192
    Hallo,
    der IRF540 ist kein Logic-Level-MOSFET. Bei 5V Gate-Source-Spannung ist der MOSFET nur teilweise durchgesteuert und der RDSon ist dann auch deutlich höher als im Datenblatt angegeben. Normalerweise brauchen MOSFETs Gate-Source-Spannungen in der Größenordnung 10 V. Außerdem wird der Umschaltvorgang wegen dem großen Gatewiderstand vergleichsweise langsam - der MOSFET befindet sich dann auch immer wieder im verlustreichen, linearen Bereich.
    Also nochmal in Kürze: Du brauchst entweder einen Logic-Level-MOSFET oder eine höhere Gate-Source-Spannung. Außerdem muss der Gatewiderstand deutlich kleiner werden (üblich: Größenordnung 10-100 Ohm). Für schnelle (verlustarme) Umschaltvorgänge eignet sich außerdem ein Gate-Treiber.
    Grüße, Bernhard
    "Im Leben geht es nicht darum, gute Karten zu haben, sondern auch mit einem schlechten Blatt gut zu spielen." R.L. Stevenson

  5. #5
    Aber erklärt das ein Druchbrennen des Mosfets und eine Zerstörung des Motors?

  6. #6
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.367
    Ein Scheibenwischermotor ist recht robust und mit 12V ist er nicht so leicht zu beschädigen.
    Man sollte auch auf die Polarität achten, es gibt ja welche bei denen ist ein Pol mit dem Gehäuse verbunden, liegt sonst noch etwas elektrisch am Gehäuse?
    Wenn er am Netzteil angeschlossen ist, zum Test erst mal nur kurz, liegen dann die 12V noch an? Kurzschluss oder Leerlauf?

  7. #7
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.970
    Hallo!

    @ deraeng

    Vielleicht spielt nur eine dünne Verbidungsleitung (auch intern im Motor) eine Rolle durchgebrannter Sicherung ?
    MfG (Mit feinem Grübeln) Wir unterstützen dich bei deinen Projekten, aber wir entwickeln sie nicht für dich. (radbruch) "Irgendwas" geht "irgendwie" immer...(Rabenauge) Machs - und berichte.(oberallgeier) Man weißt wie, aber nie warum. Gut zu wissen, was man nicht weiß. Zuerst messen, danach fragen. Was heute geht, wurde gestern gebastelt. http://www.youtube.com/watch?v=qOAnVO3y2u8 Danke!

  8. #8
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    27.08.2013
    Ort
    Region Basel
    Alter
    59
    Beiträge
    2.435
    Hallo deraeng,

    Die 1N4007 ist auch unterdimensioniert!

    Der Motor hat 40W/12V, das sind um die 3.3A.

    So als Faustformel, muss die Freilaufdiode den selben Strom vertragen, welcher im Normalfall durch die Infuktivität fliesst.

    Das sind in deinem Fall um die 3.3A.
    Die 1N4007 ist aber für 1A ausgelegt.

    MfG Peter(TOO)
    Manchmal frage ich mich, wieso meine Generation Geräte ohne Simulation entwickeln konnte?

  9. #9
    RN-Premium User Roboter-Spezialist Avatar von witkatz
    Registriert seit
    24.05.2006
    Ort
    NRW
    Alter
    47
    Beiträge
    458
    Blog-Einträge
    16
    Zitat Zitat von Peter(TOO) Beitrag anzeigen
    Der Motor hat 40W/12V, das sind um die 3.3A.
    So als Faustformel, muss die Freilaufdiode den selben Strom vertragen, welcher im Normalfall durch die Infuktivität fliesst.
    Nennstrom = 3.3A, d.h. der Anlaufstrom könnte wesentlich höher liegen.
    Ich erlaube mir eine Anfänger-Querfrage: Wird die Freilaufdiode für den Nennstrom oder für den Anlaufstrom dimensioniert?

  10. #10
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.970
    Bei einem Bürstenmotor (z.B. Scheibenwischermotor) werden die durch Freilaudiode ziemlich kurz fließende Stromimpulse vor allem beim Anlauf bedeutend. Die Freilaudiode wird durch Anlaufstrom definiert und müsste kurze Stromimpulse beim Anlauf des Motors "überleben".
    MfG (Mit feinem Grübeln) Wir unterstützen dich bei deinen Projekten, aber wir entwickeln sie nicht für dich. (radbruch) "Irgendwas" geht "irgendwie" immer...(Rabenauge) Machs - und berichte.(oberallgeier) Man weißt wie, aber nie warum. Gut zu wissen, was man nicht weiß. Zuerst messen, danach fragen. Was heute geht, wurde gestern gebastelt. http://www.youtube.com/watch?v=qOAnVO3y2u8 Danke!

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. ATMega1281 durch fehlen von AVCC zerstört?
    Von Accenter im Forum Elektronik
    Antworten: 8
    Letzter Beitrag: 04.04.2014, 14:52
  2. Bascom-USBISP zerstört durch ATmega1284P ?
    Von Yamimoto im Forum AVR Hardwarethemen
    Antworten: 6
    Letzter Beitrag: 12.11.2012, 20:56
  3. Soundkarten brennen durch! - Lautsprecherfrage!
    Von Shinzon im Forum Elektronik
    Antworten: 4
    Letzter Beitrag: 05.06.2011, 17:06
  4. KFZ Glühbirnen brennen ständig durch ! Was hilft ?
    Von Steffen44 im Forum Elektronik
    Antworten: 27
    Letzter Beitrag: 11.08.2009, 09:16
  5. Antworten: 11
    Letzter Beitrag: 28.04.2005, 22:52

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •