-
        

Ergebnis 1 bis 2 von 2

Thema: USB-Transceiver defekt?

  1. #1

    USB-Transceiver defekt?

    Anzeige

    Hallo Roboternetz-Community,

    vor einigen Tagen habe ich meinen Asuro-Bausatz zusammen gelötet und diesen mithilfe des werksseitig vorhandenen Selftest-Programms getestet. Der Test lief fast ohne Probleme. Leider bemerkte ich, dass ich nur „00“ (hex) mit dem USB-Transceiver empfange. Zum Abbilden der Zeichen verwendete ich „Hterm“. Das ganze sah dann so aus:
    Klicke auf die Grafik für eine größere Ansicht

Name:	<a href=USB1.jpg Hits: 9 Größe: 34,9 KB ID: 28112" class="thumbnail" style="float:CONFIG" />

    Egal von was ich empfange, sei es die Fernbedienung des Fernsehers, die Computermaus oder die Tastatur, immer nur empfange ich „00“.
    Auch das flashen des Asuro's ist nicht möglich. Es wird keine Verbindung zum Asuro aufgebaut und es kommt zu einem Timeout:

    Klicke auf die Grafik für eine größere Ansicht

Name:	<a href=USB2.png Hits: 9 Größe: 6,4 KB ID: 28113" class="thumbnail" style="float:CONFIG" />

    Zunächst vermutete ich ein Treiber Problem und habe verschiedene ältere und neuere Treiber getestet. Desweiteren habe ich dem USB-Transceiver verschiedene COM-Ports zugewiesen. Beide Versuche brachten keinen Erfolg.

    Um einen Hardware-Defekt des USB-Transceivers auszuschließen, habe ich mir einen zweiten USB-Transceiver ausgeliehen. Tatsächlich konnte ich mit diesem Zeichen vom Asuro problemlos empfangen:

    Klicke auf die Grafik für eine größere Ansicht

Name:	<a href=USB3.jpg Hits: 7 Größe: 34,1 KB ID: 28114" class="thumbnail" style="float:CONFIG" />

    Auch das Flashen funktioniert ohne jegliche Probleme. Selbstverständlich habe ich beide USB-Transceiver unter gleichen Hard- und Softwarebedingungen getestet.
    Beim Stöbern durch das Forum bin ich außerdem auf folgenden Thread gestoßen:
    http://www.roboternetz.de/community/...eim-Selbsttest
    Scheinbar scheinen andere das gleiche Problem zu haben.

    Bevor ich nun meinen USB-Transceiver zurücksende:

    -Hat jemand eine mögliche Erklärung für mein Problem?
    -Noch jemand, bei dem das gleiche Problem auftritt?

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    03.09.2009
    Ort
    Berlin (Mariendorf)
    Beiträge
    938
    Zitat Zitat von Hypna Beitrag anzeigen
    Bevor ich nun meinen USB-Transceiver zurücksende:
    Vielleicht erstmal Kontakt per eMail oder Telefon herstellen. Da sind die Lieferanten selten böse drüber.

Ähnliche Themen

  1. USB-IR Transceiver
    Von avus17 im Forum Asuro
    Antworten: 0
    Letzter Beitrag: 28.07.2011, 21:19
  2. USB IR-Transceiver
    Von Gippi im Forum Asuro
    Antworten: 8
    Letzter Beitrag: 25.06.2011, 19:03
  3. RS232 Transceiver an USB?
    Von .patrick im Forum Asuro
    Antworten: 3
    Letzter Beitrag: 14.06.2008, 19:10
  4. USB-IR-Transceiver
    Von betheg im Forum Asuro
    Antworten: 7
    Letzter Beitrag: 11.04.2007, 16:33
  5. ASURO USB-Transceiver
    Von Nante im Forum Asuro
    Antworten: 2
    Letzter Beitrag: 02.03.2005, 22:27

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •