-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Ultraschall Transmitter kompensieren

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    16.01.2005
    Beiträge
    10

    Ultraschall Transmitter kompensieren

    Anzeige



    Hallo,

    hat jemand eine Ahnung, wie man die minimale Reichweite eine US-Transmitters möglichst klein halten kann, ich benutze einen Standardsensor, aber die minimale Nachschwingzeit beträgt ca. 1,5ms.
    Vielleicht könnte man das Nachschwingen durch ein phasenverschobenes
    Sendesignal verkürzen ?

    Ernstl

  2. #2
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.368
    1,5 ms sind schon recht lang, wie ist das denn gemessen?
    Geht es um getrennte Wandler oder um einen gemeinsamen für Senden und Empfangen?

    Ein paar Ansätze in der Richtung hätte ich schon, es kommt auf die Technik an mit der es umgesetzt werden soll.

    http://www.roboternetz.de/phpBB2/viewtopic.php?t=5599

    Manfred

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    16.01.2005
    Beiträge
    10
    Hallo,

    mit einem Transceiver (Sender + Empfänger in einem Gehäuse), es verhält sich so, wenn sich ein Gegenstand nähert wird das Signal bis
    1,5 ms extrem stark und ab 1,5 ms quasi direkt abgeblockt und schlagartig kleiner.

    Ernst

  4. #4
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.368
    Zitat Zitat von ernesti001
    mit einem Transceiver (Sender + Empfänger in einem Gehäuse), es verhält sich so, wenn sich ein Gegenstand nähert wird das Signal bis 1,5 ms extrem stark und ab 1,5 ms quasi direkt abgeblockt und schlagartig kleiner.
    Das habe ich nicht ganz verstanden, ist da schon eine Ansteuerschaltung dabei, ... welche?
    oder geht es um den elektroakustischen Wandler?
    Manfred

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    16.01.2005
    Beiträge
    10
    Nein, die Schaltung habe ich selbst entwickelt, es handelt sich um eine Kapsel wie die 400ST typen (von Conrad etc.) - nur dass es eine Kombination aus beiden ist, d.h. 400ST und 400SR in einem Gehäuse.

    Ernst

  6. #6
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.368
    Getestet habe ich die Anordnung mit zwei Gehäusen nebeneinander und den Betrieb mit einem Kristall der nacheinander als Sender und Empfänger verwendet wird.

    Beim Duplex Wandler (mit einem Kristall) ging es mir um die Generierung eines Sendesignals, das die rasche Umschaltung auf Empfangsbetrieb ermöglicht. siehe Bild

    Oder geht es Dir um zwei Kristalle in einem Gehäuse?, wozu soll das gut sein?
    Manfred


  7. #7
    Neuer Benutzer Öfters hier
    Registriert seit
    16.01.2005
    Beiträge
    10
    Nein,

    ganz einfach um einen Kristall, der sowohl zum Senden als auch zum Empfangen geeignet ist.

    Ernst

  8. #8
    Neuer Benutzer Öfters hier
    Registriert seit
    16.01.2005
    Beiträge
    10
    Hier mal ein Bild, damit man sich was vorstellen kann, rechts die Sende-/Empfangskapsel, auf der Platine die Auswerteelektronik.

    Ernst
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken dsc00130.jpg  

  9. #9
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.368
    Ich habe erst mal die Schamlbandigkeit angesprochen, mit der verhindert werden soll, dass Resonanzstellen ohne Abstrahlung und damit geringerer Dämpfung eine Anregung erhalten, die sie nicht mehr so schnell abgeben können.

    Gibt es Beobachtungen dazu? Wie ist denn die Nachschwingzeit von 1,5ms gemessen?
    Manfred

  10. #10
    Neuer Benutzer Öfters hier
    Registriert seit
    16.01.2005
    Beiträge
    10
    Hallo,

    habe einfach mal das Ultraschallsignal gemessen, der Aufbau ist wie folgt: 8 Sendebursts, deutlich zu erkennen, dann fast fließender Übergang zum Empfangssignal für ca. 0,5 ms. Das Problem ist jetzt nur, wenn ich ein Objekt annähere habe ich bis ca. 25 cm Entfernung vollen Ausschlag und dann wird das Signla trotz weitere Annäherung immer schwächer, bis es bei ca. 1,5ms total verschwindet. also gehe ich davon aus, dass dies nur durch das Nachschwingen kommen kann oder liege ich da falsch ?

    Ernst

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •