-         

Ergebnis 1 bis 5 von 5

Thema: Arduino Bauteil weggeflogen

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    28.06.2013
    Beiträge
    60

    Arduino Bauteil weggeflogen

    Anzeige

    Hi,
    ich habe gerade eine 7,4 Volt baterrie an den Arduino über den Vin und GND Pin angeschlossen.
    dass habe ich schonmal gemacht du da hats funktioniert.
    jetzt war aber zusätzlich auch noch USB angeschlossen und dann hat es von dem markiertem Teil eine kleine Ecke "weggesprengt"
    was ist das für ein Bauteil und was ist da genau passiert?

    Wenn ich nun die Batterie am vin und GND Pin anschließe, passiert nichts. Und Der Arduino bekommt auch keinen Strom mehr
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken ArduinoUno_R3_Front_450px.jpg  
    Geändert von xxxmicroxxx (26.12.2013 um 19:01 Uhr)

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.186
    Nehme mal an das die Spannung verkehrt war.
    Das Teil ist der 5V LowDrop Spannungsregler.
    Darum sollte man eine externe Spannung nur über die Buchse anlegen, da ist dann ein Verpolschutz drinnen.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    28.06.2013
    Beiträge
    60
    ok, danke für die anntwort

  4. #4
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.186
    Gibt es bei Reichelt als LT1117 MP5,0 um 0,69 €
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  5. #5
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    01.03.2008
    Ort
    Niederlanden
    Beiträge
    1.167
    Laut die Schaltung ist USB-Ground und 'normales' Ground nicht verbunden. Dazu sollte es irgendwo auf die Platine eine Löt-brücke geben. Ich kann sie aber nicht deutlich erkennen auf die Bildern auf den Arduino Site. Jedenfalls nicht deutlich angegeben mit Tekstmarkierung. Neben das Kristall gibt es aber 2 Löt-brücken. Einer soll für den Resetpin sein. Wie ist es auf deiner Arduino? Vielleicht gab es ein zu Grosses Potential Differenz auf beiden Seiten der 5v Spannungsregler.

Ähnliche Themen

  1. Arduino + WLAN = Arduino Yún
    Von Roboternetz-News im Forum Neuigkeiten / Technik-News / Nachrichten / Aktuelles
    Antworten: 0
    Letzter Beitrag: 04.06.2013, 14:50
  2. Antworten: 7
    Letzter Beitrag: 28.04.2013, 21:45
  3. [ERLEDIGT] [ARDUINO] 2 Motoren + Servo mit dem Arduino Uno steuern
    Von Torrentula im Forum C - Programmierung (GCC u.a.)
    Antworten: 0
    Letzter Beitrag: 31.08.2011, 17:31
  4. ARDUINO ARDUINO l293D + MegaservoLib
    Von m1ch15inner im Forum Microcontroller allgemeine Fragen/Andere Microcontroller
    Antworten: 2
    Letzter Beitrag: 11.07.2011, 12:50
  5. unbekanntes Bauteil
    Von avrflo im Forum Elektronik
    Antworten: 5
    Letzter Beitrag: 02.03.2006, 14:12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •