-         
+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Leuchtstoffmodul (Problem!)

  1. #1
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    31.01.2004
    Beiträge
    585

    Leuchtstoffmodul (Problem!)

    Hallo!
    Ich habe gerade aus einem alten, kaputten Laptop den Bildschirm ausgebaut. Und da habe ich etwas sehr interessantes gefunden:
    So ein Modul mit kleinem Trafo, der zwei Leuchtstoffröhren hinter dem Bildschirm betreibt!
    Die Funktionsweise habe ich schon raus (Eingang, Ausgang), und nun wollte ich es gleich für meine Gaszündung verwenden.
    Gesagt,getan: Es FUNKTioniert zwar, aber leider gibt es ein Problem:

    Die Gasdrüse ist aus Metall, Q-3mm, ein Kabel hab ich gleich daran gelötet(MINUS), und das andere(PLUS) habe ich nahe an die Drüse gehalten doch es passiert nichts! Dann habe ich das Kabel an die Drüse gehalten und bin langsam wieder ein bisschen weggegangen und siehe da: Ein 3mm langanhaltender Blitzstrahl sprang über!
    Ja toll dachte ich mir, nur eigentlich wollte ich es so haben, dass das Pluspol die Drüse erst garnicht berühren muss, damit ein Funke entsteht!
    Doch das geht leider nicht!Zuerst muss das Kabel die Drüse berühren und DANN muss man langsam mit dem Kabel weggehen. Das stellt leider ein Problem dar!

    Könnt ihr mir da vielleicht irgendwie helfen?
    Mfg,
    ShadowPhoenix

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von Hessibaby
    Registriert seit
    20.11.2003
    Ort
    Gelsenkirchen
    Alter
    64
    Beiträge
    1.597
    Hi Shadowphoenix,
    die ELD´s also die Backlights für LCD arbeiten mit ca 60-80 Volt also muß Du schon bis an die Düse gehen um dann einen Abreissfunken zu haben. Für 3 mm Funkenstrecke benötigt man bei 60% Luftfeuchte 1500 Volt. Tip Kauf Dir ein Gasfeuerzeug mit PIEZO-zündung im Supermarkt für 0,6€ und Du hast einen wunderbaren Hochspannungsgenerator. Betätigung mit nem Minigetriebemotor und einer Exenterscheibe.

    Gruß Hartmut

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von Hessibaby
    Registriert seit
    20.11.2003
    Ort
    Gelsenkirchen
    Alter
    64
    Beiträge
    1.597
    Hi Shadowphoenix,
    die ELD´s also die Backlights für LCD arbeiten mit ca 60-80 Volt also muß Du schon bis an die Düse gehen um dann einen Abreissfunken zu haben. Für 3 mm Funkenstrecke benötigt man bei 60% Luftfeuchte 1500 Volt. Tip Kauf Dir ein Gasfeuerzeug mit PIEZO-zündung im Supermarkt für 0,6€ und Du hast einen wunderbaren Hochspannungsgenerator. Betätigung mit nem Minigetriebemotor und einer Exenterscheibe.

    Gruß Hartmut

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •