-         

Ergebnis 1 bis 3 von 3

Thema: Fehlermeldung beim Laden eines Programms auf Arduino-Board!

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    26.03.2006
    Beiträge
    78

    Fehlermeldung beim Laden eines Programms auf Arduino-Board!

    Anzeige

    Hallo probiere gerade das UNO-µC-Board von Arduino aus.
    Leider kann ich keine Programm (auch seine eigenen Examples z.B. Blink) auf das Board laden. Dabei kommt immer eine Fehlermeldung:
    avrdude: ser_open(): can't set com-state for "\\.\COM6"
    Mit einem anderen PC funktioniert es aber.
    Habe Win8/64bit und die SW Arduino 1.5.4 (Treiber sollte OK sein (z.B. Com 6 Arduino))
    Vielleicht hat jemand einen gute Tipp für mich!
    Danke Papua

  2. #2
    Unregistriert
    Gast

    Fehler beim Hochladen des Programmes

    Hallo papuadive
    Hatte diese Fehlermeldung auch,
    habe dann ein kleines Programm draufgespielt und dann das welches den Fehler machte seit dem geht es wieder

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    05.11.2007
    Ort
    Berlin
    Beiträge
    523
    Hallo
    Die Schreibweise \\.\COM6 mit den Backslashes wird normalerweise erst ab COM10 benötigt.
    Die unteren COM Schnittstellen werden mit dem String COM1 COM2 ... COM9 angesprochen.
    Habe es selbst schon mit Delphi-Programmen probiert und auch entsprechende Fehlermeldungen erhalten.
    Das liegt wohl an der Windows API.

    Du könntest versuchen, im System Gerätemanager der Comschnittstelle einen anderen Namen zuzuweisen
    COM6 auf COM10. Also auf eine zweistellige Nummer. Vielleicht hilft es.

    Siro

Ähnliche Themen

  1. Bascom code auf Arduino Board Flashen **Hilfe**
    Von KoaxPilot im Forum Microcontroller allgemeine Fragen/Andere Microcontroller
    Antworten: 13
    Letzter Beitrag: 23.06.2011, 10:14
  2. Fehler beim Laden eines Programms
    Von Robofan4 im Forum Robby CCRP5
    Antworten: 3
    Letzter Beitrag: 06.10.2010, 15:25
  3. Verständnisproblem eines Programms
    Von wurm im Forum PIC Controller
    Antworten: 2
    Letzter Beitrag: 13.07.2007, 09:32
  4. Fehlermeldung CC2 beim Betriebssystem laden
    Von HM im Forum C-Control II
    Antworten: 15
    Letzter Beitrag: 28.07.2006, 13:52
  5. Antworten: 9
    Letzter Beitrag: 14.03.2005, 21:08

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •