-         

Ergebnis 1 bis 1 von 1

Thema: multi-io führt "RP6Control_MultiIO_01.hex" nicht aus!

  1. #1
    Erfahrener Benutzer Roboter Genie Avatar von inka
    Registriert seit
    29.10.2006
    Ort
    nahe Dresden
    Alter
    70
    Beiträge
    1.344

    multi-io führt "RP6Control_MultiIO_01.hex" nicht aus!

    Anzeige

    Hi,

    folgendes problem: die im betreff angegebene test-datei wird nicht ausgeführt:


    LCD-display bleibt nach der ausgabe von "selftest 1" dunkel, im terminal erscheint "RP6Control_MultiI IO Selftest 1!", ansonsten passiert nichts...


    der selftest für die M32 läuft ohne probleme durch, der accu hat noch 7,7V...

    woran kann das liegen?
    Geändert von inka (09.09.2013 um 18:04 Uhr)
    gruß inka

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 01.11.2017, 13:53
  2. "rückkompilieren" einer hex-Datei möglich?
    Von pinsel120866 im Forum Asuro
    Antworten: 2
    Letzter Beitrag: 09.07.2008, 20:37
  3. 2x8bit "hex" zu 16bit dezimal
    Von philiph im Forum Assembler-Programmierung
    Antworten: 6
    Letzter Beitrag: 12.03.2007, 00:06
  4. "Quad 2 Input 7400" vs "Hex 7404 Inverter&quo
    Von walddax im Forum Elektronik
    Antworten: 7
    Letzter Beitrag: 06.12.2005, 12:29
  5. IO-Pins lassen sich nicht richtig mit "bsf"/"
    Von keiang im Forum PIC Controller
    Antworten: 3
    Letzter Beitrag: 21.07.2005, 20:12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •