-         

Ergebnis 1 bis 1 von 1

Thema: Leonardo Programm geht nur "teilweise"=1 Taste -Obwohl Code identisch für 3 Taster?!

  1. #1
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    09.05.2006
    Beiträge
    1.178

    Leonardo Programm geht nur "teilweise"=1 Taste -Obwohl Code identisch für 3 Taster?!

    Anzeige

    Hat sich erledigt !
    Ich bin drauf gekommen, weils geklappt hat, wenn ich beide Taster gedrückt habe, Start+Stopp, dann gingen beide LEDs an.

    Problem: Hardware Kurzschluss!
    Ich habe auf der Lochraster hinter den Ausgangswiderständen einen Lötzinntröpfchen übersehen,
    der die Ausgänge gegeneinander kurzgeschlossen hat.
    Dadurch ist der Strom aus dem einen Pin zwar korrekt nach Software mit High rausgeflossen,
    aber wurde vom anderen mit LOW wieder abgezwackt anstatt zur LED zu fließen.


    -- Wie kann ich denn den Beitrag auf Erledigt setzen ? -
    Geändert von PsiQ (15.07.2013 um 18:35 Uhr) Grund: ERLEDIGT
    GrußundTschüß \/
    ~Jürgen

Ähnliche Themen

  1. Wie kann ich ein "code snippet" für AVR-Studio erstellen?
    Von Boomi** im Forum C - Programmierung (GCC u.a.)
    Antworten: 2
    Letzter Beitrag: 06.05.2012, 11:30
  2. "gicr" wird im inline-code für den 644p nicht erka
    Von funkheld im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 1
    Letzter Beitrag: 08.02.2011, 19:15
  3. Woher "Taster - Bedienfeld" für Torantrieb?
    Von Lorenz im Forum Elektronik
    Antworten: 10
    Letzter Beitrag: 25.03.2007, 15:07
  4. kleines Programm zu "ATmega323" geht nicht :(
    Von cyby im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 8
    Letzter Beitrag: 28.03.2006, 22:42
  5. "BELL"-Code für RNKEYLCD?
    Von roboguy im Forum Bauanleitungen, Schaltungen & Software nach RoboterNetz-Standard
    Antworten: 1
    Letzter Beitrag: 22.09.2005, 22:03

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •